<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.hstoday.us/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="https://www.hstoday.us/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
<script>(function(){document.documentElement.className='js'})();</script>
<title>Profiles in Leadership: Interview with Nancy Nykamp, Assistant Administrator of I&#038;A, TSA &#8211; Homeland Security Today</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Feed" href="https://www.hstoday.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Comments Feed" href="https://www.hstoday.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Profiles in Leadership: Interview with Nancy Nykamp, Assistant Administrator of I&#038;A, TSA Comments Feed" href="https://www.hstoday.us/federal-pages/dhs/tsa/profiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hstoday.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap_grid-css' href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap-grid.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font-css' href='https://fonts.googleapis.com/css?family=Great+Vibes&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css' href='https://www.hstoday.us/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.hstoday.us/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-cas-css' href='https://www.hstoday.us/cas-custom-sizes/?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_font_style-css' href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_front_end_style-css' href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_templates_style-css' href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/templates.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_select2_style-css' href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/select2.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://www.hstoday.us/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-post-slider-style-css' href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='hstoday/css-css' href='https://www.hstoday.us/wp-content/themes/fox-child-theme/dist/styles/main-19bf79ff9a.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.hstoday.us/wp-content/themes/fox-child-theme/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.hstoday.us/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css' href='https://www.hstoday.us/wp-content/themes/fox/css/responsive.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css' href='//www.hstoday.us/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css' href='//www.hstoday.us/wp-content/plugins/eventON/assets/fonts/all.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='//www.hstoday.us/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css' href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css' href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/select2.min.js' id='ihc-select2-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery-ui.min.js' id='ihc-jquery-ui-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.form.js' id='ihc-jquery_form_module-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js' id='ihc-jquery_upload_file-js'></script>
<script type='text/javascript' id='ihc-front_end_js-js-extra'>
/* <![CDATA[ */
var ihc_site_url = "https:\/\/www.hstoday.us";
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/functions.js' id='ihc-front_end_js-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/printThis.js' id='ihc-print-this-js'></script>
<script type='text/javascript' id='wpjb-js-js-extra'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.7.3' id='wpjb-js-js'></script>
<link rel="https://api.w.org/" href="https://www.hstoday.us/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hstoday.us/wp-json/wp/v2/posts/126955" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hstoday.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hstoday.us/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://www.hstoday.us/federal-pages/dhs/tsa/profiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa/" />
<link rel='shortlink' href='https://www.hstoday.us/?p=126955' />
<link rel="alternate" type="application/json+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Ftsa%2Fprofiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Ftsa%2Fprofiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa%2F&#038;format=xml" />
<style type="text/css">0</style><style type="text/css">.wpjb-fieldset-I am spam { display: none !important; }</style>
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It&#8217;s Women&#8217;s History Month! Throughout the month we&#8217;ll have our emerging leaders, Kalyna White, Lexi Weger, and Kylie Maguire interview some of the most accomplished and amazing women in homeland! Stay tuned throughout March for much, much more with women who were the FIRST, the leaders, the founders, the CEOs trailblazing in homeland security. This&hellip;" />
<meta name="twitter:title" content="Profiles in Leadership: Interview with Nancy Nykamp, Assistant Administrator of I&#038;A, TSA - Homeland Security Today" />
<meta name="twitter:image" content="https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="400" />
<meta property="og:image" content="https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1.jpg" />
<meta property="og:image:secure_url" content="https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1.jpg" />
<style type="text/css">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</style>

<meta name="generator" content="EventON 3.1" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-126955 single-format-standard profiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa disable-2-columns disable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-dark">
<div id="wi-all">
<div id="wi-wrapper">
<header id="wi-header" class="wi-header">
<div class="container">
<div id="logo-area">
<div id="wi-logo">
<h2>
<a href="https://www.hstoday.us/" rel="home">
<img src="https://www.hstoday.us/wp-content/uploads/2017/12/GTSC-Homeland-Security-logo-long.png" alt="Logo" />
 </a>
</h2>
</div>
</div>

<div class="clearfix"></div>
</div>
</header>
<div class="header-search" id="header-search">
<form role="search" method="get" action="https://www.hstoday.us">
<input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
<button class="submit" role="button" title="Go"><span>Go</span></button>
</form>
</div>
<div id="topbar-wrapper">
<div class="wi-topbar" id="wi-topbar">
<div class="container">
<div class="topbar-inner">
<a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>
<nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
<div class="menu"><ul id="menu-primary" class="menu"><li id="menu-item-125869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>Industry</span></a>
<ul class="sub-menu">
<li id="menu-item-78902" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/industry/industry-news/"><span>Industry News</span></a></li>
<li id="menu-item-79265" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/people-on-the-move/"><span>People on the Move</span></a></li>
<li id="menu-item-83883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li>
<li id="menu-item-125881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/industry/latest-from-gao/"><span>latest from the GAO</span></a></li>
<li id="menu-item-125882" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/industry/latest-from-the-inspector-general/"><span>Latest from the IG</span></a></li>
<li id="menu-item-125880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/industry/grants-funding/"><span>Grants and funding</span></a></li>
</ul>
</li>
<li id="menu-item-125870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>Federal Pages</span></a>
<ul class="sub-menu">
<li id="menu-item-79719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://www.hstoday.us/federal-pages/dhs/"><span>DHS</span></a></li>
<li id="menu-item-79720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/doj/"><span>DOJ</span></a></li>
<li id="menu-item-79718" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/odni/"><span>ODNI</span></a></li>
<li id="menu-item-79015" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/government-reports-and-summaries/"><span>Government Reports &#038; Summaries</span></a></li>
</ul>
</li>
<li id="menu-item-126249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.hstoday.us/subject-matter-areas/"><span>Subject Matter Areas</span></a>
<ul class="sub-menu">
<li id="menu-item-78918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/"><span>Aviation Security</span></a></li>
<li id="menu-item-78920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/border-security/"><span>Border Security</span></a></li>
<li id="menu-item-103893" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/climate-security/"><span>Climate Security</span></a></li>
<li id="menu-item-105509" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/coronavirus/"><span>Coronavirus</span></a></li>
<li id="menu-item-78921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/"><span>Counterterrorism</span></a></li>
<li id="menu-item-78922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/"><span>Customs &amp; Immigration</span></a></li>
<li id="menu-item-78923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/"><span>Cybersecurity</span></a></li>
<li id="menu-item-79031" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/"><span>Education and Training</span></a></li>
<li id="menu-item-78925" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/"><span>Emergency Preparedness</span></a></li>
<li id="menu-item-81252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li>
<li id="menu-item-79032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/federal-government/"><span>Federal Government</span></a></li>
<li id="menu-item-90285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/"><span>Human Trafficking</span></a></li>
<li id="menu-item-81251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/"><span>Information Sharing</span></a></li>
<li id="menu-item-78927" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/"><span>Infrastructure Security</span></a></li>
<li id="menu-item-79033" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/intelligence/"><span>Intelligence</span></a></li>
<li id="menu-item-79034" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/"><span>Law Enforcement &#038; Public Safety</span></a></li>
<li id="menu-item-81254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/"><span>Leadership/Management</span></a></li>
<li id="menu-item-78929" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/"><span>Maritime Security</span></a></li>
<li id="menu-item-78930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/"><span>Pandemic/Biohazard</span></a></li>
<li id="menu-item-81250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/"><span>Terrorism Study</span></a></li>
<li id="menu-item-78932" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/transportation/"><span>Transportation Security</span></a></li>
</ul>
</li>
<li id="menu-item-125873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>Events</span></a>
<ul class="sub-menu">
<li id="menu-item-118252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.hstodayawards.org"><span>HSToday Awards</span></a></li>
<li id="menu-item-109027" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/event-directory/hstoday-events/"><span>HSToday Events</span></a></li>
<li id="menu-item-109026" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/event-directory/gtsc-events/"><span>GTSC Events</span></a></li>
<li id="menu-item-111345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/event/webinars/"><span>Webinars</span></a></li>
<li id="menu-item-111362" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/events-main/webinar-archive/"><span>Webinar Archive</span></a></li>
<li id="menu-item-113353" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/homeland-security-charities/"><span>Homeland Security Charities</span></a></li>
</ul>
</li>
<li id="menu-item-125875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>The Editors</span></a>
<ul class="sub-menu">
<li id="menu-item-79026" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/the-editors/"><span>The Editors</span></a></li>
<li id="menu-item-79786" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/editorial-board/"><span>Editorial Board</span></a></li>
<li id="menu-item-79024" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/visiting-editors/"><span>Contributing Editors</span></a></li>
<li id="menu-item-79023" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/contributors/"><span>Contributors</span></a></li>
<li id="menu-item-91182" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/columnists/"><span>Columnists</span></a></li>
<li id="menu-item-79022" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/staff/"><span>Staff</span></a></li>
</ul>
</li>
<li id="menu-item-125877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>HS Jobs</span></a>
<ul class="sub-menu">
<li id="menu-item-83885" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/jobs/"><span>HS Jobs</span></a></li>
<li id="menu-item-83886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/candidate-panel/"><span>Job Seeker</span></a></li>
<li id="menu-item-83887" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/employer-panel/"><span>Employer</span></a></li>
<li id="menu-item-83888" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/jobs/"><span>Browse Jobs</span></a></li>
</ul>
</li>
</ul></div> </nav>
<div id="header-social" class="social-list">
<ul>
<li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
<li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li class="li-linkedin"><a href="https://www.linkedin.com/groups/Homeland-Security-Today-4364804/about?trk=anet_ug_grppro" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="wi-main">
<div class="container">
<div class="content">
<main id="primary" class="content-area" role="main">
<div class="theiaStickySidebar" class="test">
<figure class="post-thumbnail">
<img width="1000" height="400" src="https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1.jpg 1000w, https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1-300x120.jpg 300w, https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1-768x307.jpg 768w, https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1-702x281.jpg 702w, https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1-480x192.jpg 480w" sizes="(max-width: 1000px) 100vw, 1000px" /> <span class="featured-thumbnail-caption"></span></figure>
<header class="post-header">
<h1 class="post-title single-title">Profiles in Leadership: Interview with Nancy Nykamp, Assistant Administrator of I&#038;A, TSA</h1>
<div class="post-header-meta">
<span class="meta-time">
<time datetime="2021-03-22T16:04:13-04:00">March 22, 2021</time>
</span>
<span class="meta-author">
<a href="https://www.hstoday.us/author/kwhite/" title="Posts by Kalyna White" class="author url fn" rel="author">Kalyna White</a> </span>
</div>
</header>
<div class="single-body">
<div class="entry-content">
<p>It&#8217;s Women&#8217;s History Month! Throughout the month we&#8217;ll have our emerging leaders, Kalyna White, Lexi Weger, and Kylie Maguire interview some of the most accomplished and amazing women in homeland! Stay tuned throughout March for much, much more with women who were the FIRST, the leaders, the founders, the CEOs trailblazing in homeland security.</p><div class="hidden-lg-up" style="width: 100%; margin: 1.5em 0; text-align: center;"></div>
<p>This is our first interview with exceptional leaders in homeland security. We are extremely proud to continue this series with <span style="font-weight: 400;">Ms. Nancy Nykamp. Ms. Nykamp was selected as the Assistant Administrator for TSA’s office of Intelligence &amp; Analysis (I&amp;A) in June 2020. Prior to this appointment, Ms. Nykamp served three years as Deputy Assistant Administrator of I&amp;A. She previously was the Executive Director of Mission Essential Services , overseeing I&amp;A’s Program Management, Security Threat Assessment Operations, Risk Analysis, and Mission Architecture and Process Innovation Divisions. Before her selection as EDM, Ms. Nykamp served as Senior Liaison for DHS Policy in the TSA Office of Security Policy and Industry Engagement. In this position, she facilitated support across multiple TSA offices for the Secretary’s top initiative, Unity of Effort. Welcome Ms. Nykamp!</span></p>
<p><iframe loading="lazy" title="Profiles in Leadership: Interview with Nancy Nykamp, Assistant Administrator of I&amp;A, TSA" width="1020" height="574" src="https://www.youtube.com/embed/XpeRCdZZ3cE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="tptn_counter" id="tptn_counter_126955">(Visited 1 times, 1 visits today)</div></p> <div class="clearfix"></div>
</div>
<div class="authorbox" id="authorbox"><div class="authorbox-inner">
<div class="author-avatar">
<a href="https://www.hstoday.us/author/kwhite/" rel="author">
<img src="https://www.hstoday.us/wp-content/uploads/2018/01/KalynaWhite-2-128x128.jpg" width="120" height="120" alt="Kalyna White" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /> </a>
</div>
<div class="authorbox-content">
<nav class="authorbox-nav">
<ul>
<li class="active"><a data-href="#authorbox-info">Kalyna White</a></li>
<li><a data-href="#same-author">Latest posts</a></li>
</ul>
</nav>
<div class="authorbox-info authorbox-tab active" id="authorbox-info">
<div class="desc">
<p>Kalyna White is an Assistant Editor at HSToday for Climate Change Security and is the STEM Ambassador to the Board of Directors for Women in Homeland Security. She is the founder of LABUkraine, a non-profit organization that builds computer labs for orphans in Ukraine. Since 2011 she has worked with Women in Homeland Security to encourage middle and high school student to pursue STEM careers by organizing and supporting field trips to STEM missions throughout the homeland security enterprise. She is also President of the University of California, San Diego Pi Beta Phi chapter.</p>
</div>
<div class="author-social social-list">
<ul>
 </ul>
<div class="clearfix"></div>
</div>
</div>
<div class="authorbox-tab" id="same-author">
<div class="same-author-posts">
<ul class="same-author-list">
<li>
<a href="https://www.hstoday.us/federal-pages/dhs/tsa/profiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa/">Profiles in Leadership: Interview with Nancy Nykamp, Assistant Administrator of I&#038;A, TSA</a>
</li>
<li>
<a href="https://www.hstoday.us/subject-matter-areas/leadership-management/profiles-in-leadership-interview-with-dr-ajit-maan/">Profiles in Leadership: Interview with Dr. Ajit Maan</a>
</li>
<li>
<a href="https://www.hstoday.us/subject-matter-areas/border-security/profiles-in-leadership-interview-with-chief-carla-provost-first-female-chief-of-the-us-border-patrol/">Profiles in Leadership: Interview with Chief Carla Provost, First Female Chief of the US Border Patrol</a>
</li>
<li>
<a href="https://www.hstoday.us/people-on-the-move/keith-jones-named-as-state-departments-cio/">Keith Jones Named New State Department CIO</a>
</li>
</ul>
<div class="clearfix"></div>
<a href="https://www.hstoday.us/author/kwhite/" rel="author" class="viewall">
<span>View all</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="post-share share-3 single-share">
<ul>
<li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Ftsa%2Fprofiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa%2F&p[images][0]=https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1.jpg" title="Facebook" class="share"><span><svg xmlns="http://www.w3.org/2000/svg" aria-label="Facebook" role="img" viewBox="0 0 512 512"><rect width="512" height="512" fill="#3b5998" rx="15%" /><path fill="#fff" d="M287 456V157c0-21 6-35 35-35h38V59c-7-1-29-3-55-3-54 0-91 33-91 94v306m143-254H152v72h196" /></svg></span></a>
 </li>
<li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Ftsa%2Fprofiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa%2F&amp;text=Profiles+in+Leadership%3A+Interview+with+Nancy+Nykamp%2C+Assistant+Administrator+of+I%26A%2C+TSA" title="Twitter" class="share"><span><svg viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" aria-label="Twitter" role="img"><rect fill="#1da1f3" height="512" rx="15%" width="512" /><path fill="#fff" d="M465 135a150 150 0 0 1-47 13 83 83 0 0 0 37-46 150 150 0 0 1-52 20 83 83 0 0 0-141 75 230 230 0 0 1-169-85 80 80 0 0 0 26 109 83 83 0 0 1-37-9 83 83 0 0 0 65 80 83 83 0 0 1-37 2 83 83 0 0 0 77 57 150 150 0 0 1-122 34 230 230 0 0 0 359-208 150 150 0 0 0 41-42" /></svg></span></a>
</li>
<li class="li-google-plus"><a data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Ftsa%2Fprofiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa%2F" title="Google+" class="share"><span><svg xmlns="http://www.w3.org/2000/svg" aria-label="Google+" role="img" viewBox="0 0 512 512"><rect width="512" height="512" fill="#dd4f43" rx="15%" /><path fill="#fff" d="M56 257a126 126 0 0 1 212-96l-33 33c-21-13-49-24-75-14a80 80 0 1 0 54 151c21-8 35-28 41-48l-72-1v-44h122c1 36-3 74-27 102a127 127 0 0 1-222-83zm327-56h36l1 37h36v37h-36l-1 36h-36v-36h-37v-37h37z" /></svg></span></a>
</li>
</ul>
</div>
</div>
<div class="clearfix"></div>
<div class="single-tags">
<span class="tag-label">Tags: </span>
<a href="https://www.hstoday.us/tag/nancy-nykamp/" rel="tag">Nancy Nykamp</a><a href="https://www.hstoday.us/tag/tsa/" rel="tag">TSA</a>
</div>
<div class="related-posts" id="related-posts">
<h3 class="related-heading"><span>You might be interested in</span></h3>
<div class="related-list blog-grid column-3">
<article id="post-126955" class="post-grid post-126955 post type-post status-publish format-standard has-post-thumbnail hentry category-ia category-leadership-management category-tsa tag-nancy-nykamp tag-tsa"><div class="grid-inner">
<figure class="grid-thumbnail">
<a href="https://www.hstoday.us/federal-pages/dhs/tsa/profiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="grid-body">
<div class="post-content">
<header class="grid-header">
<div class="grid-meta">
<span class="grid-date">
<time datetime="2021-03-22T16:04:13-04:00" title="March 22, 2021">March 22, 2021</time>
</span>
</div>
<h3 class="grid-title"><a href="https://www.hstoday.us/federal-pages/dhs/tsa/profiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa/">Profiles in Leadership: Interview with Nancy Nykamp, Assistant Administrator of I&#038;A, TSA</a></h3>
</header>
<div class="grid-content">
<p>
It&#8217;s Women&#8217;s History Month! Throughout the month we&#8217;ll have our emerging leaders, Kalyna White, Lexi Weger, and Kylie Maguire interview&hellip;
</p>
</div>
<div class="clearfix"></div>
</div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-126025" class="post-grid post-126025 post type-post status-publish format-standard has-post-thumbnail hentry category-home-posts category-leadership-management tag-ajit-maan tag-border-patrol tag-carla-provost tag-christine-halverson tag-coast-guard-women tag-diane-mccain tag-fbi tag-international-womens-day tag-linda-jacksta tag-nancy-nykamp tag-sandra-stosz tag-sophia-edwards tag-tsa tag-women tag-women-in-homeland-security tag-women-in-the-military tag-women-owned-business tag-women-owned-small-business tag-womens-history-monht"><div class="grid-inner">
<figure class="grid-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/leadership-management/celebrating-womens-history-month-with-whs-and-hstoday/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-11.45.10-AM-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-11.45.10-AM-480x384.png 480w, https://www.hstoday.us/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-11.45.10-AM-270x216.png 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="grid-body">
<div class="post-content">
<header class="grid-header">
<div class="grid-meta">
<span class="grid-date">
<time datetime="2021-03-08T15:52:12-05:00" title="March 8, 2021">March 8, 2021</time>
</span>
</div>
<h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/celebrating-womens-history-month-with-whs-and-hstoday/">Celebrating Women&#8217;s History Month with WHS and HSToday!</a></h3>
</header>
<div class="grid-content">
<p>
Happy International Women's Day! HSToday is thrilled to kick off our series of interviews hosted by Women in Homeland Security&hellip;
</p>
</div>
<div class="clearfix"></div>
</div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-125672" class="post-grid post-125672 post type-post status-publish format-standard has-post-thumbnail hentry category-airport-aviation-security category-dhs category-dhs-st category-emerging-innovation category-exclude-from-homepage category-industry-news category-procurement category-transportation category-tsa tag-airport-checkpoints tag-airport-screening tag-tsa"><div class="grid-inner">
<figure class="grid-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/dhs-st-awards-funding-to-design-video-analytics-for-tsa-checkpoints/"> <img width="435" height="200" src="https://www.hstoday.us/wp-content/uploads/2020/05/passengers.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2020/05/passengers.jpg 435w, https://www.hstoday.us/wp-content/uploads/2020/05/passengers-300x138.png 300w" sizes="(max-width: 435px) 100vw, 435px" />
</a> </figure>
<section class="grid-body">
<div class="post-content">
<header class="grid-header">
<div class="grid-meta">
<span class="grid-date">
<time datetime="2021-03-02T11:58:45-05:00" title="March 2, 2021">March 2, 2021</time>
</span>
</div>
<h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/dhs-st-awards-funding-to-design-video-analytics-for-tsa-checkpoints/">DHS S&#038;T Awards Funding to Design Video Analytics for TSA Checkpoints</a></h3>
</header>
<div class="grid-content">
<p>
These video solutions will validate that passengers are properly progressing through the screening process, passengers needing assistance navigating the self-screening&hellip;
</p>
</div>
<div class="clearfix"></div>
</div>
</section>
<div class="clearfix"></div>
</div></article>
<div class="clearfix"></div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/federal-pages/dhs/tsa/profiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.hstoday.us/wp-login.php?redirect_to=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Ftsa%2Fprofiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
</main>
<div id="secondary" class="secondary">
<div class="theiaStickySidebar">
<div id="widget-area" class="widget-area" role="complementary">
<aside id="dasanity-single-18" class="widget dasanity-single"><h3 class="widget-title"><span>IDT Technologies</span></h3>
<div id="da-124270" class="da-300x300 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/idt-technologies-block-ad/">
<img width="300" height="300" src="https://www.hstoday.us/wp-content/uploads/2021/02/IDT_Feb2021_300x300.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2021/02/IDT_Feb2021_300x300.jpg 300w, https://www.hstoday.us/wp-content/uploads/2021/02/IDT_Feb2021_300x300-150x150.jpg 150w, https://www.hstoday.us/wp-content/uploads/2021/02/IDT_Feb2021_300x300-72x72.jpg 72w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
</aside><aside id="dasanity-single-44" class="widget dasanity-single"><h3 class="widget-title"><span>Cloud Migration Event</span></h3>
<div id="da-123224" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/cloud-migration-event-sidebar/">
<img width="300" height="550" src="https://www.hstoday.us/wp-content/uploads/2021/01/CLOUD-MIGRATION_V.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2021/01/CLOUD-MIGRATION_V.jpg 300w, https://www.hstoday.us/wp-content/uploads/2021/01/CLOUD-MIGRATION_V-164x300.jpg 164w, https://www.hstoday.us/wp-content/uploads/2021/01/CLOUD-MIGRATION_V-273x500.jpg 273w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
</aside><aside id="dasanity-single-27" class="widget dasanity-single"><h3 class="widget-title"><span>Advertise with us - skyscraper</span></h3>
<div id="da-118327" class="da-300x600 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/advertise-with-us-skyscraper/">
<img width="600" height="1000" src="https://www.hstoday.us/wp-content/uploads/2020/10/NEW-HOUSE-AD-V.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2020/10/NEW-HOUSE-AD-V.jpg 600w, https://www.hstoday.us/wp-content/uploads/2020/10/NEW-HOUSE-AD-V-180x300.jpg 180w, https://www.hstoday.us/wp-content/uploads/2020/10/NEW-HOUSE-AD-V-480x800.jpg 480w, https://www.hstoday.us/wp-content/uploads/2020/10/NEW-HOUSE-AD-V-300x500.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
</aside><aside id="text-3" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"><img loading="lazy" class="alignnone size-full wp-image-103983" src="https://www.hstoday.us/wp-content/uploads/2020/03/keepcalm.gif" alt="" width="300" height="450" /></a></p>
</div>
</aside><aside id="dasanity-single-11" class="widget dasanity-single"><h3 class="widget-title"><span>Newsletter signup</span></h3>
<div id="da-79726" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/newsletter-ad/">
<img width="300" height="202" src="https://www.hstoday.us/wp-content/uploads/2018/01/HIGH5_2-300x202-1.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" /> </a>
</div>
</aside><aside id="search-2" class="widget widget_search"><div class="searchform">
<form role="search" method="get" action="https://www.hstoday.us">
<input type="text" name="s" class="s" value="" placeholder="Search..." />
<button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
</form>
</div></aside>
<aside id="recent-posts-2" class="widget widget_recent_entries">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
<li>
<a href="https://www.hstoday.us/federal-pages/dhs/tsa/profiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa/" aria-current="page">Profiles in Leadership: Interview with Nancy Nykamp, Assistant Administrator of I&#038;A, TSA</a>
</li>
<li>
<a href="https://www.hstoday.us/people-on-the-move/ricardo-zuniga-named-special-envoy-for-the-northern-triangle/">Ricardo Zúñiga Named Special Envoy for the Northern Triangle</a>
</li>
<li>
<a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/supreme-court-to-consider-reinstating-dzhokhar-tsarnaevs-death-sentence/">Supreme Court to Consider Reinstating Dzhokhar Tsarnaev’s Death Sentence</a>
</li>
<li>
<a href="https://www.hstoday.us/people-on-the-move/garland-announces-monty-wilkinson-as-director-of-the-executive-office-for-u-s-attorneys/">Garland Announces Monty Wilkinson as Director of the Executive Office for U.S. Attorneys</a>
</li>
<li>
<a href="https://www.hstoday.us/subject-matter-areas/border-security/ice-signs-86-9-million-contract-with-endeavors-for-short-term-migrant-care/">ICE Signs $86.9 Million Contract with Endeavors for Short-Term Migrant Care</a>
</li>
</ul>
</aside><aside id="grizzly_category_list_widget-8" class="widget widget_recent_entries"><h3 class="widget-title"><span>Subject Matter Areas</span></h3><ul><li><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/">Airport &amp; Aviation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/biometrics-id-management/">Biometrics &amp; ID Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/border-security/">Border Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/climate-security/">Climate Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/coronavirus/">Coronavirus</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/">Counterterrorism</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/">Customs &amp; Immigration</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/">Cybersecurity</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/">Education and Training</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/">Emergency Preparedness</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/">Emerging Innovation</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/federal-government/">Federal Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/">Human Trafficking</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/">Information Sharing</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-technology/">Information Technology</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/">Infrastructure Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/intelligence/">Intelligence</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/interoperable-communications/">Interoperable Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/">Law Enforcement and Public Safety</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/">Leadership/Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/">Maritime Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/">Pandemic/Biohazard</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/state-local-government/">State/Local Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/strategic-communications/">Strategic Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/surveillance-protection-detection/">Surveillance, Protection &amp; Detection</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/">Terrorism Study</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/transportation/">Transportation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/wmd/">WMD</a></li></ul></aside> <div class="gutter-sidebar"></div>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<nav class="post-nav">
<div class="container">
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.hstoday.us/people-on-the-move/ricardo-zuniga-named-special-envoy-for-the-northern-triangle/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Ricardo Zúñiga Named Special Envoy for the Northern Triangle</span></a></div></div>
</nav> </div>
</nav>
<div id="posts-small-wrapper">
<div class="container">
<h3 id="posts-small-heading"><span>Latest from I&amp;A</span></h3>
<div id="posts-small">
<article id="post-126955" class="post-small small-item post-126955 post type-post status-publish format-standard has-post-thumbnail hentry category-ia category-leadership-management category-tsa tag-nancy-nykamp tag-tsa"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.hstoday.us/federal-pages/dhs/tsa/profiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2021-03-22T16:04:13-04:00" title="March 22, 2021">March 22, 2021</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.hstoday.us/federal-pages/dhs/tsa/profiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa/">Profiles in Leadership: Interview with Nancy Nykamp, Assistant Administrator of I&#038;A, TSA</a></h3>
</header>
<div class="small-excerpt">
It&#8217;s Women&#8217;s History Month! Throughout the month we&#8217;ll have our emerging leaders, </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-124322" class="post-small small-item post-124322 post type-post status-publish format-standard has-post-thumbnail hentry category-cbp category-nppd category-dhs category-dhs-st category-fema-dhs-federal-pages category-ia category-ice category-infrastructure-security category-tsa category-uscg category-usss tag-super-bowl tag-venue-security"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/dhs-and-partners-coordinate-to-secure-super-bowl-lv/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2021/02/50905713627_9f2edd84b9_k-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2021/02/50905713627_9f2edd84b9_k-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/02/50905713627_9f2edd84b9_k-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2021-02-06T10:45:12-05:00" title="February 6, 2021">February 6, 2021</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/dhs-and-partners-coordinate-to-secure-super-bowl-lv/">DHS and Partners Coordinate to Secure Super Bowl LV</a></h3>
</header>
<div class="small-excerpt">
As with past Super Bowls, this event was voluntarily submitted to DHS </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-124112" class="post-small small-item post-124112 post type-post status-publish format-standard has-post-thumbnail hentry category-cbp category-nppd category-dhs category-dhs-st category-federal-government category-fema-dhs-federal-pages category-ia category-ice category-leadership-management category-management category-oha category-people-on-the-move category-procurement category-tsa category-uscg category-uscis-dhs-federal-pages category-usss tag-alejandro-mayorkas tag-david-pekoske tag-senate"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.hstoday.us/people-on-the-move/alejandro-mayorkas-sworn-in-as-first-latino-and-immigrant-dhs-secretary/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2021/02/25296816631_6eefbc88d6_k-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2021/02/25296816631_6eefbc88d6_k-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/02/25296816631_6eefbc88d6_k-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2021-02-02T19:26:45-05:00" title="February 2, 2021">February 2, 2021</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.hstoday.us/people-on-the-move/alejandro-mayorkas-sworn-in-as-first-latino-and-immigrant-dhs-secretary/">Alejandro Mayorkas Sworn in as First Latino and Immigrant DHS Secretary</a></h3>
</header>
<div class="small-excerpt">
Mayorkas' confirmation was delayed by a Republican hold on his nomination. Shortly </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-123414" class="post-small small-item post-123414 post type-post status-publish format-standard has-post-thumbnail hentry category-cbp category-nppd category-dhs category-dhs-st category-federal-government category-fema-dhs-federal-pages category-ia category-ice category-leadership-management category-management category-oha category-procurement category-tsa category-uscg category-uscis-dhs-federal-pages category-usss tag-david-pekoske"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/federal-government/heres-who-is-leading-dhs-components-in-transition-to-biden-appointments/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2018/08/14702814579_63e74a1ae6_k-e1548171845175-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2018/08/14702814579_63e74a1ae6_k-e1548171845175-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2018/08/14702814579_63e74a1ae6_k-e1548171845175-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2021-01-21T09:58:56-05:00" title="January 21, 2021">January 21, 2021</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/federal-government/heres-who-is-leading-dhs-components-in-transition-to-biden-appointments/">Here&#8217;s Who Is Leading DHS Components in Transition to Biden Appointments</a></h3>
</header>
<div class="small-excerpt">
Acting Homeland Security Secretary David Pekoske announced who will be leading DHS </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-123073" class="post-small small-item post-123073 post type-post status-publish format-standard has-post-thumbnail hentry category-dhs category-exclude-from-homepage category-ia category-infrastructure-security category-latest-from-the-inspector-general category-law-enforcement-and-public-safety category-leadership-management category-surveillance-protection-detection tag-capitol-riot tag-dhs-oig"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/dhs-oig-to-review-dhs-roles-and-responsibilities-in-connection-with-jan-6-events-at-u-s-capitol/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2021/01/50810885727_4a72d03f7f_k-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2021/01/50810885727_4a72d03f7f_k-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/01/50810885727_4a72d03f7f_k-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2021-01-15T11:06:20-05:00" title="January 15, 2021">January 15, 2021</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/dhs-oig-to-review-dhs-roles-and-responsibilities-in-connection-with-jan-6-events-at-u-s-capitol/">DHS OIG to Review DHS Roles and Responsibilities in Connection with Jan. 6 Events at U.S. Capitol</a></h3>
</header>
<div class="small-excerpt">
DHS OIG’s review will examine the DHS Office of Intelligence & Analysis’s </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
</div>
</div>
</div>
</div>
<footer id="wi-footer">
<div id="footer-bottom" role="contentinfo">
<div class="container">
<nav id="footernav" class="footernav" role="navigation">
<div class="menu"><ul id="menu-footer" class="menu"><li id="menu-item-78974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78974"><a href="https://www.hstoday.us/about-us/">About Us</a></li>
<li id="menu-item-78973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78973"><a href="https://www.hstoday.us/contact-us/">Contact Us</a></li>
<li id="menu-item-78971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78971"><a href="https://www.hstoday.us/advertise/">Advertise</a></li>
<li id="menu-item-78972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78972"><a href="https://www.hstoday.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-78975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78975"><a href="https://www.hstoday.us/sitemap_index.xml">Sitemap</a></li>
</ul></div> </nav>
<div id="footer-social" class="social-list">
<ul>
<li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
<li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li class="li-linkedin"><a href="https://www.linkedin.com/groups/Homeland-Security-Today-4364804/about?trk=anet_ug_grppro" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
</ul>
</div>
<div class="footer-search-container">
<div class="footer-search" id="footer-search">
<form action="https://www.hstoday.us" method="get">
<input type="text" name="s" class="s" value="" placeholder="Search..." />
<button class="submit" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<p class="copyright">All content copyright &copy;2021 Homeland Security Today. All rights reserved.</br> Powered by <a href="https://www.mhavisuals.com">MHA Visuals</a></p>
</div>
</div>
</footer>
</div>
<div class="clearfix"></div>
</div>
<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>
<div id="backtotop" class="backtotop">
<span class="go">Go to</span>
<span class="top">Top</span>
</div>
<aside id="content-dock">
<h3 class="dock-title">You might be interested in</h3>
<div class="dock-posts">
<article id="post-126955" class="post-dock post-126955 post type-post status-publish format-standard has-post-thumbnail hentry category-ia category-leadership-management category-tsa tag-nancy-nykamp tag-tsa">
<div class="post-inner">
<figure class="post-dock-thumbnail">
<a href="https://www.hstoday.us/federal-pages/dhs/tsa/profiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa/"> <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1-150x150.jpg 150w, https://www.hstoday.us/wp-content/uploads/2021/03/PinL_Banner_Nykamp-1-72x72.jpg 72w" sizes="(max-width: 150px) 100vw, 150px" />
</a> </figure>
<section class="post-dock-body">
<div class="post-dock-content">
<header class="post-dock-header">
<h3 class="post-dock-title"><a href="https://www.hstoday.us/federal-pages/dhs/tsa/profiles-in-leadership-interview-with-nancy-nykamp-assistant-administrator-of-ia-tsa/">Profiles in Leadership: Interview with Nancy Nykamp, Assistant Administrator of I&#038;A, TSA</a></h3>
</header>
<div class="post-dock-excerpt">
<p>It&#8217;s Women&#8217;s History Month! Throughout the month we&#8217;ll have our</p>
</div>
<div class="clearfix"></div>
</div>
</section>
<div class="clearfix"></div>
</div>
</article>
<article id="post-126025" class="post-dock post-126025 post type-post status-publish format-standard has-post-thumbnail hentry category-home-posts category-leadership-management tag-ajit-maan tag-border-patrol tag-carla-provost tag-christine-halverson tag-coast-guard-women tag-diane-mccain tag-fbi tag-international-womens-day tag-linda-jacksta tag-nancy-nykamp tag-sandra-stosz tag-sophia-edwards tag-tsa tag-women tag-women-in-homeland-security tag-women-in-the-military tag-women-owned-business tag-women-owned-small-business tag-womens-history-monht">
<div class="post-inner">
<figure class="post-dock-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/leadership-management/celebrating-womens-history-month-with-whs-and-hstoday/"> <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-11.45.10-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.hstoday.us/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-11.45.10-AM-150x150.png 150w, https://www.hstoday.us/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-11.45.10-AM-72x72.png 72w" sizes="(max-width: 150px) 100vw, 150px" />
</a> </figure>
<section class="post-dock-body">
<div class="post-dock-content">
<header class="post-dock-header">
<h3 class="post-dock-title"><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/celebrating-womens-history-month-with-whs-and-hstoday/">Celebrating Women&#8217;s History Month with WHS and HSToday!</a></h3>
</header>
<div class="post-dock-excerpt">
<p>Happy International Women's Day! HSToday is thrilled to kick off</p>
</div>
<div class="clearfix"></div>
</div>
</section>
<div class="clearfix"></div>
</div>
</article>
</div>
<button class="close">
<i class="fa fa-close"></i>
</button>
</aside>
<div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
 <div class="evo_content_inin">
<div class="evo_lightbox_content">
<a class='evolbclose '>X</a>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
</div>
</div>
</div>
</div>
</div><script type='text/javascript' defer='defer' src='https://meet.jit.si/external_api.js?ver=3.1' id='evo-jitsi-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js' id='ihc-jquery_upload_file-footer-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.hstoday.us\/","top_ten_id":"126955","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"224326209"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/js/slick.min.js' id='slick-min-js-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/themes/fox-child-theme/dist/scripts/main-a6ec58a26e.js' id='hstoday/js-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='wi-main-js-extra'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/themes/fox/js/theme.min.js?ver=2.5.2' id='wi-main-js'></script>
<script type='text/javascript' defer='defer' src='https://maps.googleapis.com/maps/api/js?ver=1.0' id='evcal_gmaps-js'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=3.1' id='eventon_gmaps-js'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=3.1' id='evcal_functions-js'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js?ver=1.0' id='evcal_easing-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=3.1' id='evo_handlebars-js'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js?ver=3.1' id='evo_mobile-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=3.1' id='evo_moment-js'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js?ver=3.1' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.hstoday.us\/wp-admin\/admin-ajax.php","rurl":"https:\/\/www.hstoday.us\/wp-json\/","postnonce":"be2d2ebf7c","ajax_method":"ajax","evo_v":"3.1"};
var evo_general_params = {"ajaxurl":"https:\/\/www.hstoday.us\/wp-admin\/admin-ajax.php","rurl":"https:\/\/www.hstoday.us\/wp-json\/","n":"be2d2ebf7c","ajax_method":"ajax","evo_v":"3.1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=3.1' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script src="https://www.google.com/recaptcha/api.js?render=6LcIxuMUAAAAANFFi8BG0dvXj7c5rWgstaiw354N"></script>
<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LcIxuMUAAAAANFFi8BG0dvXj7c5rWgstaiw354N',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194629-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194629-1');
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'63425bf6e963154e',m:'17460ca315c8181125b51d9056921815d0c92eab-1616446928-1800-AbjbtXp7ByrK21mAp3hA2hj/m7ZpvVxfCOEM2nHcEcFVG6tKw9lGOlUcADfrt8fCzObU8+pXvwTfXkdUpszvl70RrHJNZ0Ee922S1p2ZKIUUaFmBuQmzpYmxa6O1EacXRq8EFW5LecJGWpvCSP/JY9xa7nTV6uSnGysWtAMCLMNoUiSn0SFyYVxTOAclZOk6G8WkDr0SxhUnvKlGdxBfT+V2L1a9Ov49VRigwR3HTOqnABC8syl9NyonQ2iHpoVtOQ==',s:[0x4132eec092,0xa3028a8775],}})();</script></body>
</html>
