<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.hstoday.us/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www.hstoday.us/wp-content/themes/fox/js/html5.js"></script> <![endif]--> <script>(function(){document.documentElement.className='js'})();</script> <title>Coast Guard Vessel Capsizes Near 36th Street Pier in Astoria, Ore. &#8211; Homeland Security Today</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Feed" href="https://www.hstoday.us/feed/" /><link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Comments Feed" href="https://www.hstoday.us/comments/feed/" /><link rel="alternate" type="text/calendar" title="Homeland Security Today &raquo; iCal Feed" href="https://www.hstoday.us/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Coast Guard Vessel Capsizes Near 36th Street Pier in Astoria, Ore. Comments Feed" href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore/feed/" /><link rel='stylesheet' id='bootstrap_grid-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap-grid.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.hstoday.us/wp-content/plugins/adsanity/css/widget-default.css' type='text/css' media='screen' /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.hstoday.us/wp-content/plugins/event-tickets/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.hstoday.us/wp-content/plugins/event-tickets/common/src/resources/css/tooltip.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.hstoday.us/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ihc_font_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css' type='text/css' media='all' /><link rel='stylesheet' id='ihc_front_end_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='ihc_templates_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/templates.css' type='text/css' media='all' /><link rel='stylesheet' id='ihc_select2_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/select2.min.css' type='text/css' media='all' /><link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.hstoday.us/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /><link rel='stylesheet' id='slick-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/slick.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='widget-post-slider-style-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='hstoday/css-css'  href='https://www.hstoday.us/wp-content/themes/fox-child-theme/dist/styles/main-19bf79ff9a.css' type='text/css' media='all' /><link rel='stylesheet' id='style-css'  href='https://www.hstoday.us/wp-content/themes/fox-child-theme/style.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.hstoday.us/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wi-responsive-css'  href='https://www.hstoday.us/wp-content/themes/fox/css/responsive.css' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-css-css'  href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/frontend.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.hstoday.us/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/select2.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery-ui.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/ihc-jquery_form_module.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var ihc_site_url = "https:\/\/www.hstoday.us";
/* ]]> */</script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/ihc-front_end_js.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/ihc-print-this.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */</script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/wpjb-js.min.js'></script> <link rel='https://api.w.org/' href='https://www.hstoday.us/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hstoday.us/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hstoday.us/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore/" /><link rel='shortlink' href='https://www.hstoday.us/?p=100854' /><link rel="alternate" type="application/json+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore%2F&#038;format=xml" /><style type="text/css">0</style><!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ --><style type="text/css" >.wpjb-fieldset-I am spam { display: none !important; }</style><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.hstoday.us"><link rel="https://theeventscalendar.com/" href="https://www.hstoday.us/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.hstoday.us"><link rel="https://theeventscalendar.com/" href="https://www.hstoday.us/wp-json/tribe/events/v1/" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The vessel reportedly encountered a series of heavy wakes that came over the bow, which resulted in an unrecoverable starboard list that capsized the vessel." /><meta name="twitter:title" content="Coast Guard Vessel Capsizes Near 36th Street Pier in Astoria, Ore. - Homeland Security Today" /><meta name="twitter:image" content="https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T204836.679.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="532" /><meta property="og:image" content="https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T204836.679.jpg"/><meta property="og:image:secure_url" content="https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T204836.679.jpg" /><style type="text/css">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</style><style type="text/css">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</style></head><body class="post-template-default single single-post postid-100854 single-format-standard tribe-no-js disable-2-columns disable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-dark"><div id="wi-all"><div id="wi-wrapper"><header id="wi-header" class="wi-header"><div class="container"><div id="logo-area"><div id="wi-logo"><h2> <a href="https://www.hstoday.us/" rel="home"> <img src="https://www.hstoday.us/wp-content/uploads/2017/12/GTSC-Homeland-Security-logo-long.png" alt="Logo" /> </a></h2></div><!-- #wi-logo --></div><!-- #logo-area --> <!--<div id="header-newsletter"><div id="leaderboard-signup"><span class="black_box_yellow_headline">Sign up</span> for our Daily News  Briefings.</div></div><div id="header-recent-issues"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=a2e19cd9-724b-4f75-a5c5-124b72d8ab0a" target="_blank" rel="external nofollow" class="current-edition-cover"><span class="header-recent-issues-left"><img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=120&pbid=a2e19cd9-724b-4f75-a5c5-124b72d8ab0a" /></span><span class="header-recent-issues-right">Read the current issue of Homeland Security Today.</span></a></div> --><div class="clearfix"></div></div><!-- .container --></header><!-- #wi-header --><div class="header-search" id="header-search"><form role="search" method="get" action="https://www.hstoday.us"> <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." /> <button class="submit" role="button" title="Go"><span>Go</span></button></form></div><!-- .header-search --><div id="topbar-wrapper"><div class="wi-topbar" id="wi-topbar"><div class="container"><div class="topbar-inner"> <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a><nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation"><div class="menu"><ul id="menu-primary" class="menu"><li id="menu-item-78882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.hstoday.us/industry/"><span>Industry</span></a><ul class="sub-menu"><li id="menu-item-78902" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/industry/industry-news/"><span>Industry News</span></a></li><li id="menu-item-79265" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/people-on-the-move/"><span>People on the Move</span></a></li><li id="menu-item-83883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li></ul></li><li id="menu-item-79722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.hstoday.us/federal-pages/"><span>Federal Pages</span></a><ul class="sub-menu"><li id="menu-item-79719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://www.hstoday.us/federal-pages/dhs/"><span>DHS</span></a></li><li id="menu-item-79720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/doj/"><span>DOJ</span></a></li><li id="menu-item-79718" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/odni/"><span>ODNI</span></a></li><li id="menu-item-79015" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/government-reports-and-summaries/"><span>Government Reports &#038; Summaries</span></a></li></ul></li><li id="menu-item-78883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.hstoday.us/subject-matter-areas/"><span>Subject Matter Areas</span></a><ul class="sub-menu"><li id="menu-item-78918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/"><span>Aviation Security</span></a></li><li id="menu-item-78920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/border-security/"><span>Border Security</span></a></li><li id="menu-item-78921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/"><span>Counterterrorism</span></a></li><li id="menu-item-78922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/"><span>Customs &#038; Immigration</span></a></li><li id="menu-item-78923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/"><span>Cybersecurity</span></a></li><li id="menu-item-79031" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/"><span>Education and Training</span></a></li><li id="menu-item-78925" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/"><span>Emergency Preparedness</span></a></li><li id="menu-item-81252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li><li id="menu-item-79032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/federal-government/"><span>Federal Government</span></a></li><li id="menu-item-90285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/"><span>Human Trafficking</span></a></li><li id="menu-item-81251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/"><span>Information Sharing</span></a></li><li id="menu-item-78927" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/"><span>Infrastructure Security</span></a></li><li id="menu-item-79033" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/intelligence/"><span>Intelligence</span></a></li><li id="menu-item-79034" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/"><span>Law Enforcement &#038; Public Safety</span></a></li><li id="menu-item-81254" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/"><span>Leadership/Management</span></a></li><li id="menu-item-78929" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/"><span>Maritime Security</span></a></li><li id="menu-item-78930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/"><span>Pandemic/Biohazard</span></a></li><li id="menu-item-81250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/"><span>Terrorism Study</span></a></li><li id="menu-item-78932" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/transportation/"><span>Transportation Security</span></a></li></ul></li><li id="menu-item-78949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/events-main/"><span>Events</span></a><ul class="sub-menu"><li id="menu-item-78951" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar"><span>Calendar of Events</span></a></li><li id="menu-item-79167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/events-main/gtsc-days/"><span>GTSC Days</span></a></li><li id="menu-item-78953" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/webinars/"><span>Webinars</span></a></li><li id="menu-item-93133" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/events-main/member-webinars/"><span>Member Webinars</span></a></li></ul></li><li id="menu-item-79026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/the-editors/"><span>The Editors</span></a><ul class="sub-menu"><li id="menu-item-79786" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/editorial-board/"><span>Editorial Board</span></a></li><li id="menu-item-79024" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/visiting-editors/"><span>Contributing Editors</span></a></li><li id="menu-item-79023" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/contributors/"><span>Contributors</span></a></li><li id="menu-item-91182" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/columnists/"><span>Columnists</span></a></li><li id="menu-item-79022" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/staff/"><span>Staff</span></a></li></ul></li><li id="menu-item-83885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/jobs/"><span>HS Jobs</span></a><ul class="sub-menu"><li id="menu-item-83886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/candidate-panel/"><span>Job Seeker</span></a></li><li id="menu-item-83887" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/employer-panel/"><span>Employer</span></a></li><li id="menu-item-83888" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/jobs/"><span>Browse Jobs</span></a></li></ul></li></ul></div></nav><!-- #wi-mainnav --><div id="header-social" class="social-list"><ul><li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li><li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="li-linkedin"><a href="http://www.linkedin.com/groups/Homeland-Security-Today-4364804/about?trk=anet_ug_grppro" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li></ul></div><!-- #header-social --></div><!-- .topbar-inner --></div><!-- .container --></div><!-- #wi-topbar --></div><!-- #topbar-wrapper --><div id="wi-main"><div class="container"><div class="content"><main id="primary" class="content-area" role="main"><div class="theiaStickySidebar" class="test"><figure class="post-thumbnail"> <img width="1000" height="532" src="https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T204836.679.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T204836.679.jpg 1000w, https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T204836.679-300x160.jpg 300w, https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T204836.679-768x409.jpg 768w, https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T204836.679-480x255.jpg 480w, https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T204836.679-940x500.jpg 940w" sizes="(max-width: 1000px) 100vw, 1000px" /> <span class="featured-thumbnail-caption">Coast Guard service members, from Aids to Navigation Team Astoria, aboard a 26-foot Trailer-able Aides to Navigation Boat, tend a buoy in the Columbia River near Westport, Ore., Jan. 30, 2019. (U.S. Coast Guard photo by Petty Officer 3rd Class Trevor Lilburn)</span></figure><!-- .post-thumbnail --><header class="post-header"><h1 class="post-title single-title">Coast Guard Vessel Capsizes Near 36th Street Pier in Astoria, Ore.</h1><div class="post-header-meta"> <span class="meta-time"> <time datetime="2020-01-09T20:50:23-05:00">January 9, 2020</time> </span><!-- .meta-date --> <span class="meta-author"> <a href="https://www.hstoday.us/author/hstoday/" title="Posts by Homeland Security Today" class="author url fn" rel="author">Homeland Security Today</a> </span><!-- .meta-author --></div><!-- .post-header-meta --></header><!-- .post-header --><div class="single-body"><div class="entry-content"><p>A 26-foot Coast Guard Trailerable Aids to Navigation Boat capsized Saturday with four crew members aboard near Pier 39 in Astoria.</p><div class="hidden-lg-up" style="width: 100%; margin: 1.5em 0; text-align: center;"></div><p>Four Coast Guardsmen were aboard the vessel conducting routine operations when the capsizing occurred. The vessel reportedly encountered a series of heavy wakes that came over the bow, which resulted in an unrecoverable starboard list that capsized the vessel.</p><p>At 11:39 a.m., watchstanders at the 13th Coast Guard District command center in Seattle received four Personal Locator Beacon alerts registered to Coast Guard Aids to Navigation Team Astoria.</p><p>The beacons&#8217; positions correlated with multiple good Samaritans&#8217; reports of visual distress signals in the vicinity of Pier 39 in Astoria, Oregon. Correlating reports were also received by Astoria 911 dispatch.</p><p>At approximately 11:50 a.m., watchstanders at Coast Guard Sector Columbia River issued an urgent marine information broadcast (UMIB) and directed a Coast Guard Air Station Astoria MH-60 Jayhawk crew and a Coast Guard Station Cape Disappointment 47-foot Motor Lifeboat crew to respond.</p><p>At 12:09 p.m., crew members aboard the Columbia Bar Pilot vessel Connor Foss contacted the Coast Guard reporting they had recovered the four Coast Guardsmen from the water after responding to the UMIB and were en route to awaiting medical personnel at the 17th Street pier.</p><p>Clatsop County Sheriff Marine Unit assisted in the recovery by towing the capsized vessel to the 17th Street pier.</p><p><a href="https://content.govdelivery.com/accounts/USDHSCG/bulletins/27483db">Read more at USCG</a></p><div class="tptn_counter" id="tptn_counter_100854">(Visited 4 times, 4 visits today)</div></p><div class="clearfix"></div></div><!-- .entry-content --><div class="authorbox" id="authorbox"><div class="authorbox-inner"><div class="author-avatar"> <a href="https://www.hstoday.us/author/hstoday/" rel="author"> <img src="https://www.hstoday.us/wp-content/uploads/2018/01/HST-logo_Sq-128x128.jpeg" width="120" height="120" alt="Homeland Security Today" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /> </a></div><div class="authorbox-content"><nav class="authorbox-nav"><ul><li class="active"><a data-href="#authorbox-info">Homeland Security Today</a></li><li><a data-href="#same-author">Latest posts</a></li></ul></nav><!-- .authorbox-nav --><div class="authorbox-info authorbox-tab active" id="authorbox-info"><div class="desc"><p>The Government Technology &amp; Services Coalition's Homeland Security Today (HSToday) is the premier news and information resource for the homeland security community, dedicated to elevating the discussions and insights that can support a safe and secure nation. A non-profit magazine and media platform, HSToday provides readers with the whole story, placing facts and comments in context to inform debate and drive realistic solutions to some of the nation’s most vexing security challenges.</p></div><div class="author-social social-list"><ul></ul><div class="clearfix"></div></div><!-- .author-social --></div><!-- .authorbox-info --><div class="authorbox-tab" id="same-author"><div class="same-author-posts"><ul class="same-author-list"><li> <a href="https://www.hstoday.us/subject-matter-areas/federal-government/ernst-duckworth-bill-aims-to-tackle-sexual-misconduct-in-the-coast-guard/">Ernst, Duckworth Bill Aims to Tackle Sexual Misconduct in the Coast Guard</a></li><li> <a href="https://www.hstoday.us/subject-matter-areas/transportation/7-5-million-in-grants-awarded-for-americas-marine-highways/">$7.5 Million in Grants Awarded for America’s Marine Highways</a></li><li> <a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore/">Coast Guard Vessel Capsizes Near 36th Street Pier in Astoria, Ore.</a></li><li> <a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-to-hold-memorial-service-for-lost-oregon-washington-coast-guardsmen/">Coast Guard to Hold Memorial Service for Lost Oregon, Washington Coast Guardsmen</a></li></ul><!-- .related-list --><div class="clearfix"></div> <a href="https://www.hstoday.us/author/hstoday/" rel="author" class="viewall"> <span>View all</span> </a></div><!-- .same-author-posts --></div><!-- #same-author --></div><!-- .authorbox-content --></div><!-- .authorbox-inner --></div><!-- #authorbox --><div class="post-share share-3 single-share"><ul><li class="li-facebook"><a
 data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore%2F&p[images][0]=https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T204836.679.jpg"
 title="Facebook" class="share"><span><svg
 xmlns="http://www.w3.org/2000/svg" aria-label="Facebook" role="img"
 viewBox="0 0 512 512"><rect width="512" height="512" fill="#3b5998" rx="15%" /><path
 fill="#fff"
 d="M287 456V157c0-21 6-35 35-35h38V59c-7-1-29-3-55-3-54 0-91 33-91 94v306m143-254H152v72h196" /></svg></span></a></li><li class="li-twitter"><a
 data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore%2F&amp;text=Coast+Guard+Vessel+Capsizes+Near+36th+Street+Pier+in+Astoria%2C+Ore."
 title="Twitter" class="share"><span><svg viewBox="0 0 512 512"
 xmlns="http://www.w3.org/2000/svg"
 aria-label="Twitter" role="img"><rect
 fill="#1da1f3" height="512" rx="15%" width="512" /><path fill="#fff"
 d="M465 135a150 150 0 0 1-47 13 83 83 0 0 0 37-46 150 150 0 0 1-52 20 83 83 0 0 0-141 75 230 230 0 0 1-169-85 80 80 0 0 0 26 109 83 83 0 0 1-37-9 83 83 0 0 0 65 80 83 83 0 0 1-37 2 83 83 0 0 0 77 57 150 150 0 0 1-122 34 230 230 0 0 0 359-208 150 150 0 0 0 41-42" /></svg></span></a></li><li class="li-google-plus"><a
 data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore%2F"
 title="Google+" class="share"><span><svg
 xmlns="http://www.w3.org/2000/svg" aria-label="Google+" role="img"
 viewBox="0 0 512 512"><rect width="512" height="512" fill="#dd4f43" rx="15%" /><path
 fill="#fff"
 d="M56 257a126 126 0 0 1 212-96l-33 33c-21-13-49-24-75-14a80 80 0 1 0 54 151c21-8 35-28 41-48l-72-1v-44h122c1 36-3 74-27 102a127 127 0 0 1-222-83zm327-56h36l1 37h36v37h-36l-1 36h-36v-36h-37v-37h37z" /></svg></span></a></li></ul></div><!-- .post-share --></div><!-- .single-body --><div class="clearfix"></div><div class="single-tags"> <span class="tag-label">Tags: </span> <a href="https://www.hstoday.us/tag/coast-guard/" rel="tag">Coast Guard</a></div><!-- .tags --><div class="related-posts" id="related-posts"><h3 class="related-heading"><span>You might be interested in</span></h3><div class="related-list blog-grid column-3"><article id="post-100854" class="post-grid post-100854 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-uscg tag-coast-guard"><div class="grid-inner"><figure class="grid-thumbnail"> <a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T204836.679-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="grid-body"><div class="post-content"><header class="grid-header"><div class="grid-meta"> <span class="grid-date"> <time datetime="2020-01-09T20:50:23-05:00" title="January 9, 2020">January 9, 2020</time> </span></div><!-- .grid-meta --><h3 class="grid-title"><a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore/">Coast Guard Vessel Capsizes Near 36th Street Pier in Astoria, Ore.</a></h3></header><!-- .grid-header --><div class="grid-content"><p> The vessel reportedly encountered a series of heavy wakes that came over the bow, which resulted in an unrecoverable starboard&hellip;</p></div><!-- .grid-content --><div class="clearfix"></div></div><!-- .post-content --></section><!-- .grid-body --><div class="clearfix"></div></div></article><!-- .post-grid --><article id="post-100850" class="post-grid post-100850 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-uscg tag-coast-guard tag-history"><div class="grid-inner"><figure class="grid-thumbnail"> <a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-to-hold-memorial-service-for-lost-oregon-washington-coast-guardsmen/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T203827.090-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="grid-body"><div class="post-content"><header class="grid-header"><div class="grid-meta"> <span class="grid-date"> <time datetime="2020-01-09T20:39:47-05:00" title="January 9, 2020">January 9, 2020</time> </span></div><!-- .grid-meta --><h3 class="grid-title"><a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-to-hold-memorial-service-for-lost-oregon-washington-coast-guardsmen/">Coast Guard to Hold Memorial Service for Lost Oregon, Washington Coast Guardsmen</a></h3></header><!-- .grid-header --><div class="grid-content"><p> "Memorials provide an important link to the past, and it is important to honor those who made the ultimate sacrifice,"&hellip;</p></div><!-- .grid-content --><div class="clearfix"></div></div><!-- .post-content --></section><!-- .grid-body --><div class="clearfix"></div></div></article><!-- .post-grid --><article id="post-100847" class="post-grid post-100847 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-infrastructure-security category-uscg tag-coast-guard tag-sports-security"><div class="grid-inner"><figure class="grid-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/coast-guard-to-provide-security-for-college-football-playoff-national-championship/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2018/05/CYPRESS_FleetWeek_2-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="grid-body"><div class="post-content"><header class="grid-header"><div class="grid-meta"> <span class="grid-date"> <time datetime="2020-01-09T20:35:06-05:00" title="January 9, 2020">January 9, 2020</time> </span></div><!-- .grid-meta --><h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/coast-guard-to-provide-security-for-college-football-playoff-national-championship/">Coast Guard to Provide Security for College Football Playoff National Championship</a></h3></header><!-- .grid-header --><div class="grid-content"><p> The Coast Guard will have land units and K9 teams patrolling ferry terminals and levees, and afloat units will patrol&hellip;</p></div><!-- .grid-content --><div class="clearfix"></div></div><!-- .post-content --></section><!-- .grid-body --><div class="clearfix"></div></div></article><!-- .post-grid --><div class="clearfix"></div></div><!-- .related-list --></div><!-- #related-posts --><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/federal-pages/dhs/uscg/coast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.hstoday.us/wp-login.php?redirect_to=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore%2F">logged in</a> to post a comment.</p></div><!-- #respond --></div><!-- #comments .comments-area --></div><!-- .theiaStickySidebar --></main><!-- .content-area --><div id="secondary" class="secondary"><div class="theiaStickySidebar"><div id="widget-area" class="widget-area" role="complementary"><aside id="dasanity-single-43" class="widget dasanity-single"><h3 class="widget-title"><span>Newsletter</span></h3><div id="da-79726" class="da-300x250 "> <a rel="nofollow" href="https://www.hstoday.us/ads/newsletter-ad/"> <img width="520" height="350" src="https://www.hstoday.us/wp-content/uploads/2018/01/newsletter-banner-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2018/01/newsletter-banner-1.jpg 520w, https://www.hstoday.us/wp-content/uploads/2018/01/newsletter-banner-1-300x202.jpg 300w, https://www.hstoday.us/wp-content/uploads/2018/01/newsletter-banner-1-480x323.jpg 480w" sizes="(max-width: 520px) 100vw, 520px" /> </a></div></aside><aside id="search-2" class="widget widget_search"><div class="searchform"><form role="search" method="get" action="https://www.hstoday.us"> <input type="text" name="s" class="s" value="" placeholder="Search..." /> <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button></form></div><!-- .header-search --></aside><aside id="recent-posts-2" class="widget widget_recent_entries"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li> <a href="https://www.hstoday.us/subject-matter-areas/federal-government/ernst-duckworth-bill-aims-to-tackle-sexual-misconduct-in-the-coast-guard/">Ernst, Duckworth Bill Aims to Tackle Sexual Misconduct in the Coast Guard</a></li><li> <a href="https://www.hstoday.us/subject-matter-areas/transportation/7-5-million-in-grants-awarded-for-americas-marine-highways/">$7.5 Million in Grants Awarded for America’s Marine Highways</a></li><li> <a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore/" aria-current="page">Coast Guard Vessel Capsizes Near 36th Street Pier in Astoria, Ore.</a></li><li> <a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-to-hold-memorial-service-for-lost-oregon-washington-coast-guardsmen/">Coast Guard to Hold Memorial Service for Lost Oregon, Washington Coast Guardsmen</a></li><li> <a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/coast-guard-to-provide-security-for-college-football-playoff-national-championship/">Coast Guard to Provide Security for College Football Playoff National Championship</a></li></ul></aside><aside id="grizzly_category_list_widget-8" class="widget widget_recent_entries"><h3 class="widget-title"><span>Subject Matter Areas</span></h3><ul><li><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/">Airport &amp; Aviation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/biometrics-id-management/">Biometrics &amp; ID Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/border-security/">Border Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/">Counterterrorism</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/">Customs &amp; Immigration</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/">Cybersecurity</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/">Education and Training</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/">Emergency Preparedness</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/">Emerging Innovation</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/federal-government/">Federal Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/">Human Trafficking</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/">Information Sharing</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-technology/">Information Technology</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/">Infrastructure Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/intelligence/">Intelligence</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/interoperable-communications/">Interoperable Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/">Law Enforcement and Public Safety</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/">Leadership/Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/">Maritime Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/">Pandemic/Biohazard</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/state-local-government/">State/Local Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/strategic-communications/">Strategic Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/surveillance-protection-detection/">Surveillance, Protection &amp; Detection</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/">Terrorism Study</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/transportation/">Transportation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/wmd/">WMD</a></li></ul></aside><div class="gutter-sidebar"></div></div><!-- .widget-area --></div></div><!-- #secondary --><div class="clearfix"></div></div><!-- .content --></div><!-- .container --><nav class="post-nav"><div class="container"><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-to-hold-memorial-service-for-lost-oregon-washington-coast-guardsmen/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Coast Guard to Hold Memorial Service for Lost Oregon, Washington Coast Guardsmen</span></a></div><div class="nav-next"><a href="https://www.hstoday.us/subject-matter-areas/transportation/7-5-million-in-grants-awarded-for-americas-marine-highways/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">$7.5 Million in Grants Awarded for America’s Marine Highways</span></a></div></div></nav></div><!-- .container --></nav><!-- .post-nav --><div id="posts-small-wrapper"><div class="container"><h3 id="posts-small-heading"><span>Latest from Exclude from Homepage</span></h3><div id="posts-small"><article id="post-100864" class="post-small small-item post-100864 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-federal-government category-uscg tag-coast-guard-academy tag-senate"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/federal-government/ernst-duckworth-bill-aims-to-tackle-sexual-misconduct-in-the-coast-guard/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2019/05/1000w_q95-2019-05-23T083242.153-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="coast guard academy" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-01-09T21:23:27-05:00" title="January 9, 2020">January 9, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/federal-government/ernst-duckworth-bill-aims-to-tackle-sexual-misconduct-in-the-coast-guard/">Ernst, Duckworth Bill Aims to Tackle Sexual Misconduct in the Coast Guard</a></h3></header><!-- .small-header --><div class="small-excerpt"> The Coast Guard Sexual Misconduct Prevention Act creates a committee responsible for advising the</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --><article id="post-100859" class="post-small small-item post-100859 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-maritime-security category-transportation tag-marad tag-marine-highway tag-shipbuilding tag-transportation-infrastructure"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/transportation/7-5-million-in-grants-awarded-for-americas-marine-highways/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T205955.231-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-01-09T21:02:37-05:00" title="January 9, 2020">January 9, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/transportation/7-5-million-in-grants-awarded-for-americas-marine-highways/">$7.5 Million in Grants Awarded for America’s Marine Highways</a></h3></header><!-- .small-header --><div class="small-excerpt"> The America’s Marine Highway Program supports the increased use of the nation’s</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --><article id="post-100854" class="post-small small-item post-100854 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-uscg tag-coast-guard"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T204836.679-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-01-09T20:50:23-05:00" title="January 9, 2020">January 9, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore/">Coast Guard Vessel Capsizes Near 36th Street Pier in Astoria, Ore.</a></h3></header><!-- .small-header --><div class="small-excerpt"> The vessel reportedly encountered a series of heavy wakes that came over</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --><article id="post-100850" class="post-small small-item post-100850 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-uscg tag-coast-guard tag-history"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-to-hold-memorial-service-for-lost-oregon-washington-coast-guardsmen/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T203827.090-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-01-09T20:39:47-05:00" title="January 9, 2020">January 9, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-to-hold-memorial-service-for-lost-oregon-washington-coast-guardsmen/">Coast Guard to Hold Memorial Service for Lost Oregon, Washington Coast Guardsmen</a></h3></header><!-- .small-header --><div class="small-excerpt"> "Memorials provide an important link to the past, and it is important</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --><article id="post-100847" class="post-small small-item post-100847 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-infrastructure-security category-uscg tag-coast-guard tag-sports-security"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/coast-guard-to-provide-security-for-college-football-playoff-national-championship/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2018/05/CYPRESS_FleetWeek_2-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-01-09T20:35:06-05:00" title="January 9, 2020">January 9, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/coast-guard-to-provide-security-for-college-football-playoff-national-championship/">Coast Guard to Provide Security for College Football Playoff National Championship</a></h3></header><!-- .small-header --><div class="small-excerpt"> The Coast Guard will have land units and K9 teams patrolling ferry</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --></div><!-- #posts-small --></div><!-- .container --></div><!-- #posts-small-wrapper --></div><!-- #wi-main --><footer id="wi-footer"><div id="footer-bottom" role="contentinfo"><div class="container"><nav id="footernav" class="footernav" role="navigation"><div class="menu"><ul id="menu-footer" class="menu"><li id="menu-item-78974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78974"><a href="https://www.hstoday.us/about-us/">About Us</a></li><li id="menu-item-78973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78973"><a href="https://www.hstoday.us/contact-us/">Contact Us</a></li><li id="menu-item-78971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78971"><a href="https://www.hstoday.us/advertise/">Advertise</a></li><li id="menu-item-78972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78972"><a href="https://www.hstoday.us/privacy-policy/">Privacy Policy</a></li><li id="menu-item-78975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78975"><a href="https://www.hstoday.us/sitemap_index.xml">Sitemap</a></li></ul></div></nav><!-- #footernav --><div id="footer-social" class="social-list"><ul><li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li><li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="li-linkedin"><a href="http://www.linkedin.com/groups/Homeland-Security-Today-4364804/about?trk=anet_ug_grppro" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li></ul></div><!-- #footer-social --><div class="footer-search-container"><div class="footer-search" id="footer-search"><form action="https://www.hstoday.us" method="get"> <input type="text" name="s" class="s" value="" placeholder="Search..." /> <button class="submit" type="submit"><i class="fa fa-search"></i></button></form><!-- .searchform --></div><!-- #footer-search --></div><!-- .footer-search-container --><p class="copyright">All content copyright &copy;2020 Homeland Security Today. All rights reserved.</p></div><!-- .container --></div><!-- #footer-bottom --></footer><!-- #wi-footer --></div><!-- #wi-wrapper --><div class="clearfix"></div></div><!-- #wi-all --><div
 class="hustle-ui hustle-popup hustle-palette--default hustle_module_id_3 module_id_3  " 
 data-id="3"
 data-render-id="0"
 data-tracking="enabled" 
 data-intro="slideInUp"
 data-outro="slideOutDown"
 data-overlay-close="0"
 data-close-delay="false" 
 style="opacity: 0;"
 ><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-optin hustle-optin--default"><button class="hustle-button-icon hustle-button-close"> <i class="hustle-icon-close" aria-hidden="true"></i> <span class="hustle-screen-reader">Close this module</span> </button><div class="hustle-success" data-close-delay="false" style="display: none;"><i class="hustle-icon-check" aria-hidden="true"></i><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--left"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://www.hstoday.us/wp-content/uploads/2019/01/POP-UP-HSToday-general-no-topics.jpg" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><h2><strong>SIGN UP NOW for FREE News &amp; Analysis on topics of your choice across homeland security!</strong></h2><h2><strong>BEYOND POLITICS.  IT'S ABOUT THE MISSION. </strong></h2></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-joined"><label for="hustle-field-email-module-3" class="hustle-field hustle-field-icon--static hustle-field-required "><input type="email" class="hustle-input " name="email" value="" data-validate="1" /><span class="hustle-input-label"><i class="hustle-icon-email"></i><span>johnsmith@example.com</span></span></label><label for="hustle-field-first_name-module-3" class="hustle-field hustle-field-icon--static "><input type="name" class="hustle-input " name="first_name" value="" data-validate="" /><span class="hustle-input-label"><i class="hustle-icon-name"></i><span>John</span></span></label><label for="hustle-field-last_name-module-3" class="hustle-field hustle-field-icon--static "><input type="name" class="hustle-input " name="last_name" value="" data-validate="" /><span class="hustle-input-label"><i class="hustle-icon-name"></i><span>Smith</span></span></label><button class="hustle-button hustle-button-submit"><span class="hustle-button-text">Submit</span><span class="hustle-loading-text">Form is being submitted, please wait a bit.</span><i class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></i></button></div></div><input type="hidden" name="hustle_module_id" value="3"><input type="hidden" name="post_id" value="100854"><div class="hustle-error-message" style="display: none;" data-default-error="Please fill out all required fields."></div></form></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div id="backtotop" class="backtotop"> <span class="go">Go to</span> <span class="top">Top</span></div><!-- #backtotop --><aside id="content-dock"><h3 class="dock-title">You might be interested in</h3><div class="dock-posts"><article id="post-100854" class="post-dock post-100854 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-uscg tag-coast-guard"><div class="post-inner"><figure class="post-dock-thumbnail"> <a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore/"> <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T204836.679-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a></figure><section class="post-dock-body"><div class="post-dock-content"><header class="post-dock-header"><h3 class="post-dock-title"><a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore/">Coast Guard Vessel Capsizes Near 36th Street Pier in Astoria, Ore.</a></h3></header><!-- .post-dock-header --><div class="post-dock-excerpt"><p>The vessel reportedly encountered a series of heavy wakes that</p></div><!-- .post-dock-excerpt --><div class="clearfix"></div></div><!-- .post-dock-content --></section><!-- .post-dock-body --><div class="clearfix"></div></div><!-- .post --></article><!-- .post-dock --><article id="post-100850" class="post-dock post-100850 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-uscg tag-coast-guard tag-history"><div class="post-inner"><figure class="post-dock-thumbnail"> <a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-to-hold-memorial-service-for-lost-oregon-washington-coast-guardsmen/"> <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2020/01/1000w_q95-2020-01-09T203827.090-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a></figure><section class="post-dock-body"><div class="post-dock-content"><header class="post-dock-header"><h3 class="post-dock-title"><a href="https://www.hstoday.us/federal-pages/dhs/uscg/coast-guard-to-hold-memorial-service-for-lost-oregon-washington-coast-guardsmen/">Coast Guard to Hold Memorial Service for Lost Oregon, Washington Coast Guardsmen</a></h3></header><!-- .post-dock-header --><div class="post-dock-excerpt"><p>"Memorials provide an important link to the past, and it</p></div><!-- .post-dock-excerpt --><div class="clearfix"></div></div><!-- .post-dock-content --></section><!-- .post-dock-body --><div class="clearfix"></div></div><!-- .post --></article><!-- .post-dock --></div><!-- .dock-posts --> <button class="close"> <i class="fa fa-close"></i> </button></aside><!-- #content-dock --> <script>/* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */</script><link rel='stylesheet' id='hustle_icons-css'  href='https://www.hstoday.us/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-icons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='hustle_global-css'  href='https://www.hstoday.us/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-global.min.css' type='text/css' media='all' /><link rel='stylesheet' id='hustle_optin-css'  href='https://www.hstoday.us/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-optin.min.css' type='text/css' media='all' /><link rel='stylesheet' id='hustle_popup-css'  href='https://www.hstoday.us/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-popup.min.css' type='text/css' media='all' /> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/ui/core.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/ui/datepicker.min.js'></script> <script defer type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js'></script> <script defer='defer' src='https://www.hstoday.us/wp-content/plugins/event-tickets/common/src/resources/js/underscore-before.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/underscore.min.js'></script> <script defer='defer' src='https://www.hstoday.us/wp-content/plugins/event-tickets/common/src/resources/js/underscore-after.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"true","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"false","on_time":"0","on_adblock_delayed":"false","on_adblock_delayed_time":"5","on_adblock_delayed_unit":"seconds"},"animation_in":"slideInUp","animation_out":"slideOutDown","after_close_trigger":["click_close_icon"],"after_close":"no_show_all","expiration":"365","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"no_show_all","allow_scroll_page":"1","close_on_background_click":"0","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5","not_close_on_background_click":"1","on_time":"0"},"module_id":"3","blog_id":"1","module_name":"General HSToday Sign up","module_type":"popup","active":"1","test_mode":"0","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore&text=Coast%20Guard%20Vessel%20Capsizes%20Near%2036th%20Street%20Pier%20in%20Astoria%2C%20Ore.","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore","email":"mailto:?subject=Coast%20Guard%20Vessel%20Capsizes%20Near%2036th%20Street%20Pier%20in%20Astoria%2C%20Ore.&body=https%3A%2F%2Fwww.hstoday.us%2Ffederal-pages%2Fdhs%2Fuscg%2Fcoast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore"},"ajaxurl":"https:\/\/www.hstoday.us\/wp-admin\/admin-ajax.php","page_id":"100854","page_slug":"federal-pages-dhs-uscg-coast-guard-vessel-capsizes-near-36th-street-pier-in-astoria-ore","is_upfront":"","script_delay":"3000"};
/* ]]> */</script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/hustle/assets/js/front.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.hstoday.us\/","top_ten_id":"100854","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1095223784"};
/* ]]> */</script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/js/slick.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/hstoday/js.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */</script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/themes/fox/js/theme.min.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/wp-embed.min.js'></script> <style type="text/css" id="hustle-module-3-0-styles" class="hustle-module-styles hustle-module-styles-3">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</style><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194629-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194629-1');</script> </body></html>