<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.hstoday.us/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.hstoday.us/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Canada and Nova Scotia Announce Joint Review of April Tragedy &#8211; Homeland Security Today</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Feed" href="https://www.hstoday.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Comments Feed" href="https://www.hstoday.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Canada and Nova Scotia Announce Joint Review of April Tragedy Comments Feed" href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-and-nova-scotia-announce-joint-review-of-april-tragedy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hstoday.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap_grid-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap-grid.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font-css'  href='https://fonts.googleapis.com/css?family=Great+Vibes&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.hstoday.us/wp-content/plugins/adsanity/css/widget-default.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hstoday.us/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_font_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_front_end_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_templates_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/templates.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_select2_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/select2.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.hstoday.us/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-post-slider-style-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hstoday/css-css'  href='https://www.hstoday.us/wp-content/themes/fox-child-theme/dist/styles/main-19bf79ff9a.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.hstoday.us/wp-content/themes/fox-child-theme/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.hstoday.us/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://www.hstoday.us/wp-content/themes/fox/css/responsive.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.hstoday.us/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.hstoday.us/wp-content/plugins/eventON/assets/fonts/all.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.hstoday.us/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hstoday.us/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/select2.min.js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery-ui.min.js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.form.js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ihc_site_url = "https:\/\/www.hstoday.us";
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/functions.js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/printThis.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.6.3'></script>
<link rel='https://api.w.org/' href='https://www.hstoday.us/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hstoday.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hstoday.us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-and-nova-scotia-announce-joint-review-of-april-tragedy/" />
<link rel='shortlink' href='https://www.hstoday.us/?p=113467' />
<link rel="alternate" type="application/json+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcanada-and-nova-scotia-announce-joint-review-of-april-tragedy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcanada-and-nova-scotia-announce-joint-review-of-april-tragedy%2F&#038;format=xml" />
<style type="text/css">0</style><!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<style type="text/css" >.wpjb-fieldset-I am spam { display: none !important; }</style>    
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:description" content="The review will address a variety of issues relating to the perpetrator, police and other law enforcement agencies, as well as victims and families." />
		<meta name="twitter:title" content="Canada and Nova Scotia Announce Joint Review of April Tragedy - Homeland Security Today" />
		<meta name="twitter:image" content="https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920.jpg" />
        <meta property="og:image:width" content="1920" />
		<meta property="og:image:height" content="1275" />
		<meta property="og:image" content="https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920.jpg"/>
<meta property="og:image:secure_url" content="https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920.jpg" />
<style type="text/css">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</style>


<!-- EventON Version -->
<meta name="generator" content="EventON 2.9" />

    
</head>

<body class="post-template-default single single-post postid-113467 single-format-standard canada-and-nova-scotia-announce-joint-review-of-april-tragedy disable-2-columns disable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-dark">

<div id="wi-all">
    <div id="wi-wrapper">
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://www.hstoday.us/" rel="home">
                                
                                    <img src="https://www.hstoday.us/wp-content/uploads/2017/12/GTSC-Homeland-Security-logo-long.png" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                </div><!-- #logo-area -->
                <!--<div id="header-newsletter">
                    <div id="leaderboard-signup"><span class="black_box_yellow_headline">Sign up</span> for our Daily News  Briefings.</div>
                </div>
                <div id="header-recent-issues"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=a2e19cd9-724b-4f75-a5c5-124b72d8ab0a" target="_blank" rel="external nofollow" class="current-edition-cover"><span class="header-recent-issues-left"><img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=120&pbid=a2e19cd9-724b-4f75-a5c5-124b72d8ab0a" /></span><span class="header-recent-issues-right">Read the current issue of Homeland Security Today.</span></a></div>
                -->
                <div class="clearfix"></div>
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
        
                <div class="header-search" id="header-search">
            <form role="search" method="get" action="https://www.hstoday.us">
                <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                <button class="submit" role="button" title="Go"><span>Go</span></button>
            </form>
        </div><!-- .header-search -->
                
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary" class="menu"><li id="menu-item-78882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.hstoday.us/industry/"><span>Industry</span></a>
<ul class="sub-menu">
	<li id="menu-item-78902" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/industry/industry-news/"><span>Industry News</span></a></li>
	<li id="menu-item-79265" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/people-on-the-move/"><span>People on the Move</span></a></li>
	<li id="menu-item-83883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li>
</ul>
</li>
<li id="menu-item-79722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.hstoday.us/federal-pages/"><span>Federal Pages</span></a>
<ul class="sub-menu">
	<li id="menu-item-79719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/dhs/"><span>DHS</span></a></li>
	<li id="menu-item-79720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/doj/"><span>DOJ</span></a></li>
	<li id="menu-item-79718" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/odni/"><span>ODNI</span></a></li>
	<li id="menu-item-79015" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/government-reports-and-summaries/"><span>Government Reports &#038; Summaries</span></a></li>
</ul>
</li>
<li id="menu-item-78883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.hstoday.us/subject-matter-areas/"><span>Subject Matter Areas</span></a>
<ul class="sub-menu">
	<li id="menu-item-78918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/"><span>Aviation Security</span></a></li>
	<li id="menu-item-78920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/border-security/"><span>Border Security</span></a></li>
	<li id="menu-item-103893" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/climate-security/"><span>Climate Security</span></a></li>
	<li id="menu-item-105509" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/coronavirus/"><span>Coronavirus</span></a></li>
	<li id="menu-item-78921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/"><span>Counterterrorism</span></a></li>
	<li id="menu-item-78922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/"><span>Customs &#038; Immigration</span></a></li>
	<li id="menu-item-78923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/"><span>Cybersecurity</span></a></li>
	<li id="menu-item-79031" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/"><span>Education and Training</span></a></li>
	<li id="menu-item-78925" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/"><span>Emergency Preparedness</span></a></li>
	<li id="menu-item-81252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li>
	<li id="menu-item-79032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/federal-government/"><span>Federal Government</span></a></li>
	<li id="menu-item-90285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/"><span>Human Trafficking</span></a></li>
	<li id="menu-item-81251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/"><span>Information Sharing</span></a></li>
	<li id="menu-item-78927" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/"><span>Infrastructure Security</span></a></li>
	<li id="menu-item-79033" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/intelligence/"><span>Intelligence</span></a></li>
	<li id="menu-item-79034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/"><span>Law Enforcement &#038; Public Safety</span></a></li>
	<li id="menu-item-81254" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/"><span>Leadership/Management</span></a></li>
	<li id="menu-item-78929" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/"><span>Maritime Security</span></a></li>
	<li id="menu-item-78930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/"><span>Pandemic/Biohazard</span></a></li>
	<li id="menu-item-81250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/"><span>Terrorism Study</span></a></li>
	<li id="menu-item-78932" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/transportation/"><span>Transportation Security</span></a></li>
</ul>
</li>
<li id="menu-item-108949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/event-directory/"><span>Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-109027" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/event-directory/hstoday-events/"><span>HSToday Events</span></a></li>
	<li id="menu-item-109026" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/event-directory/gtsc-events/"><span>GTSC Events</span></a></li>
	<li id="menu-item-111345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/event/webinars/"><span>Webinars</span></a></li>
	<li id="menu-item-111362" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/events-main/webinar-archive/"><span>Webinar Archive</span></a></li>
	<li id="menu-item-113353" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/homeland-security-charities/"><span>Homeland Security Charities</span></a></li>
</ul>
</li>
<li id="menu-item-79026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/the-editors/"><span>The Editors</span></a>
<ul class="sub-menu">
	<li id="menu-item-79786" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/editorial-board/"><span>Editorial Board</span></a></li>
	<li id="menu-item-79024" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/visiting-editors/"><span>Contributing Editors</span></a></li>
	<li id="menu-item-79023" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/contributors/"><span>Contributors</span></a></li>
	<li id="menu-item-91182" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/columnists/"><span>Columnists</span></a></li>
	<li id="menu-item-79022" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/staff/"><span>Staff</span></a></li>
</ul>
</li>
<li id="menu-item-83885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/jobs/"><span>HS Jobs</span></a>
<ul class="sub-menu">
	<li id="menu-item-83886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/candidate-panel/"><span>Job Seeker</span></a></li>
	<li id="menu-item-83887" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/employer-panel/"><span>Employer</span></a></li>
	<li id="menu-item-83888" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/jobs/"><span>Browse Jobs</span></a></li>
</ul>
</li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="http://www.linkedin.com/groups/Homeland-Security-Today-4364804/about?trk=anet_ug_grppro" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
    
        <div id="wi-main">
<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar" class="test">
            
            <figure class="post-thumbnail">
            <img width="1920" height="1275" src="https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920.jpg 1920w, https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-300x199.jpg 300w, https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-1024x680.jpg 1024w, https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-768x510.jpg 768w, https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-1536x1020.jpg 1536w, https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-480x319.jpg 480w, https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-753x500.jpg 753w" sizes="(max-width: 1920px) 100vw, 1920px" />        <span class="featured-thumbnail-caption"></span></figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Canada and Nova Scotia Announce Joint Review of April Tragedy</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2020-07-25T07:27:45-04:00">July 25, 2020</time>
                    </span><!-- .meta-date -->
                    
                    
                                        <span class="meta-author">
                        <a href="https://www.hstoday.us/author/hstoday/" title="Posts by Homeland Security Today" class="author url fn" rel="author">Homeland Security Today</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">
                
                                
                                
                <div class="entry-content">
                    <p><span style="font-weight: 400;">Canada’s Minister of Public Safety and Emergency Preparedness, the Honourable Bill Blair, and Nova Scotia Attorney General and Minister of Justice, the Honourable Mark Furey, have announced a joint review of the April 18 and 19 Nova Scotia tragedy.</span></p>
<p><span style="font-weight: 400;">A three-member independent Review Panel has been jointly appointed to conduct this review and report back on its findings and recommendations. The Panel will be chaired by Michael MacDonald and include Anne McLellan and Leanne Fitch. The Panel will consider the causes, context and circumstances giving rise to the incident, the response of police, and steps taken to inform, support and engage victims, families and affected citizens.</span></p>
<p><span style="font-weight: 400;">The review will address a variety of issues relating to the perpetrator, police and other law enforcement agencies, as well as victims and families. Some topics to be reviewed include:</span></p>
<ul>
<li><span style="font-weight: 400;">contributing and contextual factors including the involvement of gender-based and intimate-partner violence;</span></li>
<li><span style="font-weight: 400;">the perpetrator’s access to firearms;</span></li>
<li><span style="font-weight: 400;">police response; and</span></li>
<li><span style="font-weight: 400;">police communications with the public, victims, their families, the Alert Ready Program and other law enforcement agencies.</span></li>
</ul>
<p><span style="font-weight: 400;">The two ministers have committed that all agencies and organizations under their respective jurisdiction and authorities will participate fully in this Review, ensuring that the Review Panel has what it needs to fulfill its mandate. These include, but are not limited to, the RCMP, the Canada Firearms Program, the Canada Border Services Agency, the Criminal Intelligence Service and the national Alert Ready Program.</span></p>
<p><span style="font-weight: 400;">Furey said that the victims’ families and survivors continue to experience a level of trauma and grief. “The Government of Nova Scotia is committed to ensuring that they, and all Nova Scotians, get the answers they deserve in a timely manner. We anticipate this Review will generate recommendations that will make our communities safer. We will continue to support and care for the families throughout this process and on the journey ahead.”  </span></p>
<p><span style="font-weight: 400;">Both the interim and final report outlining findings and recommendations will be made public.</span></p>
<p><a href="https://www.canada.ca/en/public-safety-canada/news/2020/07/governments-of-canada-and-nova-scotia-announce-joint-review-of-nova-scotia-tragedy.html"><span style="font-weight: 400;">Read more at Public Safety Canada</span></a></p>
<div class="tptn_counter" id="tptn_counter_113467">(Visited 1 times, 1 visits today)</div></p>                    <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                
	                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
	                    <div class="author-avatar">
	                        <a href="https://www.hstoday.us/author/hstoday/" rel="author">
	                            <img src="https://www.hstoday.us/wp-content/uploads/2018/01/HST-logo_Sq-128x128.jpeg" width="120" height="120" alt="Homeland Security Today" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" />	                        </a>
	                    </div>
	                    <div class="authorbox-content">
	
	                        	
	                        	                        <nav class="authorbox-nav">
	                            <ul>
	                                <li class="active"><a data-href="#authorbox-info">Homeland Security Today</a></li>
	                                <li><a data-href="#same-author">Latest posts</a></li>
	                            </ul>
	                        </nav><!-- .authorbox-nav -->
	                        	
	                        	
	                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
	                            
	                            <div class="desc">
	                                <p>The Government Technology &amp; Services Coalition's Homeland Security Today (HSToday) is the premier news and information resource for the homeland security community, dedicated to elevating the discussions and insights that can support a safe and secure nation. A non-profit magazine and media platform, HSToday provides readers with the whole story, placing facts and comments in context to inform debate and drive realistic solutions to some of the nation’s most vexing security challenges.</p>
	                            </div>
	                            <div class="author-social social-list">
	                                <ul>
	                                    	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                </ul>
	                                <div class="clearfix"></div>
	                            </div><!-- .author-social -->
	
	                        </div><!-- .authorbox-info -->
	
	                        	
	                        <div class="authorbox-tab" id="same-author">
	
	                            	                                <div class="same-author-posts">
	
	                                    <ul class="same-author-list">
	                                        	                                        <li>
	                                            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-and-nova-scotia-announce-joint-review-of-april-tragedy/">Canada and Nova Scotia Announce Joint Review of April Tragedy</a>
	                                        </li>
	                                        	                                        <li>
	                                            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/police-find-sexual-abuse-images-on-phone-of-convicted-right-wing-extremist/">Police Find Sexual Abuse Images on Phone of Convicted Right-Wing Extremist</a>
	                                        </li>
	                                        	                                        <li>
	                                            <a href="https://www.hstoday.us/industry/massachusetts-bay-transportation-authority-receives-815-15-million-loan-for-safety-enhancements/">Massachusetts Bay Transportation Authority Receives $815.15 Million Loan for Safety Enhancements</a>
	                                        </li>
	                                        	                                        <li>
	                                            <a href="https://www.hstoday.us/industry/dot-releases-roadmap-for-transportation-innovation/">DOT Releases Roadmap for Transportation Innovation</a>
	                                        </li>
	                                        	                                    </ul><!-- .related-list -->
	                                    <div class="clearfix"></div>
	                                    
	                                    <a href="https://www.hstoday.us/author/hstoday/" rel="author" class="viewall">
	                                        <span>View all</span>
	                                    </a>
	                                    
	                                </div><!-- .same-author-posts -->	
	                                	
	                        </div><!-- #same-author -->
	                    </div><!-- .authorbox-content -->
	                    </div><!-- .authorbox-inner -->
	                </div><!-- #authorbox -->
	
	                            
                
                                    <div class="post-share share-3 single-share">
                                <ul>
                        <li class="li-facebook"><a
                        data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcanada-and-nova-scotia-announce-joint-review-of-april-tragedy%2F&p[images][0]=https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920.jpg"
                        title="Facebook" class="share"><span><svg
                                xmlns="http://www.w3.org/2000/svg" aria-label="Facebook" role="img"
                                viewBox="0 0 512 512"><rect width="512" height="512" fill="#3b5998" rx="15%" /><path
                                    fill="#fff"
                                    d="M287 456V157c0-21 6-35 35-35h38V59c-7-1-29-3-55-3-54 0-91 33-91 94v306m143-254H152v72h196" /></svg></span></a>
            </li>
            <li class="li-twitter"><a
                        data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcanada-and-nova-scotia-announce-joint-review-of-april-tragedy%2F&amp;text=Canada+and+Nova+Scotia+Announce+Joint+Review+of+April+Tragedy"
                        title="Twitter" class="share"><span><svg viewBox="0 0 512 512"
                                                                                       xmlns="http://www.w3.org/2000/svg"
                                                                                       aria-label="Twitter" role="img"><rect
                                    fill="#1da1f3" height="512" rx="15%" width="512" /><path fill="#fff"
                                                                                             d="M465 135a150 150 0 0 1-47 13 83 83 0 0 0 37-46 150 150 0 0 1-52 20 83 83 0 0 0-141 75 230 230 0 0 1-169-85 80 80 0 0 0 26 109 83 83 0 0 1-37-9 83 83 0 0 0 65 80 83 83 0 0 1-37 2 83 83 0 0 0 77 57 150 150 0 0 1-122 34 230 230 0 0 0 359-208 150 150 0 0 0 41-42" /></svg></span></a>
            </li>
            <li class="li-google-plus"><a
                        data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcanada-and-nova-scotia-announce-joint-review-of-april-tragedy%2F"
                        title="Google+" class="share"><span><svg
                                xmlns="http://www.w3.org/2000/svg" aria-label="Google+" role="img"
                                viewBox="0 0 512 512"><rect width="512" height="512" fill="#dd4f43" rx="15%" /><path
                                    fill="#fff"
                                    d="M56 257a126 126 0 0 1 212-96l-33 33c-21-13-49-24-75-14a80 80 0 1 0 54 151c21-8 35-28 41-48l-72-1v-44h122c1 36-3 74-27 102a127 127 0 0 1-222-83zm327-56h36l1 37h36v37h-36l-1 36h-36v-36h-37v-37h37z" /></svg></span></a>
            </li>
        </ul>
                            </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    <div class="single-tags">
                <span class="tag-label">Tags: </span>
                <a href="https://www.hstoday.us/tag/nova-scotia-attack/" rel="tag">Nova Scotia attack</a>				
            </div><!-- .tags -->
                        

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
								<article id="post-113467" class="post-grid post-113467 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-exclude-from-homepage category-law-enforcement-and-public-safety tag-nova-scotia-attack"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-and-nova-scotia-announce-joint-review-of-april-tragedy/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-07-25T07:27:45-04:00" title="July 25, 2020">July 25, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-and-nova-scotia-announce-joint-review-of-april-tragedy/">Canada and Nova Scotia Announce Joint Review of April Tragedy</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    The review will address a variety of issues relating to the perpetrator, police and other law enforcement agencies, as well&hellip;
                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
								<article id="post-108293" class="post-grid post-108293 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-emergency-preparedness category-exclude-from-homepage category-law-enforcement-and-public-safety tag-active-shooter tag-automatic-firearms tag-gun-control tag-gun-violence tag-nova-scotia-attack"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-bans-assault-style-firearms/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/05/ottawa-815375_1920-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/05/ottawa-815375_1920-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2020/05/ottawa-815375_1920-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-05-02T05:39:34-04:00" title="May 2, 2020">May 2, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-bans-assault-style-firearms/">Canada Bans Assault-Style Firearms</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    The Government of Canada is introducing measures to combat gun violence, in the wake of the recent shootings in Nova&hellip;
                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
								<article id="post-107547" class="post-grid post-107547 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-law-enforcement-and-public-safety tag-active-shooter tag-gabriel-wortman tag-nova-scotia-attack"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/piecing-together-a-gunmans-murderous-rampage-in-nova-scotia/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/04/heidi_stevenson-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/04/heidi_stevenson-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2020/04/heidi_stevenson-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-04-21T06:52:22-04:00" title="April 21, 2020">April 21, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/piecing-together-a-gunmans-murderous-rampage-in-nova-scotia/">Piecing Together a Gunman&#8217;s Murderous Rampage in Nova Scotia</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Portapique is nestled along the peaceful shores of Cobequid Bay, 130 kilometres northwest of Halifax. It's a close-knit community with&hellip;
                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            
            
            
<div id="comments" class="comments-area">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/subject-matter-areas/counterterrorism/canada-and-nova-scotia-announce-joint-review-of-april-tragedy/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.hstoday.us/wp-login.php?redirect_to=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcanada-and-nova-scotia-announce-joint-review-of-april-tragedy%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">

    <div class="theiaStickySidebar">
                    <div id="widget-area" class="widget-area" role="complementary">
                                    <aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"><img class="alignnone size-full wp-image-103983" src="https://www.hstoday.us/wp-content/uploads/2020/03/keepcalm.gif" alt="" width="300" height="450" /></a></p>
</div>
		</aside><aside id="dasanity-single-11" class="widget dasanity-single"><h3 class="widget-title"><span>Newsletter signup</span></h3>
<div id="da-79726" class="da-300x250 ">

	
			<a rel="nofollow" href="https://www.hstoday.us/ads/newsletter-ad/">
			<img width="300" height="202" src="https://www.hstoday.us/wp-content/uploads/2018/01/HIGH5_2-300x202-1.jpg" class="attachment-full size-full wp-post-image" alt="" />		</a>
	
	
</div>

</aside><aside id="search-2" class="widget widget_search"><div class="searchform">
    <form role="search" method="get" action="https://www.hstoday.us">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search --></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-and-nova-scotia-announce-joint-review-of-april-tragedy/" aria-current="page">Canada and Nova Scotia Announce Joint Review of April Tragedy</a>
									</li>
											<li>
					<a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/police-find-sexual-abuse-images-on-phone-of-convicted-right-wing-extremist/">Police Find Sexual Abuse Images on Phone of Convicted Right-Wing Extremist</a>
									</li>
											<li>
					<a href="https://www.hstoday.us/industry/massachusetts-bay-transportation-authority-receives-815-15-million-loan-for-safety-enhancements/">Massachusetts Bay Transportation Authority Receives $815.15 Million Loan for Safety Enhancements</a>
									</li>
											<li>
					<a href="https://www.hstoday.us/industry/dot-releases-roadmap-for-transportation-innovation/">DOT Releases Roadmap for Transportation Innovation</a>
									</li>
											<li>
					<a href="https://www.hstoday.us/subject-matter-areas/transportation/covid-19-deals-massive-financial-blow-to-the-metropolitan-transportation-authority/">COVID-19 Deals Massive Financial Blow to the Metropolitan Transportation Authority</a>
									</li>
					</ul>
		</aside><aside id="grizzly_category_list_widget-8" class="widget widget_recent_entries"><h3 class="widget-title"><span>Subject Matter Areas</span></h3><ul><li><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/">Airport &amp; Aviation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/biometrics-id-management/">Biometrics &amp; ID Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/border-security/">Border Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/climate-security/">Climate Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/coronavirus/">Coronavirus</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/">Counterterrorism</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/">Customs &amp; Immigration</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/">Cybersecurity</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/">Education and Training</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/">Emergency Preparedness</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/">Emerging Innovation</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/federal-government/">Federal Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/">Human Trafficking</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/">Information Sharing</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-technology/">Information Technology</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/">Infrastructure Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/intelligence/">Intelligence</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/interoperable-communications/">Interoperable Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/">Law Enforcement and Public Safety</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/">Leadership/Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/">Maritime Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/">Pandemic/Biohazard</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/state-local-government/">State/Local Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/strategic-communications/">Strategic Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/surveillance-protection-detection/">Surveillance, Protection &amp; Detection</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/">Terrorism Study</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/transportation/">Transportation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/wmd/">WMD</a></li></ul></aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
        
    </div>
    
</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/police-find-sexual-abuse-images-on-phone-of-convicted-right-wing-extremist/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Police Find Sexual Abuse Images on Phone of Convicted Right-Wing Extremist</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->




            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Counterterrorism</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-113467" class="post-small small-item post-113467 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-exclude-from-homepage category-law-enforcement-and-public-safety tag-nova-scotia-attack"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-and-nova-scotia-announce-joint-review-of-april-tragedy/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-07-25T07:27:45-04:00" title="July 25, 2020">July 25, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-and-nova-scotia-announce-joint-review-of-april-tragedy/">Canada and Nova Scotia Announce Joint Review of April Tragedy</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            The review will address a variety of issues relating to the perpetrator,        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-113462" class="post-small small-item post-113462 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-exclude-from-homepage category-law-enforcement-and-public-safety tag-child-exploitation tag-far-right-extremism tag-indecent-images tag-right-wing-extremism"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/police-find-sexual-abuse-images-on-phone-of-convicted-right-wing-extremist/">                <img width="252" height="179" src="https://www.hstoday.us/wp-content/uploads/2020/07/wsqyto0aot0pk3jhrgkq.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-07-25T07:11:05-04:00" title="July 25, 2020">July 25, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/police-find-sexual-abuse-images-on-phone-of-convicted-right-wing-extremist/">Police Find Sexual Abuse Images on Phone of Convicted Right-Wing Extremist</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            A man currently in prison for committing right-wing-related terrorism offenses has been        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-113412" class="post-small small-item post-113412 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism tag-al-qaeda tag-terror-financing tag-terror-recruitment"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/fbi-arizona-woman-tried-to-join-al-qaeda-send-terror-group-gift-card-for-rifle-scopes/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/07/phoenix-5135689_1280-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/07/phoenix-5135689_1280-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2020/07/phoenix-5135689_1280-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-07-24T12:31:52-04:00" title="July 24, 2020">July 24, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/fbi-arizona-woman-tried-to-join-al-qaeda-send-terror-group-gift-card-for-rifle-scopes/">FBI: Arizona Woman Tried to Join al-Qaeda, Send Terror Group Gift Card for Rifle Scopes</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Jill Marie Jones, 35, was arrested at Phoenix Sky Harbor Airport as        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-113390" class="post-small small-item post-113390 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-education-and-training category-emergency-preparedness category-exclude-from-homepage category-infrastructure-security category-law-enforcement-and-public-safety category-surveillance-protection-detection category-terrorism-study tag-telework tag-workplace-violence"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/webinar-job-related-violence-can-find-employees-working-from-home/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/07/burglar-2511749_1280-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/07/burglar-2511749_1280-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2020/07/burglar-2511749_1280-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-07-24T11:12:36-04:00" title="July 24, 2020">July 24, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/webinar-job-related-violence-can-find-employees-working-from-home/">Webinar: Job-Related Violence Can Find Employees Working from Home</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Just because an employee has changed their work location does not mean        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-113387" class="post-small small-item post-113387 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-doj category-exclude-from-homepage category-fbi tag-fbi tag-justice-department tag-white-house"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/georgia-man-sentenced-for-attempted-attack-on-the-white-house/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2019/01/taheb-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2019/01/taheb-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2019/01/taheb-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-07-24T10:50:40-04:00" title="July 24, 2020">July 24, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/georgia-man-sentenced-for-attempted-attack-on-the-white-house/">Georgia Man Sentenced for Attempted Attack on the White House</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Taheb also planned attacks on the Statue of Liberty, Washington Monument, Lincoln        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        




        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    
            
            <nav id="footernav" class="footernav" role="navigation">
                <div class="menu"><ul id="menu-footer" class="menu"><li id="menu-item-78974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78974"><a href="https://www.hstoday.us/about-us/">About Us</a></li>
<li id="menu-item-78973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78973"><a href="https://www.hstoday.us/contact-us/">Contact Us</a></li>
<li id="menu-item-78971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78971"><a href="https://www.hstoday.us/advertise/">Advertise</a></li>
<li id="menu-item-78972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78972"><a href="https://www.hstoday.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-78975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78975"><a href="https://www.hstoday.us/sitemap_index.xml">Sitemap</a></li>
</ul></div>            </nav><!-- #footernav -->
            
            
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="http://www.linkedin.com/groups/Homeland-Security-Today-4364804/about?trk=anet_ug_grppro" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="https://www.hstoday.us" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All content copyright &copy;2020 Homeland Security Today. All rights reserved.</p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

			<script src="https://www.google.com/recaptcha/api.js?render=6LcIxuMUAAAAANFFi8BG0dvXj7c5rWgstaiw354N"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LcIxuMUAAAAANFFi8BG0dvXj7c5rWgstaiw354N',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
					<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->

<aside id="content-dock">
    
    <h3 class="dock-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        
        <article id="post-113467" class="post-dock post-113467 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-exclude-from-homepage category-law-enforcement-and-public-safety tag-nova-scotia-attack">
            
            <div class="post-inner">

                        <figure class="post-dock-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-and-nova-scotia-announce-joint-review-of-april-tragedy/">                <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-150x150.jpg 150w, https://www.hstoday.us/wp-content/uploads/2020/02/magnifying-glass-4490044_1920-72x72.jpg 72w" sizes="(max-width: 150px) 100vw, 150px" />            
                            
            </a>        </figure>
    
                <section class="post-dock-body">

                    <div class="post-dock-content">

                        <header class="post-dock-header">

                            <h3 class="post-dock-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-and-nova-scotia-announce-joint-review-of-april-tragedy/">Canada and Nova Scotia Announce Joint Review of April Tragedy</a></h3>

                        </header><!-- .post-dock-header -->
                        
                        <div class="post-dock-excerpt">
                            <p>The review will address a variety of issues relating to</p>
                        </div><!-- .post-dock-excerpt -->

                        <div class="clearfix"></div>

                    </div><!-- .post-dock-content -->

                </section><!-- .post-dock-body -->

                <div class="clearfix"></div>

            </div><!-- .post -->
            
        </article><!-- .post-dock -->
    
    
        <article id="post-108293" class="post-dock post-108293 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-emergency-preparedness category-exclude-from-homepage category-law-enforcement-and-public-safety tag-active-shooter tag-automatic-firearms tag-gun-control tag-gun-violence tag-nova-scotia-attack">
            
            <div class="post-inner">

                        <figure class="post-dock-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-bans-assault-style-firearms/">                <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2020/05/ottawa-815375_1920-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/05/ottawa-815375_1920-150x150.jpg 150w, https://www.hstoday.us/wp-content/uploads/2020/05/ottawa-815375_1920-72x72.jpg 72w" sizes="(max-width: 150px) 100vw, 150px" />            
                            
            </a>        </figure>
    
                <section class="post-dock-body">

                    <div class="post-dock-content">

                        <header class="post-dock-header">

                            <h3 class="post-dock-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/canada-bans-assault-style-firearms/">Canada Bans Assault-Style Firearms</a></h3>

                        </header><!-- .post-dock-header -->
                        
                        <div class="post-dock-excerpt">
                            <p>The Government of Canada is introducing measures to combat gun</p>
                        </div><!-- .post-dock-excerpt -->

                        <div class="clearfix"></div>

                    </div><!-- .post-dock-content -->

                </section><!-- .post-dock-body -->

                <div class="clearfix"></div>

            </div><!-- .post -->
            
        </article><!-- .post-dock -->
    
            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="fa fa-close"></i>
    </button>

</aside><!-- #content-dock -->
    
<div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.hstoday.us\/","top_ten_id":"113467","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"713492581"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/js/slick.min.js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/themes/fox-child-theme/dist/scripts/main-a6ec58a26e.js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/themes/fox/js/theme.min.js?ver=2.5.2'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.9'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=2.9'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=2.9'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js?ver=2.9'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js?ver=2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.hstoday.us\/wp-admin\/admin-ajax.php","rurl":"https:\/\/www.hstoday.us\/wp-json\/","postnonce":"46515fddef","ajax_method":"ajax"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.9'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' defer='defer' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.9'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194629-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194629-1');
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 236/363 objects using disk
Page Caching using disk: enhanced 
Minified using disk

Served from: www.hstoday.us @ 2020-07-25 07:28:45 by W3 Total Cache
-->