<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.hstoday.us/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.hstoday.us/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Coalition Strike Kills Senior ISIS Leader Wanted by the U.S. &#8211; Homeland Security Today</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Feed" href="https://www.hstoday.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Comments Feed" href="https://www.hstoday.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Coalition Strike Kills Senior ISIS Leader Wanted by the U.S. Comments Feed" href="https://www.hstoday.us/subject-matter-areas/counterterrorism/coalition-strike-kills-senior-isis-leader-wanted-by-the-u-s/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hstoday.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap_grid-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap-grid.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font-css'  href='https://fonts.googleapis.com/css?family=Great+Vibes&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ieStyle-css'  href='//www.hstoday.us/wp-content/plugins/eventON/assets/css/ie.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.hstoday.us/wp-content/plugins/adsanity/css/widget-default.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hstoday.us/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_font_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_front_end_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_templates_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/templates.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_select2_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/select2.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.hstoday.us/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-post-slider-style-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstoday/css-css'  href='https://www.hstoday.us/wp-content/themes/fox-child-theme/dist/styles/main-19bf79ff9a.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.hstoday.us/wp-content/themes/fox-child-theme/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.hstoday.us/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://www.hstoday.us/wp-content/themes/fox/css/responsive.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.hstoday.us/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.hstoday.us/wp-content/plugins/eventON/assets/fonts/all.css?ver=2.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.hstoday.us/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hstoday.us/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/select2.min.js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery-ui.min.js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.form.js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ihc_site_url = "https:\/\/www.hstoday.us";
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/functions.js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/printThis.js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/hustle/assets/js/vendor/fitie/fitie.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.6.0'></script>
<link rel='https://api.w.org/' href='https://www.hstoday.us/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hstoday.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hstoday.us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.hstoday.us/subject-matter-areas/counterterrorism/coalition-strike-kills-senior-isis-leader-wanted-by-the-u-s/" />
<link rel='shortlink' href='https://www.hstoday.us/?p=110049' />
<link rel="alternate" type="application/json+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s%2F&#038;format=xml" />
<style type="text/css">0</style><!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<style type="text/css" >.wpjb-fieldset-I am spam { display: none !important; }</style>    
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:description" content="A senior Islamic State leader the U.S. had put a $5 million bounty on was killed this week in a coalition airstrike aided by Syrian partner forces, officials said." />
		<meta name="twitter:title" content="Coalition Strike Kills Senior ISIS Leader Wanted by the U.S. - Homeland Security Today" />
		<meta name="twitter:image" content="https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1.png" />
        <meta property="og:image:width" content="2038" />
		<meta property="og:image:height" content="1206" />
		<meta property="og:image" content="https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1.png"/>
<meta property="og:image:secure_url" content="https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1.png" />
<style type="text/css">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</style>


<!-- EventON Version -->
<meta name="generator" content="EventON 2.8.9" />

    
</head>

<body class="post-template-default single single-post postid-110049 single-format-standard disable-2-columns disable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-dark">

<div id="wi-all">
    <div id="wi-wrapper">
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://www.hstoday.us/" rel="home">
                                
                                    <img src="https://www.hstoday.us/wp-content/uploads/2017/12/GTSC-Homeland-Security-logo-long.png" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                </div><!-- #logo-area -->
                <!--<div id="header-newsletter">
                    <div id="leaderboard-signup"><span class="black_box_yellow_headline">Sign up</span> for our Daily News  Briefings.</div>
                </div>
                <div id="header-recent-issues"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=a2e19cd9-724b-4f75-a5c5-124b72d8ab0a" target="_blank" rel="external nofollow" class="current-edition-cover"><span class="header-recent-issues-left"><img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=120&pbid=a2e19cd9-724b-4f75-a5c5-124b72d8ab0a" /></span><span class="header-recent-issues-right">Read the current issue of Homeland Security Today.</span></a></div>
                -->
                <div class="clearfix"></div>
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
        
                <div class="header-search" id="header-search">
            <form role="search" method="get" action="https://www.hstoday.us">
                <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                <button class="submit" role="button" title="Go"><span>Go</span></button>
            </form>
        </div><!-- .header-search -->
                
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary" class="menu"><li id="menu-item-78882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.hstoday.us/industry/"><span>Industry</span></a>
<ul class="sub-menu">
	<li id="menu-item-78902" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/industry/industry-news/"><span>Industry News</span></a></li>
	<li id="menu-item-79265" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/people-on-the-move/"><span>People on the Move</span></a></li>
	<li id="menu-item-83883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li>
</ul>
</li>
<li id="menu-item-79722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.hstoday.us/federal-pages/"><span>Federal Pages</span></a>
<ul class="sub-menu">
	<li id="menu-item-79719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/dhs/"><span>DHS</span></a></li>
	<li id="menu-item-79720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/doj/"><span>DOJ</span></a></li>
	<li id="menu-item-79718" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/odni/"><span>ODNI</span></a></li>
	<li id="menu-item-79015" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/government-reports-and-summaries/"><span>Government Reports &#038; Summaries</span></a></li>
</ul>
</li>
<li id="menu-item-78883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.hstoday.us/subject-matter-areas/"><span>Subject Matter Areas</span></a>
<ul class="sub-menu">
	<li id="menu-item-78918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/"><span>Aviation Security</span></a></li>
	<li id="menu-item-78920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/border-security/"><span>Border Security</span></a></li>
	<li id="menu-item-103893" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/climate-security/"><span>Climate Security</span></a></li>
	<li id="menu-item-105509" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/coronavirus/"><span>Coronavirus</span></a></li>
	<li id="menu-item-78921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/"><span>Counterterrorism</span></a></li>
	<li id="menu-item-78922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/"><span>Customs &#038; Immigration</span></a></li>
	<li id="menu-item-78923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/"><span>Cybersecurity</span></a></li>
	<li id="menu-item-79031" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/"><span>Education and Training</span></a></li>
	<li id="menu-item-78925" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/"><span>Emergency Preparedness</span></a></li>
	<li id="menu-item-81252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li>
	<li id="menu-item-79032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/federal-government/"><span>Federal Government</span></a></li>
	<li id="menu-item-90285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/"><span>Human Trafficking</span></a></li>
	<li id="menu-item-81251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/"><span>Information Sharing</span></a></li>
	<li id="menu-item-78927" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/"><span>Infrastructure Security</span></a></li>
	<li id="menu-item-79033" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/intelligence/"><span>Intelligence</span></a></li>
	<li id="menu-item-79034" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/"><span>Law Enforcement &#038; Public Safety</span></a></li>
	<li id="menu-item-81254" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/"><span>Leadership/Management</span></a></li>
	<li id="menu-item-78929" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/"><span>Maritime Security</span></a></li>
	<li id="menu-item-78930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/"><span>Pandemic/Biohazard</span></a></li>
	<li id="menu-item-81250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/"><span>Terrorism Study</span></a></li>
	<li id="menu-item-78932" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/transportation/"><span>Transportation Security</span></a></li>
</ul>
</li>
<li id="menu-item-108949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/event-directory/"><span>Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-109027" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/event-directory/hstoday-events/"><span>HSToday Events</span></a></li>
	<li id="menu-item-109026" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/event-directory/gtsc-events/"><span>GTSC Events</span></a></li>
</ul>
</li>
<li id="menu-item-79026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/the-editors/"><span>The Editors</span></a>
<ul class="sub-menu">
	<li id="menu-item-79786" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/editorial-board/"><span>Editorial Board</span></a></li>
	<li id="menu-item-79024" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/visiting-editors/"><span>Contributing Editors</span></a></li>
	<li id="menu-item-79023" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/contributors/"><span>Contributors</span></a></li>
	<li id="menu-item-91182" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/columnists/"><span>Columnists</span></a></li>
	<li id="menu-item-79022" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/staff/"><span>Staff</span></a></li>
</ul>
</li>
<li id="menu-item-83885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/jobs/"><span>HS Jobs</span></a>
<ul class="sub-menu">
	<li id="menu-item-83886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/candidate-panel/"><span>Job Seeker</span></a></li>
	<li id="menu-item-83887" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/employer-panel/"><span>Employer</span></a></li>
	<li id="menu-item-83888" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/jobs/"><span>Browse Jobs</span></a></li>
</ul>
</li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="http://www.linkedin.com/groups/Homeland-Security-Today-4364804/about?trk=anet_ug_grppro" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
    
        <div id="wi-main">
<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar" class="test">
            
            <figure class="post-thumbnail">
            <img width="2038" height="1206" src="https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1.png 2038w, https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-300x178.png 300w, https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-1024x606.png 1024w, https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-768x454.png 768w, https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-1536x909.png 1536w, https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-702x415.png 702w, https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-480x284.png 480w, https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-845x500.png 845w" sizes="(max-width: 2038px) 100vw, 2038px" />        <span class="featured-thumbnail-caption">(SDF photo)</span></figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Coalition Strike Kills Senior ISIS Leader Wanted by the U.S.</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2020-05-31T23:30:41-04:00">May 31, 2020</time>
                    </span><!-- .meta-date -->
                    
                    
                                        <span class="meta-author">
                        <a href="https://www.hstoday.us/author/hstoday/" title="Posts by Homeland Security Today" class="author url fn" rel="author">Homeland Security Today</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">
                
                                
                                
                <div class="entry-content">
                    <p class="TX Body">A senior Islamic State leader the U.S. had put a $5 million bounty on was killed this week in a coalition airstrike aided by Syrian partner forces, officials said.</p><div class="hidden-lg-up" style="width: 100%; margin: 1.5em 0; text-align: center;"></div>
<p class="TX Body">Mutaz Numan Abd Nayif Najm al-Jaburi, believed to be one of the top three leaders of the terrorist group, was killed Tuesday in Syria’s Deir al-Zour province, the Syrian Democratic Forces said in a statement.</p>
<p class="TX Body">Before the strike, SDF counterterrorism forces had tracked his movements in Syria and elsewhere, the statement released Thursday said.</p>
<p><a href="https://www.stripes.com/news/middle-east/coalition-strike-kills-senior-isis-leader-wanted-by-the-us-1.631644">Read more at Stars and Stripes</a></p>
<div class="tptn_counter" id="tptn_counter_110049">(Visited 1 times, 1 visits today)</div></p>                    <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                
	                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
	                    <div class="author-avatar">
	                        <a href="https://www.hstoday.us/author/hstoday/" rel="author">
	                            <img src="https://www.hstoday.us/wp-content/uploads/2018/01/HST-logo_Sq-128x128.jpeg" width="120" height="120" alt="Homeland Security Today" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" />	                        </a>
	                    </div>
	                    <div class="authorbox-content">
	
	                        	
	                        	                        <nav class="authorbox-nav">
	                            <ul>
	                                <li class="active"><a data-href="#authorbox-info">Homeland Security Today</a></li>
	                                <li><a data-href="#same-author">Latest posts</a></li>
	                            </ul>
	                        </nav><!-- .authorbox-nav -->
	                        	
	                        	
	                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
	                            
	                            <div class="desc">
	                                <p>The Government Technology &amp; Services Coalition's Homeland Security Today (HSToday) is the premier news and information resource for the homeland security community, dedicated to elevating the discussions and insights that can support a safe and secure nation. A non-profit magazine and media platform, HSToday provides readers with the whole story, placing facts and comments in context to inform debate and drive realistic solutions to some of the nation’s most vexing security challenges.</p>
	                            </div>
	                            <div class="author-social social-list">
	                                <ul>
	                                    	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                        	                                    	                                </ul>
	                                <div class="clearfix"></div>
	                            </div><!-- .author-social -->
	
	                        </div><!-- .authorbox-info -->
	
	                        	
	                        <div class="authorbox-tab" id="same-author">
	
	                            	                                <div class="same-author-posts">
	
	                                    <ul class="same-author-list">
	                                        	                                        <li>
	                                            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/coalition-strike-kills-senior-isis-leader-wanted-by-the-u-s/">Coalition Strike Kills Senior ISIS Leader Wanted by the U.S.</a>
	                                        </li>
	                                        	                                        <li>
	                                            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/far-right-extremists-are-hoping-to-turn-the-george-floyd-protests-into-a-new-civil-war/">Far-Right Extremists Are Hoping to Turn the George Floyd Protests Into a New Civil War</a>
	                                        </li>
	                                        	                                        <li>
	                                            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/trump-lacking-clear-authority-says-u-s-will-declare-antifa-a-terrorist-group/">Trump, Lacking Clear Authority, Says U.S. Will Declare Antifa a Terrorist Group</a>
	                                        </li>
	                                        	                                        <li>
	                                            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/barr-joint-terrorism-task-forces-will-identify-criminal-organizers-and-instigators-of-riots/">Barr: Joint Terrorism Task Forces Will Identify &#8216;Criminal Organizers and Instigators&#8217; of Riots</a>
	                                        </li>
	                                        	                                    </ul><!-- .related-list -->
	                                    <div class="clearfix"></div>
	                                    
	                                    <a href="https://www.hstoday.us/author/hstoday/" rel="author" class="viewall">
	                                        <span>View all</span>
	                                    </a>
	                                    
	                                </div><!-- .same-author-posts -->	
	                                	
	                        </div><!-- #same-author -->
	                    </div><!-- .authorbox-content -->
	                    </div><!-- .authorbox-inner -->
	                </div><!-- #authorbox -->
	
	                            
                
                                    <div class="post-share share-3 single-share">
                                <ul>
                        <li class="li-facebook"><a
                        data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s%2F&p[images][0]=https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1.png"
                        title="Facebook" class="share"><span><svg
                                xmlns="http://www.w3.org/2000/svg" aria-label="Facebook" role="img"
                                viewBox="0 0 512 512"><rect width="512" height="512" fill="#3b5998" rx="15%" /><path
                                    fill="#fff"
                                    d="M287 456V157c0-21 6-35 35-35h38V59c-7-1-29-3-55-3-54 0-91 33-91 94v306m143-254H152v72h196" /></svg></span></a>
            </li>
            <li class="li-twitter"><a
                        data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s%2F&amp;text=Coalition+Strike+Kills+Senior+ISIS+Leader+Wanted+by+the+U.S."
                        title="Twitter" class="share"><span><svg viewBox="0 0 512 512"
                                                                                       xmlns="http://www.w3.org/2000/svg"
                                                                                       aria-label="Twitter" role="img"><rect
                                    fill="#1da1f3" height="512" rx="15%" width="512" /><path fill="#fff"
                                                                                             d="M465 135a150 150 0 0 1-47 13 83 83 0 0 0 37-46 150 150 0 0 1-52 20 83 83 0 0 0-141 75 230 230 0 0 1-169-85 80 80 0 0 0 26 109 83 83 0 0 1-37-9 83 83 0 0 0 65 80 83 83 0 0 1-37 2 83 83 0 0 0 77 57 150 150 0 0 1-122 34 230 230 0 0 0 359-208 150 150 0 0 0 41-42" /></svg></span></a>
            </li>
            <li class="li-google-plus"><a
                        data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s%2F"
                        title="Google+" class="share"><span><svg
                                xmlns="http://www.w3.org/2000/svg" aria-label="Google+" role="img"
                                viewBox="0 0 512 512"><rect width="512" height="512" fill="#dd4f43" rx="15%" /><path
                                    fill="#fff"
                                    d="M56 257a126 126 0 0 1 212-96l-33 33c-21-13-49-24-75-14a80 80 0 1 0 54 151c21-8 35-28 41-48l-72-1v-44h122c1 36-3 74-27 102a127 127 0 0 1-222-83zm327-56h36l1 37h36v37h-36l-1 36h-36v-36h-37v-37h37z" /></svg></span></a>
            </li>
        </ul>
                            </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    <div class="single-tags">
                <span class="tag-label">Tags: </span>
                <a href="https://www.hstoday.us/tag/isis/" rel="tag">ISIS</a><a href="https://www.hstoday.us/tag/sdf/" rel="tag">sdf</a><a href="https://www.hstoday.us/tag/syria/" rel="tag">syria</a>				
            </div><!-- .tags -->
                        

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
								<article id="post-110049" class="post-grid post-110049 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-exclude-from-homepage tag-isis tag-sdf tag-syria"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/coalition-strike-kills-senior-isis-leader-wanted-by-the-u-s/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-480x384.png 480w, https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-270x216.png 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-05-31T23:30:41-04:00" title="May 31, 2020">May 31, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/coalition-strike-kills-senior-isis-leader-wanted-by-the-u-s/">Coalition Strike Kills Senior ISIS Leader Wanted by the U.S.</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    A senior Islamic State leader the U.S. had put a $5 million bounty on was killed this week in a&hellip;
                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
								<article id="post-110036" class="post-grid post-110036 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-exclude-from-homepage category-terrorism-study tag-coronavirus tag-covid-19 tag-iraq tag-isis tag-syria sponsor_themes-coronavirus"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/isis-is-using-coronavirus-to-rebuild-its-terrorism-network-in-iraq-and-syria/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-3.48.41-PM-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-3.48.41-PM-480x384.png 480w, https://www.hstoday.us/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-3.48.41-PM-270x216.png 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-05-31T20:11:53-04:00" title="May 31, 2020">May 31, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/isis-is-using-coronavirus-to-rebuild-its-terrorism-network-in-iraq-and-syria/">ISIS Is Using Coronavirus to Rebuild Its Terrorism Network in Iraq and Syria</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    COVID-19 has cut a wide swath of pain and loss across a world which has struggled to keep pace with a deadly&hellip;
                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
								<article id="post-109963" class="post-grid post-109963 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-exclude-from-homepage tag-isis tag-rewards-for-justice tag-state-department"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/reward-offered-for-information-on-isis-propagandist-muhammad-ramadan/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/02/Screen-Shot-2020-02-09-at-7.00.48-PM-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/02/Screen-Shot-2020-02-09-at-7.00.48-PM-480x384.png 480w, https://www.hstoday.us/wp-content/uploads/2020/02/Screen-Shot-2020-02-09-at-7.00.48-PM-270x216.png 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2020-05-30T00:04:07-04:00" title="May 30, 2020">May 30, 2020</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/reward-offered-for-information-on-isis-propagandist-muhammad-ramadan/">Reward Offered for Information on ISIS Propagandist Muhammad Ramadan</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    He is one of ISIS’s longest-serving senior media officials and oversees the group’s daily media operations, including the management of&hellip;
                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            
            
            
<div id="comments" class="comments-area">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/subject-matter-areas/counterterrorism/coalition-strike-kills-senior-isis-leader-wanted-by-the-u-s/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.hstoday.us/wp-login.php?redirect_to=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">

    <div class="theiaStickySidebar">
                    <div id="widget-area" class="widget-area" role="complementary">
                                    <aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"><img class="alignnone size-full wp-image-103983" src="https://www.hstoday.us/wp-content/uploads/2020/03/keepcalm.gif" alt="" width="300" height="450" /></a></p>
</div>
		</aside><aside id="dasanity-single-43" class="widget dasanity-single"><h3 class="widget-title"><span>Newsletter</span></h3>
<div id="da-79726" class="da-300x250 ">

	
			<a rel="nofollow" href="https://www.hstoday.us/ads/newsletter-ad/">
			<img width="300" height="202" src="https://www.hstoday.us/wp-content/uploads/2018/01/HIGH5_2-300x202-1.jpg" class="attachment-full size-full wp-post-image" alt="" />		</a>
	
	
</div>

</aside><aside id="search-2" class="widget widget_search"><div class="searchform">
    <form role="search" method="get" action="https://www.hstoday.us">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search --></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/coalition-strike-kills-senior-isis-leader-wanted-by-the-u-s/" aria-current="page">Coalition Strike Kills Senior ISIS Leader Wanted by the U.S.</a>
									</li>
											<li>
					<a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/far-right-extremists-are-hoping-to-turn-the-george-floyd-protests-into-a-new-civil-war/">Far-Right Extremists Are Hoping to Turn the George Floyd Protests Into a New Civil War</a>
									</li>
											<li>
					<a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/trump-lacking-clear-authority-says-u-s-will-declare-antifa-a-terrorist-group/">Trump, Lacking Clear Authority, Says U.S. Will Declare Antifa a Terrorist Group</a>
									</li>
											<li>
					<a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/barr-joint-terrorism-task-forces-will-identify-criminal-organizers-and-instigators-of-riots/">Barr: Joint Terrorism Task Forces Will Identify &#8216;Criminal Organizers and Instigators&#8217; of Riots</a>
									</li>
											<li>
					<a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/isis-is-using-coronavirus-to-rebuild-its-terrorism-network-in-iraq-and-syria/">ISIS Is Using Coronavirus to Rebuild Its Terrorism Network in Iraq and Syria</a>
									</li>
					</ul>
		</aside><aside id="grizzly_category_list_widget-8" class="widget widget_recent_entries"><h3 class="widget-title"><span>Subject Matter Areas</span></h3><ul><li><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/">Airport &amp; Aviation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/biometrics-id-management/">Biometrics &amp; ID Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/border-security/">Border Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/climate-security/">Climate Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/coronavirus/">Coronavirus</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/">Counterterrorism</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/">Customs &amp; Immigration</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/">Cybersecurity</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/">Education and Training</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/">Emergency Preparedness</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/">Emerging Innovation</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/federal-government/">Federal Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/">Human Trafficking</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/">Information Sharing</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-technology/">Information Technology</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/">Infrastructure Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/intelligence/">Intelligence</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/interoperable-communications/">Interoperable Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/">Law Enforcement and Public Safety</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/">Leadership/Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/">Maritime Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/">Pandemic/Biohazard</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/state-local-government/">State/Local Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/strategic-communications/">Strategic Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/surveillance-protection-detection/">Surveillance, Protection &amp; Detection</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/">Terrorism Study</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/transportation/">Transportation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/wmd/">WMD</a></li></ul></aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
        
    </div>
    
</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/far-right-extremists-are-hoping-to-turn-the-george-floyd-protests-into-a-new-civil-war/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Far-Right Extremists Are Hoping to Turn the George Floyd Protests Into a New Civil War</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->




            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Counterterrorism</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-110049" class="post-small small-item post-110049 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-exclude-from-homepage tag-isis tag-sdf tag-syria"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/coalition-strike-kills-senior-isis-leader-wanted-by-the-u-s/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-480x384.png 480w, https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-270x216.png 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-05-31T23:30:41-04:00" title="May 31, 2020">May 31, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/coalition-strike-kills-senior-isis-leader-wanted-by-the-u-s/">Coalition Strike Kills Senior ISIS Leader Wanted by the U.S.</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            A senior Islamic State leader the U.S. had put a $5 million        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-110045" class="post-small small-item post-110045 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-exclude-from-homepage category-law-enforcement-and-public-safety tag-protests tag-white-supremacist"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/far-right-extremists-are-hoping-to-turn-the-george-floyd-protests-into-a-new-civil-war/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2019/06/work-933061_1280-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2019/06/work-933061_1280-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2019/06/work-933061_1280-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-05-31T23:11:47-04:00" title="May 31, 2020">May 31, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/far-right-extremists-are-hoping-to-turn-the-george-floyd-protests-into-a-new-civil-war/">Far-Right Extremists Are Hoping to Turn the George Floyd Protests Into a New Civil War</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Others are egging on the violence from behind their computers, urging followers        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-110042" class="post-small small-item post-110042 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-exclude-from-homepage category-law-enforcement-and-public-safety category-terrorism-study tag-anarchist tag-antifa tag-donald-trump"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/trump-lacking-clear-authority-says-u-s-will-declare-antifa-a-terrorist-group/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/01/49379368133_5316da71fb_k-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/01/49379368133_5316da71fb_k-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2020/01/49379368133_5316da71fb_k-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-05-31T20:46:25-04:00" title="May 31, 2020">May 31, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/trump-lacking-clear-authority-says-u-s-will-declare-antifa-a-terrorist-group/">Trump, Lacking Clear Authority, Says U.S. Will Declare Antifa a Terrorist Group</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            The president has periodically criticized antifa, a contraction of the word “anti-fascist” that        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-110039" class="post-small small-item post-110039 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-doj category-law-enforcement-and-public-safety tag-bill-barr tag-joint-terrorism-task-forces tag-justice-department tag-protests tag-riots"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/barr-joint-terrorism-task-forces-will-identify-criminal-organizers-and-instigators-of-riots/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2019/07/fbijttf-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2019/07/fbijttf-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2019/07/fbijttf-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-05-31T20:35:05-04:00" title="May 31, 2020">May 31, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/barr-joint-terrorism-task-forces-will-identify-criminal-organizers-and-instigators-of-riots/">Barr: Joint Terrorism Task Forces Will Identify &#8216;Criminal Organizers and Instigators&#8217; of Riots</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Attorney General Bill Barr said today that the Joint Terrorism Task Forces        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-110036" class="post-small small-item post-110036 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-exclude-from-homepage category-terrorism-study tag-coronavirus tag-covid-19 tag-iraq tag-isis tag-syria sponsor_themes-coronavirus"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/isis-is-using-coronavirus-to-rebuild-its-terrorism-network-in-iraq-and-syria/">                <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-3.48.41-PM-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-3.48.41-PM-480x384.png 480w, https://www.hstoday.us/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-3.48.41-PM-270x216.png 270w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-05-31T20:11:53-04:00" title="May 31, 2020">May 31, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/isis-is-using-coronavirus-to-rebuild-its-terrorism-network-in-iraq-and-syria/">ISIS Is Using Coronavirus to Rebuild Its Terrorism Network in Iraq and Syria</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            COVID-19 has cut a wide swath of pain and loss across a world        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        




        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    
            
            <nav id="footernav" class="footernav" role="navigation">
                <div class="menu"><ul id="menu-footer" class="menu"><li id="menu-item-78974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78974"><a href="https://www.hstoday.us/about-us/">About Us</a></li>
<li id="menu-item-78973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78973"><a href="https://www.hstoday.us/contact-us/">Contact Us</a></li>
<li id="menu-item-78971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78971"><a href="https://www.hstoday.us/advertise/">Advertise</a></li>
<li id="menu-item-78972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78972"><a href="https://www.hstoday.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-78975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78975"><a href="https://www.hstoday.us/sitemap_index.xml">Sitemap</a></li>
</ul></div>            </nav><!-- #footernav -->
            
            
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="http://www.linkedin.com/groups/Homeland-Security-Today-4364804/about?trk=anet_ug_grppro" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="https://www.hstoday.us" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All content copyright &copy;2020 Homeland Security Today. All rights reserved.</p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

<div
				class="hustle-ui hustle-popup hustle-palette--default hustle_module_id_11 module_id_11  "
				
			data-id="11"
			data-render-id="0"
			data-tracking="enabled"
			
				data-intro="no_animation"
				data-outro="no_animation"
				data-overlay-close="1"
				data-close-delay="false"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--stacked"><div class="hustle-layout"><div class="hustle-layout-header"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button></div><div class="hustle-layout-body"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://www.hstoday.us/wp-content/uploads/2020/05/HIGH5_2-320x423-1.jpg" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><h2>Like HSToday?  Want to Keep the News, Commentary, and Practitioner Insights Coming? The COVID emergency has hit us hard and as a non-profit 501(c)(6) we are ineligible for any relief.</h2><h2>Please support us with a donation of $5 so we don't need to lay anyone off!</h2><h2>Thank you in advance for your consideration!</h2></div><a class="hustle-button hustle-button-cta" href="https://www.eventbrite.com/e/donate-today-give-homeland-security-today-a-high-5-tickets-103074661086" target="_blank">DONATE NOW</a></div></div></div></div><p class="hustle-nsa-link"><a href="#">Never see this message again.</a></p></div></div></div>			<script src="https://www.google.com/recaptcha/api.js?render=6LcIxuMUAAAAANFFi8BG0dvXj7c5rWgstaiw354N"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LcIxuMUAAAAANFFi8BG0dvXj7c5rWgstaiw354N',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
					<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->

<aside id="content-dock">
    
    <h3 class="dock-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        
        <article id="post-110049" class="post-dock post-110049 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-exclude-from-homepage tag-isis tag-sdf tag-syria">
            
            <div class="post-inner">

                        <figure class="post-dock-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/coalition-strike-kills-senior-isis-leader-wanted-by-the-u-s/">                <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-150x150.png 150w, https://www.hstoday.us/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-4.01.26-AM-1-72x72.png 72w" sizes="(max-width: 150px) 100vw, 150px" />            
                            
            </a>        </figure>
    
                <section class="post-dock-body">

                    <div class="post-dock-content">

                        <header class="post-dock-header">

                            <h3 class="post-dock-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/coalition-strike-kills-senior-isis-leader-wanted-by-the-u-s/">Coalition Strike Kills Senior ISIS Leader Wanted by the U.S.</a></h3>

                        </header><!-- .post-dock-header -->
                        
                        <div class="post-dock-excerpt">
                            <p>A senior Islamic State leader the U.S. had put a</p>
                        </div><!-- .post-dock-excerpt -->

                        <div class="clearfix"></div>

                    </div><!-- .post-dock-content -->

                </section><!-- .post-dock-body -->

                <div class="clearfix"></div>

            </div><!-- .post -->
            
        </article><!-- .post-dock -->
    
    
        <article id="post-110036" class="post-dock post-110036 post type-post status-publish format-standard has-post-thumbnail hentry category-counterterrorism category-exclude-from-homepage category-terrorism-study tag-coronavirus tag-covid-19 tag-iraq tag-isis tag-syria sponsor_themes-coronavirus">
            
            <div class="post-inner">

                        <figure class="post-dock-thumbnail">
            <a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/isis-is-using-coronavirus-to-rebuild-its-terrorism-network-in-iraq-and-syria/">                <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-3.48.41-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-3.48.41-PM-150x150.png 150w, https://www.hstoday.us/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-3.48.41-PM-72x72.png 72w" sizes="(max-width: 150px) 100vw, 150px" />            
                            
            </a>        </figure>
    
                <section class="post-dock-body">

                    <div class="post-dock-content">

                        <header class="post-dock-header">

                            <h3 class="post-dock-title"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/isis-is-using-coronavirus-to-rebuild-its-terrorism-network-in-iraq-and-syria/">ISIS Is Using Coronavirus to Rebuild Its Terrorism Network in Iraq and Syria</a></h3>

                        </header><!-- .post-dock-header -->
                        
                        <div class="post-dock-excerpt">
                            <p>COVID-19 has cut a wide swath of pain and loss across</p>
                        </div><!-- .post-dock-excerpt -->

                        <div class="clearfix"></div>

                    </div><!-- .post-dock-content -->

                </section><!-- .post-dock-body -->

                <div class="clearfix"></div>

            </div><!-- .post -->
            
        </article><!-- .post-dock -->
    
            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="fa fa-close"></i>
    </button>

</aside><!-- #content-dock -->
    
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><div id='evo_global_data' data-d='{"calendars":[]}'></div><link rel='stylesheet' id='hustle_icons-css'  href='https://www.hstoday.us/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-icons.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://www.hstoday.us/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-global.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://www.hstoday.us/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-info.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://www.hstoday.us/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-popup.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;display=swap&#038;ver=4.2.0' type='text/css' media='all' />
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.hstoday.us\/","top_ten_id":"110049","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1037403070"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/js/slick.min.js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js?ver=4.2.0'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0","on_exit_intent":"1"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon","click_outside"],"after_close":"no_show_all","expiration":"5","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"no_show_all","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"06\/02\/2020","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"06\/08\/2020","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"1","close_on_background_click":"1","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"11","blog_id":"0","module_name":"COVID Donation Appeal","module_type":"popup","active":"1","test_mode":"0","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s&text=Coalition%20Strike%20Kills%20Senior%20ISIS%20Leader%20Wanted%20by%20the%20U.S.","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s","email":"mailto:?subject=Coalition%20Strike%20Kills%20Senior%20ISIS%20Leader%20Wanted%20by%20the%20U.S.&body=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fcounterterrorism%2Fcoalition-strike-kills-senior-isis-leader-wanted-by-the-u-s"},"ajaxurl":"https:\/\/www.hstoday.us\/wp-admin\/admin-ajax.php","page_id":"110049","page_slug":"subject-matter-areas-counterterrorism-coalition-strike-kills-senior-isis-leader-wanted-by-the-u-s","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/hustle/assets/js/front.min.js?ver=4.2.0'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/themes/fox-child-theme/dist/scripts/main-a6ec58a26e.js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/themes/fox/js/theme.min.js?ver=2.5.2'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.8.9'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=2.8.9'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=2.8.9'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js?ver=2.8.9'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js?ver=2.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.hstoday.us\/wp-admin\/admin-ajax.php","postnonce":"427c0dc8b8"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.8.9'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<style type="text/css" id="hustle-module-11-0-styles" class="hustle-module-styles hustle-module-styles-11">.hustle-ui.module_id_11 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_11 .hustle-layout .hustle-layout-body {background-color: #176387} .hustle-ui.module_id_11 .hustle-layout .hustle-image {background-color: #165E80} .hustle-ui.module_id_11 .hustle-layout .hustle-group-content {color: #FFFFFF} .hustle-ui.module_id_11 .hustle-layout .hustle-group-content ol li:before {color: #FFFFFF} .hustle-ui.module_id_11 .hustle-layout .hustle-group-content ul li:before {background-color: #FFFFFF} .hustle-ui.module_id_11 .hustle-layout .hustle-group-content blockquote {border-left-color: #78B5D1;} .hustle-ui.module_id_11 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_11 .hustle-layout .hustle-group-content a:visited {color: #78B5D1} .hustle-ui.module_id_11 .hustle-layout .hustle-group-content a:hover {color: #4D95B6} .hustle-ui.module_id_11 .hustle-layout .hustle-group-content a:active {color: #4D95B6} .hustle-ui.module_id_11 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_11 .hustle-layout .hustle-button-cta:visited {border-color: #3E8DB1} .hustle-ui.module_id_11 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_11 .hustle-layout .hustle-button-cta:visited {background-color: #78B5D1} .hustle-ui.module_id_11 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_11 .hustle-layout .hustle-button-cta:visited {color: #FFFFFF} .hustle-ui.module_id_11 .hustle-layout .hustle-button-cta:hover {border-color: #2F7596} .hustle-ui.module_id_11 .hustle-layout .hustle-button-cta:hover {background-color: #4D95B6} .hustle-ui.module_id_11 .hustle-layout .hustle-button-cta:hover {color: #FFFFFF} .hustle-ui.module_id_11 .hustle-layout .hustle-button-cta:active {border-color: #2F7596} .hustle-ui.module_id_11 .hustle-layout .hustle-button-cta:active {background-color: #4D95B6} .hustle-ui.module_id_11 .hustle-layout .hustle-button-cta:active {color: #FFFFFF} .hustle-ui.module_id_11 .hustle-popup-mask {background-color: rgba(51,51,51,0.9)} .hustle-ui.module_id_11 .hustle-button-close {color: #78B5D1} .hustle-ui.module_id_11 .hustle-nsa-link a,.hustle-ui.module_id_11 .hustle-nsa-link a:visited {color: #78B5D1} .hustle-ui.module_id_11 .hustle-button-close:hover {color: #165E80} .hustle-ui.module_id_11 .hustle-nsa-link a:hover {color: #165E80} .hustle-ui.module_id_11 .hustle-button-close:active {color: #165E80} .hustle-ui.module_id_11 .hustle-nsa-link a:active {color: #165E80}</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194629-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194629-1');
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 249/278 objects using disk
Page Caching using disk: enhanced 
Minified using disk

Served from: www.hstoday.us @ 2020-05-31 23:31:20 by W3 Total Cache
-->