<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.hstoday.us/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="https://www.hstoday.us/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
<script>(function(){document.documentElement.className='js'})();</script>
<title>FEMA Administrator Addresses Hurricane Preparedness, COVID-19 Vaccinations During Miami Visit &#8211; Homeland Security Today</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Feed" href="https://www.hstoday.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Comments Feed" href="https://www.hstoday.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; FEMA Administrator Addresses Hurricane Preparedness, COVID-19 Vaccinations During Miami Visit Comments Feed" href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/fema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hstoday.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap_grid-css' href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap-grid.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font-css' href='https://fonts.googleapis.com/css?family=Great+Vibes&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css' href='https://www.hstoday.us/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.hstoday.us/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-cas-css' href='https://www.hstoday.us/cas-custom-sizes/?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_font_style-css' href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_front_end_style-css' href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_templates_style-css' href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/templates.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_select2_style-css' href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://www.hstoday.us/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-post-slider-style-css' href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.hstoday.us/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.hstoday.us/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.hstoday.us/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hstoday/css-css' href='https://www.hstoday.us/wp-content/themes/fox-child-theme/dist/styles/main-19bf79ff9a.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.hstoday.us/wp-content/themes/fox-child-theme/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.hstoday.us/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css' href='https://www.hstoday.us/wp-content/themes/fox/css/responsive.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css' href='//www.hstoday.us/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css' href='//www.hstoday.us/wp-content/plugins/eventON/assets/fonts/all.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='//www.hstoday.us/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css' href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css' href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/select2.min.js' id='ihc-select2-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery-ui.min.js' id='ihc-jquery-ui-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.form.js' id='ihc-jquery_form_module-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js' id='ihc-jquery_upload_file-js'></script>
<script type='text/javascript' id='ihc-front_end_js-js-extra'>
/* <![CDATA[ */
var ihc_site_url = "https:\/\/www.hstoday.us";
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/functions.js' id='ihc-front_end_js-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/printThis.js' id='ihc-print-this-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='wpjb-js-js-extra'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.7.3' id='wpjb-js-js'></script>
<link rel="https://api.w.org/" href="https://www.hstoday.us/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hstoday.us/wp-json/wp/v2/posts/136518" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hstoday.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hstoday.us/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/fema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit/" />
<link rel='shortlink' href='https://www.hstoday.us/?p=136518' />
<link rel="alternate" type="application/json+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Femergency-preparedness%2Ffema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Femergency-preparedness%2Ffema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit%2F&#038;format=xml" />
<style type="text/css">0</style><style type="text/css">.wpjb-fieldset-I am spam { display: none !important; }</style>
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FEMA Administrator Deanne Criswell traveled to Miami earlier this week to visit the National Hurricane Center (NHC), where she met with Director Ken Graham and the NHC team to discuss hurricane preparedness and safety, as the nation enters the peak months of the 2021 hurricane season." />
<meta name="twitter:title" content="FEMA Administrator Addresses Hurricane Preparedness, COVID-19 Vaccinations During Miami Visit - Homeland Security Today" />
<meta name="twitter:image" content="https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2.jpeg" />
<meta property="og:image:width" content="612" />
<meta property="og:image:height" content="408" />
<meta property="og:image" content="https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2.jpeg" />
<meta property="og:image:secure_url" content="https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2.jpeg" />
<style type="text/css">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</style>

<meta name="generator" content="EventON 3.1" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-136518 single-format-standard fema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit disable-2-columns disable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-dark">
<div id="wi-all">
<div id="wi-wrapper">
<header id="wi-header" class="wi-header">
<div class="container">
<div id="logo-area">
<div id="wi-logo">
<h2>
<a href="https://www.hstoday.us/" rel="home">
<img src="https://www.hstoday.us/wp-content/uploads/2017/12/GTSC-Homeland-Security-logo-long.png" alt="Logo" />
</a>
</h2>
</div>
</div>

<div class="clearfix"></div>
</div>
</header>
<div class="header-search" id="header-search">
<form role="search" method="get" action="https://www.hstoday.us">
<input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
<button class="submit" role="button" title="Go"><span>Go</span></button>
</form>
</div>
<div id="topbar-wrapper">
<div class="wi-topbar" id="wi-topbar">
<div class="container">
<div class="topbar-inner">
<a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>
<nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
<div class="menu"><ul id="menu-primary" class="menu"><li id="menu-item-125869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>Industry</span></a>
<ul class="sub-menu">
<li id="menu-item-78902" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/industry/industry-news/"><span>Industry News</span></a></li>
<li id="menu-item-79265" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/people-on-the-move/"><span>People on the Move</span></a></li>
<li id="menu-item-83883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li>
<li id="menu-item-125881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/industry/latest-from-gao/"><span>latest from the GAO</span></a></li>
<li id="menu-item-125882" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/industry/latest-from-the-inspector-general/"><span>Latest from the IG</span></a></li>
<li id="menu-item-125880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/industry/grants-funding/"><span>Grants and funding</span></a></li>
</ul>
</li>
<li id="menu-item-125870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>Federal Pages</span></a>
<ul class="sub-menu">
<li id="menu-item-79719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://www.hstoday.us/federal-pages/dhs/"><span>DHS</span></a></li>
<li id="menu-item-79720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/doj/"><span>DOJ</span></a></li>
<li id="menu-item-79718" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/odni/"><span>ODNI</span></a></li>
<li id="menu-item-79015" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/government-reports-and-summaries/"><span>Government Reports &#038; Summaries</span></a></li>
</ul>
</li>
<li id="menu-item-126249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.hstoday.us/subject-matter-areas/"><span>Subject Matter Areas</span></a>
<ul class="sub-menu">
<li id="menu-item-78918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/"><span>Aviation Security</span></a></li>
<li id="menu-item-78920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/border-security/"><span>Border Security</span></a></li>
<li id="menu-item-103893" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/climate-security/"><span>Climate Security</span></a></li>
<li id="menu-item-105509" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/coronavirus/"><span>Coronavirus</span></a></li>
<li id="menu-item-78921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/"><span>Counterterrorism</span></a></li>
<li id="menu-item-78922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/"><span>Customs &amp; Immigration</span></a></li>
<li id="menu-item-78923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/"><span>Cybersecurity</span></a></li>
<li id="menu-item-79031" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/"><span>Education and Training</span></a></li>
<li id="menu-item-78925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/"><span>Emergency Preparedness</span></a></li>
<li id="menu-item-81252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li>
<li id="menu-item-79032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/federal-government/"><span>Federal Government</span></a></li>
<li id="menu-item-90285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/"><span>Human Trafficking</span></a></li>
<li id="menu-item-81251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/"><span>Information Sharing</span></a></li>
<li id="menu-item-78927" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/"><span>Infrastructure Security</span></a></li>
<li id="menu-item-79033" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/intelligence/"><span>Intelligence</span></a></li>
<li id="menu-item-79034" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/"><span>Law Enforcement &#038; Public Safety</span></a></li>
<li id="menu-item-81254" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/"><span>Leadership/Management</span></a></li>
<li id="menu-item-78929" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/"><span>Maritime Security</span></a></li>
<li id="menu-item-132374" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/mental-health-resilience/"><span>Mental Health Resilience</span></a></li>
<li id="menu-item-78930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/"><span>Pandemic/Biohazard</span></a></li>
<li id="menu-item-81250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/"><span>Terrorism Study</span></a></li>
<li id="menu-item-78932" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/transportation/"><span>Transportation Security</span></a></li>
</ul>
</li>
<li id="menu-item-125873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>Events</span></a>
<ul class="sub-menu">
<li id="menu-item-118252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.hstodayawards.org"><span>HSToday Awards</span></a></li>
<li id="menu-item-109027" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/event-directory/hstoday-events/"><span>HSToday Events</span></a></li>
<li id="menu-item-109026" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/event-directory/gtsc-events/"><span>GTSC Events</span></a></li>
<li id="menu-item-111345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/event/webinars/"><span>Webinars</span></a></li>
<li id="menu-item-111362" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/events-main/webinar-archive/"><span>Webinar Archive</span></a></li>
<li id="menu-item-113353" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/homeland-security-charities/"><span>Homeland Security Charities</span></a></li>
</ul>
</li>
<li id="menu-item-125875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>The Editors</span></a>
<ul class="sub-menu">
<li id="menu-item-79026" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/the-editors/"><span>The Editors</span></a></li>
<li id="menu-item-79786" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/editorial-board/"><span>Editorial Board</span></a></li>
<li id="menu-item-79024" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/visiting-editors/"><span>Contributing Editors</span></a></li>
<li id="menu-item-79023" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/contributors/"><span>Contributors</span></a></li>
<li id="menu-item-91182" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/columnists/"><span>Columnists</span></a></li>
<li id="menu-item-79022" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/staff/"><span>Staff</span></a></li>
</ul>
</li>
<li id="menu-item-125877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>HS Jobs</span></a>
<ul class="sub-menu">
<li id="menu-item-83885" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/jobs/"><span>HS Jobs</span></a></li>
<li id="menu-item-83886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/candidate-panel/"><span>Job Seeker</span></a></li>
<li id="menu-item-83887" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/employer-panel/"><span>Employer</span></a></li>
<li id="menu-item-83888" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/jobs/"><span>Browse Jobs</span></a></li>
</ul>
</li>
</ul></div> </nav>
<div id="header-social" class="social-list">
<ul>
<li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
<li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li class="li-linkedin"><a href="https://www.linkedin.com/groups/4364804/" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="wi-main">
<div class="container">
<div class="content">
<main id="primary" class="content-area" role="main">
<div class="theiaStickySidebar" class="test">
<figure class="post-thumbnail">
<img width="612" height="408" src="https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2.jpeg 612w, https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2-300x200.jpeg 300w, https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2-480x320.jpeg 480w" sizes="(max-width: 612px) 100vw, 612px" /> <span class="featured-thumbnail-caption">Administrator Criswell (left) discusses hurricane preparedness and mitigation efforts with Miami-Dade County Mayor Daniella Levine Cava on Aug. 16, 2021. (FEMA photo)</span></figure>
<header class="post-header">
<h1 class="post-title single-title">FEMA Administrator Addresses Hurricane Preparedness, COVID-19 Vaccinations During Miami Visit</h1>
<div class="post-header-meta">
<span class="meta-time">
<time datetime="2021-08-18T18:17:31-04:00">August 18, 2021</time>
</span>
<span class="meta-author">
<a href="https://www.hstoday.us/author/hstoday/" title="Posts by Homeland Security Today" class="author url fn" rel="author">Homeland Security Today</a> </span>
</div>
</header>
<div class="single-body">
<div class="entry-content">
<p>FEMA Administrator Deanne Criswell traveled to Miami earlier this week to visit the National Hurricane Center (NHC), where she met with Director Ken Graham and the NHC team to discuss hurricane preparedness and safety, as the nation enters the peak months of the 2021 hurricane season.</p>
<p>“As we enter peak hurricane season, it’s critical that communities stay vigilant to the severe threats storms can bring,” said Administrator Criswell. “This is the time for you to prepare. This is the time for you to make sure that you know what your plan is. If you don’t have a plan yet, get that plan together.”</p>
<p>Administrator Criswell also encouraged the public to practice personal preparedness before the next hurricane and to get a COVID-19 vaccination.</p>
<p>“Part of your preparedness activity has to be getting a vaccine,” she said. “That is going to be one of the most important things that you do in order to keep yourself safe, your family safe and those that you may have to evacuate with safe. It’s incredibly important that everybody takes this opportunity if you haven’t done so already to go and get a COVID-19 vaccine as you do your preparedness plans for this hurricane season.”</p>
<p>While at the NHC, Administrator Criswell made a quick stop by a virtual all-hands town hall to thank the team for saving lives and keeping people safe against the threat of hurricanes.</p>
<p>Administrator Criswell then traveled to Miami-Dade County to meet with County Mayor Daniella Levine Cava to discuss hurricane preparedness and mitigation efforts in Miami-Dade County and check on Surfside recovery efforts.</p>
<p>“I want to thank Mayor Cava for her leadership in Miami-Dade County&#8217;s preparedness efforts and continuing to lead the Surfside community&#8217;s recovery,” said Administrator Criswell.</p>
<p>Administrator Criswell returned to Washington following her meeting with Mayor Cava.</p>
<p><a href="https://www.fema.gov/press-release/20210818/icymi-fema-administrator-addresses-hurricane-preparedness-covid-19">Read more at FEMA</a></p>
<div class="tptn_counter" id="tptn_counter_136518">(Visited 1 times, 1 visits today)</div></p> <div class="clearfix"></div>
</div>
<div class="authorbox" id="authorbox"><div class="authorbox-inner">
<div class="author-avatar">
<a href="https://www.hstoday.us/author/hstoday/" rel="author">
<img data-del="avatar" alt='' src='https://www.hstoday.us/wp-content/uploads/2018/01/HST-logo_Sq-128x128.jpeg' class='avatar pp-user-avatar avatar-120 photo ' height='120' width='120' /> </a>
</div>
<div class="authorbox-content">
<nav class="authorbox-nav">
<ul>
<li class="active"><a data-href="#authorbox-info">Homeland Security Today</a></li>
<li><a data-href="#same-author">Latest posts</a></li>
</ul>
</nav>
<div class="authorbox-info authorbox-tab active" id="authorbox-info">
<div class="desc">
<p>The Government Technology &amp; Services Coalition's Homeland Security Today (HSToday) is the premier news and information resource for the homeland security community, dedicated to elevating the discussions and insights that can support a safe and secure nation. A non-profit magazine and media platform, HSToday provides readers with the whole story, placing facts and comments in context to inform debate and drive realistic solutions to some of the nation’s most vexing security challenges.</p>
</div>
<div class="author-social social-list">
<ul>
</ul>
<div class="clearfix"></div>
</div>
</div>
<div class="authorbox-tab" id="same-author">
<div class="same-author-posts">
<ul class="same-author-list">
<li>
<a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/fema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit/">FEMA Administrator Addresses Hurricane Preparedness, COVID-19 Vaccinations During Miami Visit</a>
</li>
 <li>
<a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/va-ensures-access-to-mental-health-ptsd-care-as-9-11-anniversary-nears/">VA Ensures Access to Mental Health, PTSD Care as 9/11 Anniversary Nears</a>
</li>
<li>
<a href="https://www.hstoday.us/subject-matter-areas/border-security/biden-administration-appeals-federal-judges-remain-in-mexico-policy-reinstatement-ruling/">Biden Administration Appeals Federal Judge&#8217;s &#8216;Remain in Mexico&#8217; Policy Reinstatement Ruling</a>
</li>
<li>
<a href="https://www.hstoday.us/subject-matter-areas/border-security/border-patrol-agents-protect-u-s-border-amidst-targeted-attacks/">Border Patrol Agents Protect U.S. Border Amidst Targeted Attacks</a>
</li>
</ul>
<div class="clearfix"></div>
<a href="https://www.hstoday.us/author/hstoday/" rel="author" class="viewall">
<span>View all</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="post-share share-3 single-share">
<ul>
<li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Femergency-preparedness%2Ffema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit%2F&p[images][0]=https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2.jpeg" title="Facebook" class="share"><span><svg xmlns="http://www.w3.org/2000/svg" aria-label="Facebook" role="img" viewBox="0 0 512 512"><rect width="512" height="512" fill="#3b5998" rx="15%" /><path fill="#fff" d="M287 456V157c0-21 6-35 35-35h38V59c-7-1-29-3-55-3-54 0-91 33-91 94v306m143-254H152v72h196" /></svg></span></a>
</li>
<li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Femergency-preparedness%2Ffema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit%2F&amp;text=FEMA+Administrator+Addresses+Hurricane+Preparedness%2C+COVID-19+Vaccinations+During+Miami+Visit" title="Twitter" class="share"><span><svg viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" aria-label="Twitter" role="img"><rect fill="#1da1f3" height="512" rx="15%" width="512" /><path fill="#fff" d="M465 135a150 150 0 0 1-47 13 83 83 0 0 0 37-46 150 150 0 0 1-52 20 83 83 0 0 0-141 75 230 230 0 0 1-169-85 80 80 0 0 0 26 109 83 83 0 0 1-37-9 83 83 0 0 0 65 80 83 83 0 0 1-37 2 83 83 0 0 0 77 57 150 150 0 0 1-122 34 230 230 0 0 0 359-208 150 150 0 0 0 41-42" /></svg></span></a>
</li>
<li class="li-google-plus"><a data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Femergency-preparedness%2Ffema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit%2F" title="Google+" class="share"><span><svg xmlns="http://www.w3.org/2000/svg" aria-label="Google+" role="img" viewBox="0 0 512 512"><rect width="512" height="512" fill="#dd4f43" rx="15%" /><path fill="#fff" d="M56 257a126 126 0 0 1 212-96l-33 33c-21-13-49-24-75-14a80 80 0 1 0 54 151c21-8 35-28 41-48l-72-1v-44h122c1 36-3 74-27 102a127 127 0 0 1-222-83zm327-56h36l1 37h36v37h-36l-1 36h-36v-36h-37v-37h37z" /></svg></span></a>
</li>
</ul>
</div>
</div>
<div class="clearfix"></div>
<div class="single-tags">
<span class="tag-label">Tags: </span>
<a href="https://www.hstoday.us/tag/deanne-criswell/" rel="tag">Deanne Criswell</a><a href="https://www.hstoday.us/tag/hurricane-preparedness/" rel="tag">hurricane preparedness</a>
</div>
<div class="related-posts" id="related-posts">
<h3 class="related-heading"><span>You might be interested in</span></h3>
<div class="related-list blog-grid column-3">
<article id="post-136518" class="post-grid post-136518 post type-post status-publish format-standard has-post-thumbnail hentry category-emergency-preparedness category-exclude-from-homepage category-fema-dhs-federal-pages tag-deanne-criswell tag-hurricane-preparedness"><div class="grid-inner">
<figure class="grid-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/fema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2-480x384.jpeg 480w, https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2-270x216.jpeg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="grid-body">
<div class="post-content">
<header class="grid-header">
<div class="grid-meta">
<span class="grid-date">
<time datetime="2021-08-18T18:17:31-04:00" title="August 18, 2021">August 18, 2021</time>
</span>
</div>
<h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/fema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit/">FEMA Administrator Addresses Hurricane Preparedness, COVID-19 Vaccinations During Miami Visit</a></h3>
</header>
<div class="grid-content">
<p>
FEMA Administrator Deanne Criswell traveled to Miami earlier this week to visit the National Hurricane Center (NHC), where she met&hellip;
</p>
</div>
<div class="clearfix"></div>
</div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-133384" class="post-grid post-133384 post type-post status-publish format-standard has-post-thumbnail hentry category-emergency-preparedness category-exclude-from-homepage category-fema-dhs-federal-pages tag-hurricane-preparedness tag-thomas-fargione tag-u-s-virgin-islands"><div class="grid-inner">
<figure class="grid-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/region-ii-acting-administrator-focuses-on-disaster-preparedness-during-visit-to-u-s-virgin-islands/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2021/06/fema_region-2-acting-administrator-visit-virgin-islands-2-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/06/fema_region-2-acting-administrator-visit-virgin-islands-2-480x384.jpeg 480w, https://www.hstoday.us/wp-content/uploads/2021/06/fema_region-2-acting-administrator-visit-virgin-islands-2-270x216.jpeg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="grid-body">
<div class="post-content">
<header class="grid-header">
<div class="grid-meta">
<span class="grid-date">
<time datetime="2021-06-30T17:34:29-04:00" title="June 30, 2021">June 30, 2021</time>
</span>
</div>
<h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/region-ii-acting-administrator-focuses-on-disaster-preparedness-during-visit-to-u-s-virgin-islands/">Region II Acting Administrator Focuses on Disaster Preparedness During Visit to U.S. Virgin Islands</a></h3>
</header>
<div class="grid-content">
<p>
The council meeting discussed ongoing efforts to strengthen the Territory’s ability to respond to a disaster while addressing complexities in&hellip;
</p>
</div>
<div class="clearfix"></div>
</div>
</section>
<div class="clearfix"></div>
</div></article>

<article id="post-133116" class="post-grid post-133116 post type-post status-publish format-standard has-post-thumbnail hentry category-emergency-preparedness category-exclude-from-homepage tag-brock-long tag-emergency-response-award tag-hurricane-preparedness tag-hurricane-response tag-neil-frank-award"><div class="grid-inner">
<figure class="grid-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/brock-long-wins-prestigious-hurricane-award/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2019/02/PR_DR4336_0222-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2019/02/PR_DR4336_0222-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2019/02/PR_DR4336_0222-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="grid-body">
<div class="post-content">
<header class="grid-header">
<div class="grid-meta">
<span class="grid-date">
<time datetime="2021-06-28T08:35:30-04:00" title="June 28, 2021">June 28, 2021</time>
</span>
</div>
<h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/brock-long-wins-prestigious-hurricane-award/">Brock Long Wins Prestigious Hurricane Award</a></h3>
</header>
<div class="grid-content">
<p>
Brock Long, former Federal Emergency Management Agency (FEMA) Administrator, has been presented with the Neil Frank Award at the National&hellip;
</p>
</div>
<div class="clearfix"></div>
</div>
</section>
<div class="clearfix"></div>
</div></article>
<div class="clearfix"></div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/subject-matter-areas/emergency-preparedness/fema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.hstoday.us/log-in/?redirect_to=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Femergency-preparedness%2Ffema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
</main>
<div id="secondary" class="secondary">
<div class="theiaStickySidebar">
<div id="widget-area" class="widget-area" role="complementary">
<aside id="dasanity-single-139" class="widget dasanity-single"><h3 class="widget-title"><span>Assa Abloy weekly roundup upgrade</span></h3>
<div id="da-135573" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/assa-abloy-new-block-ad/">
<img width="300" height="300" src="https://www.hstoday.us/wp-content/uploads/2021/08/AA_Blast_Banner_HST_300x300_2021-07.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/08/AA_Blast_Banner_HST_300x300_2021-07.jpg 300w, https://www.hstoday.us/wp-content/uploads/2021/08/AA_Blast_Banner_HST_300x300_2021-07-150x150.jpg 150w, https://www.hstoday.us/wp-content/uploads/2021/08/AA_Blast_Banner_HST_300x300_2021-07-72x72.jpg 72w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
</aside><aside id="dasanity-single-123" class="widget dasanity-single"><h3 class="widget-title"><span>Jenoptik block ad GIF</span></h3>
<div id="da-131648" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/jenoptik-block-ad-gif/">
<img width="1250" height="1250" src="https://www.hstoday.us/wp-content/uploads/2021/03/300X300-1.gif" class="attachment-full size-full wp-post-image" alt="" /> </a>
</div>
</aside><aside id="dasanity-single-26" class="widget dasanity-single"><h3 class="widget-title"><span>Advertise with us - block</span></h3>
<div id="da-118325" class="da-300x300 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/advertise-with-us-block/">
<img width="480" height="480" src="https://www.hstoday.us/wp-content/uploads/2020/10/NEWS_AD_AD-280x280_2.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/10/NEWS_AD_AD-280x280_2.jpeg 480w, https://www.hstoday.us/wp-content/uploads/2020/10/NEWS_AD_AD-280x280_2-300x300.jpeg 300w, https://www.hstoday.us/wp-content/uploads/2020/10/NEWS_AD_AD-280x280_2-150x150.jpeg 150w, https://www.hstoday.us/wp-content/uploads/2020/10/NEWS_AD_AD-280x280_2-72x72.jpeg 72w" sizes="(max-width: 480px) 100vw, 480px" /> </a>
</div>
</aside><aside id="dasanity-single-107" class="widget dasanity-single"><h3 class="widget-title"><span>Profiles in Leadership: Nancy Nykamp</span></h3>
<div id="da-129647" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/profiles-in-leadership-nancy-nykamp/">
<img width="600" height="1000" src="https://www.hstoday.us/wp-content/uploads/2021/05/PinL_BLOCK_Nykamp.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/05/PinL_BLOCK_Nykamp.jpg 600w, https://www.hstoday.us/wp-content/uploads/2021/05/PinL_BLOCK_Nykamp-180x300.jpg 180w, https://www.hstoday.us/wp-content/uploads/2021/05/PinL_BLOCK_Nykamp-480x800.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/05/PinL_BLOCK_Nykamp-300x500.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
</aside><aside id="dasanity-single-124" class="widget dasanity-single"><h3 class="widget-title"><span>PIE Lisa Martin</span></h3>
<div id="da-132158" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/pie-lisa-martin/" target="_blank">
<img width="600" height="1000" src="https://www.hstoday.us/wp-content/uploads/2021/06/LisaMartin_PinE_BLOCK.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/06/LisaMartin_PinE_BLOCK.jpg 600w, https://www.hstoday.us/wp-content/uploads/2021/06/LisaMartin_PinE_BLOCK-180x300.jpg 180w, https://www.hstoday.us/wp-content/uploads/2021/06/LisaMartin_PinE_BLOCK-480x800.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/06/LisaMartin_PinE_BLOCK-300x500.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
</aside><aside id="dasanity-single-82" class="widget dasanity-single"><h3 class="widget-title"><span>Profiles in Excellence: Brian</span></h3>
<div id="da-127717" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/profiles-in-excellence-brian-k-sidebar/">
<img width="600" height="1000" src="https://www.hstoday.us/wp-content/uploads/2021/04/2ndversion.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/04/2ndversion.jpg 600w, https://www.hstoday.us/wp-content/uploads/2021/04/2ndversion-180x300.jpg 180w, https://www.hstoday.us/wp-content/uploads/2021/04/2ndversion-480x800.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/04/2ndversion-300x500.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
</aside><aside id="dasanity-single-78" class="widget dasanity-single"><h3 class="widget-title"><span>Profiles in Excellence - Lori</span></h3>
<div id="da-127712" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/profilesinexcellence-lori-sidebar/">
<img width="600" height="821" src="https://www.hstoday.us/wp-content/uploads/2021/04/PinE_BLOCK_LORI.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/04/PinE_BLOCK_LORI.jpg 600w, https://www.hstoday.us/wp-content/uploads/2021/04/PinE_BLOCK_LORI-219x300.jpg 219w, https://www.hstoday.us/wp-content/uploads/2021/04/PinE_BLOCK_LORI-480x657.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/04/PinE_BLOCK_LORI-365x500.jpg 365w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
</aside><aside id="dasanity-single-80" class="widget dasanity-single"><h3 class="widget-title"><span>Profiles in Excellence: Doris Brown</span></h3>
<div id="da-127716" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/profiles-in-excellence-doris-brown-vertical-block-ad/">
<img width="600" height="803" src="https://www.hstoday.us/wp-content/uploads/2021/04/doris-brown-vertical-block-ad.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/04/doris-brown-vertical-block-ad.jpg 600w, https://www.hstoday.us/wp-content/uploads/2021/04/doris-brown-vertical-block-ad-224x300.jpg 224w, https://www.hstoday.us/wp-content/uploads/2021/04/doris-brown-vertical-block-ad-480x642.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/04/doris-brown-vertical-block-ad-374x500.jpg 374w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
</aside><aside id="dasanity-single-89" class="widget dasanity-single"><h3 class="widget-title"><span>Profiles in Leadership: Nancy </span></h3>
<div id="da-127729" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/profiles-in-leadership-nancy/">
<img width="600" height="1000" src="https://www.hstoday.us/wp-content/uploads/2021/04/PinL_BLOCK_Nykamp.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/04/PinL_BLOCK_Nykamp.jpg 600w, https://www.hstoday.us/wp-content/uploads/2021/04/PinL_BLOCK_Nykamp-180x300.jpg 180w, https://www.hstoday.us/wp-content/uploads/2021/04/PinL_BLOCK_Nykamp-480x800.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/04/PinL_BLOCK_Nykamp-300x500.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
</aside><aside id="dasanity-single-92" class="widget dasanity-single"><h3 class="widget-title"><span>Profiles in Leadership: Jacksta</span></h3>
<div id="da-127797" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/profilesinleadership-jacksta/">
<img width="600" height="1000" src="https://www.hstoday.us/wp-content/uploads/2021/04/PinL_BLOCK_Jacksta.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/04/PinL_BLOCK_Jacksta.jpg 600w, https://www.hstoday.us/wp-content/uploads/2021/04/PinL_BLOCK_Jacksta-180x300.jpg 180w, https://www.hstoday.us/wp-content/uploads/2021/04/PinL_BLOCK_Jacksta-480x800.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/04/PinL_BLOCK_Jacksta-300x500.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
</aside><aside id="dasanity-single-93" class="widget dasanity-single"><h3 class="widget-title"><span>Newsletter sign up</span></h3>
<div id="da-79726" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/newsletter-ad/">
<img width="300" height="202" src="https://www.hstoday.us/wp-content/uploads/2018/01/HIGH5_2-300x202-1.jpg" class="attachment-full size-full wp-post-image" alt="" /> </a>
</div>
</aside><aside id="dasanity-single-129" class="widget dasanity-single"><h3 class="widget-title"><span>mental armor sign up ad</span></h3>
<div id="da-132747" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/mental-armor-sign-up-ad/" target="_blank">
<img width="826" height="800" src="https://www.hstoday.us/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.08.58-AM.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.08.58-AM.png 826w, https://www.hstoday.us/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.08.58-AM-300x291.png 300w, https://www.hstoday.us/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.08.58-AM-768x744.png 768w, https://www.hstoday.us/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.08.58-AM-702x680.png 702w, https://www.hstoday.us/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.08.58-AM-480x465.png 480w, https://www.hstoday.us/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-10.08.58-AM-516x500.png 516w" sizes="(max-width: 826px) 100vw, 826px" /> </a>
</div>
</aside><aside id="dasanity-single-126" class="widget dasanity-single"><h3 class="widget-title"><span>national suicide prevention</span></h3>
<div id="da-132590" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/national-suicide-prevention/" target="_blank">
<img width="672" height="739" src="https://www.hstoday.us/wp-content/uploads/2021/06/NSPL_Logo.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/06/NSPL_Logo.jpg 672w, https://www.hstoday.us/wp-content/uploads/2021/06/NSPL_Logo-273x300.jpg 273w, https://www.hstoday.us/wp-content/uploads/2021/06/NSPL_Logo-480x528.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/06/NSPL_Logo-455x500.jpg 455w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
</div>
</aside><aside id="dasanity-single-128" class="widget dasanity-single"><h3 class="widget-title"><span>crisis text line</span></h3>
<div id="da-132595" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/crisis-text-line/" target="_blank">
<img width="182" height="93" src="https://www.hstoday.us/wp-content/uploads/2021/06/crisis_text_line_158815_3.jpg" class="attachment-full size-full wp-post-image" alt="" /> </a>
</div>
</aside><aside id="dasanity-single-127" class="widget dasanity-single"><h3 class="widget-title"><span>Veteran Crisis Line</span></h3>
<div id="da-132592" class="da-300x250 ">
<a rel="nofollow" href="https://www.hstoday.us/ads/veteran-crisis-line/" target="_blank">
<img width="1370" height="1701" src="https://www.hstoday.us/wp-content/uploads/2021/06/vcl-vertical-rgb.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/06/vcl-vertical-rgb.jpg 1370w, https://www.hstoday.us/wp-content/uploads/2021/06/vcl-vertical-rgb-242x300.jpg 242w, https://www.hstoday.us/wp-content/uploads/2021/06/vcl-vertical-rgb-825x1024.jpg 825w, https://www.hstoday.us/wp-content/uploads/2021/06/vcl-vertical-rgb-768x954.jpg 768w, https://www.hstoday.us/wp-content/uploads/2021/06/vcl-vertical-rgb-1237x1536.jpg 1237w, https://www.hstoday.us/wp-content/uploads/2021/06/vcl-vertical-rgb-702x872.jpg 702w, https://www.hstoday.us/wp-content/uploads/2021/06/vcl-vertical-rgb-480x596.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/06/vcl-vertical-rgb-403x500.jpg 403w" sizes="(max-width: 1370px) 100vw, 1370px" /> </a>
</div>
</aside><aside id="search-2" class="widget widget_search"><div class="searchform">
<form role="search" method="get" action="https://www.hstoday.us">
<input type="text" name="s" class="s" value="" placeholder="Search..." />
<button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
</form>
</div></aside>
<aside id="recent-posts-2" class="widget widget_recent_entries">
<h3 class="widget-title"><span>Recent Posts</span></h3>
<ul>
<li>
<a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/fema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit/" aria-current="page">FEMA Administrator Addresses Hurricane Preparedness, COVID-19 Vaccinations During Miami Visit</a>
</li>
<li>
<a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/va-ensures-access-to-mental-health-ptsd-care-as-9-11-anniversary-nears/">VA Ensures Access to Mental Health, PTSD Care as 9/11 Anniversary Nears</a>
</li>
<li>
<a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/evanina-combating-existential-cyber-influence-threats-from-china-requires-post-9-11-intensity/">Evanina: Combating China&#8217;s &#8216;Existential&#8217; Cyber, Influence Threats Requires Post-9/11 Intensity</a>
</li>
<li>
<a href="https://www.hstoday.us/subject-matter-areas/border-security/biden-administration-appeals-federal-judges-remain-in-mexico-policy-reinstatement-ruling/">Biden Administration Appeals Federal Judge&#8217;s &#8216;Remain in Mexico&#8217; Policy Reinstatement Ruling</a>
</li>
<li>
<a href="https://www.hstoday.us/subject-matter-areas/border-security/border-patrol-agents-protect-u-s-border-amidst-targeted-attacks/">Border Patrol Agents Protect U.S. Border Amidst Targeted Attacks</a>
</li>
</ul>
</aside><aside id="grizzly_category_list_widget-8" class="widget widget_recent_entries"><h3 class="widget-title"><span>Subject Matter Areas</span></h3><ul><li><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/">Airport &amp; Aviation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/biometrics-id-management/">Biometrics &amp; ID Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/border-security/">Border Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/climate-security/">Climate Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/coronavirus/">Coronavirus</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/">Counterterrorism</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/">Customs &amp; Immigration</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/">Cybersecurity</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/">Education and Training</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/">Emergency Preparedness</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/">Emerging Innovation</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/federal-government/">Federal Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/">Human Trafficking</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/">Information Sharing</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-technology/">Information Technology</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/">Infrastructure Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/intelligence/">Intelligence</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/interoperable-communications/">Interoperable Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/">Law Enforcement and Public Safety</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/">Leadership/Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/">Maritime Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/mental-health-resilience/">Mental Health Resilience</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/">Pandemic/Biohazard</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/state-local-government/">State/Local Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/strategic-communications/">Strategic Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/surveillance-protection-detection/">Surveillance, Protection &amp; Detection</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/">Terrorism Study</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/transportation/">Transportation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/wmd/">WMD</a></li></ul></aside> <div class="gutter-sidebar"></div>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<nav class="post-nav">
<div class="container">
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/va-ensures-access-to-mental-health-ptsd-care-as-9-11-anniversary-nears/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">VA Ensures Access to Mental Health, PTSD Care as 9/11 Anniversary Nears</span></a></div></div>
</nav> </div>
</nav>
<div id="posts-small-wrapper">
<div class="container">
<h3 id="posts-small-heading"><span>Latest from Emergency Preparedness</span></h3>
<div id="posts-small">
<article id="post-136518" class="post-small small-item post-136518 post type-post status-publish format-standard has-post-thumbnail hentry category-emergency-preparedness category-exclude-from-homepage category-fema-dhs-federal-pages tag-deanne-criswell tag-hurricane-preparedness"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/fema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2-480x384.jpeg 480w, https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2-270x216.jpeg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2021-08-18T18:17:31-04:00" title="August 18, 2021">August 18, 2021</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/fema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit/">FEMA Administrator Addresses Hurricane Preparedness, COVID-19 Vaccinations During Miami Visit</a></h3>
</header>
<div class="small-excerpt">
FEMA Administrator Deanne Criswell traveled to Miami earlier this week to visit </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-136473" class="post-small small-item post-136473 post type-post status-publish format-standard has-post-thumbnail hentry category-dhs category-dhs-st category-emergency-preparedness category-emerging-innovation category-exclude-from-homepage category-procurement tag-ems tag-public-safety-infrastructure tag-sbir"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/dhs-st-awards-981k-to-n-carolina-small-business-for-digital-paging-technology/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2021/08/tv-set-4308537_1280-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/08/tv-set-4308537_1280-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/08/tv-set-4308537_1280-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2021-08-17T10:51:48-04:00" title="August 17, 2021">August 17, 2021</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/dhs-st-awards-981k-to-n-carolina-small-business-for-digital-paging-technology/">DHS S&#038;T Awards $981K to N. Carolina Small Business for Digital Paging Technology</a></h3>
</header>
<div class="small-excerpt">
Device Solutions Inc. completed a successful demonstration of feasibility in Phase I </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-136434" class="post-small small-item post-136434 post type-post status-publish format-standard has-post-thumbnail hentry category-emergency-preparedness category-exclude-from-homepage category-industry category-industry-news tag-accenture tag-computer-aided-dispatch tag-first-responder-technology"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.hstoday.us/industry/accenture-helps-fire-department-of-new-york-city-launch-new-dispatch-system/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2021/08/fdny-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/08/fdny-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2021/08/fdny-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2021-08-17T07:44:09-04:00" title="August 17, 2021">August 17, 2021</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.hstoday.us/industry/accenture-helps-fire-department-of-new-york-city-launch-new-dispatch-system/">Accenture Helps Fire Department of New York City Launch New Dispatch System</a></h3>
</header>
<div class="small-excerpt">
Accenture and the Fire Department of the City of New York (FDNY) </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-136331" class="post-small small-item post-136331 post type-post status-publish format-standard has-post-thumbnail hentry category-climate-security category-coronavirus category-emergency-preparedness category-exclude-from-homepage tag-air-pollution tag-covid-19-deaths tag-forest-fires tag-wildfires sponsor_themes-coronavirus"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/wildfire-smoke-may-have-contributed-to-thousands-of-extra-covid-19-cases-and-deaths-in-western-u-s/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/10/1000w_q95-2020-10-01T200627.817-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/10/1000w_q95-2020-10-01T200627.817-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2020/10/1000w_q95-2020-10-01T200627.817-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2021-08-16T07:34:17-04:00" title="August 16, 2021">August 16, 2021</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/wildfire-smoke-may-have-contributed-to-thousands-of-extra-covid-19-cases-and-deaths-in-western-u-s/">Wildfire Smoke May Have Contributed to Thousands of Extra COVID-19 Cases and Deaths in Western U.S.</a></h3>
</header>
<div class="small-excerpt">
The study is the first to quantify the degree to which increases </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
<article id="post-136329" class="post-small small-item post-136329 post type-post status-publish format-standard has-post-thumbnail hentry category-climate-security category-emergency-preparedness category-exclude-from-homepage tag-forest-fires tag-forestry-management tag-wildfire"><div class="small-inner">
<figure class="small-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/oregon-state-scientists-collaborate-on-road-map-for-adapting-dry-forests-to-new-fire-regimes/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/09/wildfire-1105209_960_720-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/09/wildfire-1105209_960_720-480x384.jpg 480w, https://www.hstoday.us/wp-content/uploads/2020/09/wildfire-1105209_960_720-270x216.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />
</a> </figure>
<section class="small-body">
<header class="small-header">
<div class="small-meta">
<span class="small-date">
<time datetime="2021-08-16T07:20:35-04:00" title="August 16, 2021">August 16, 2021</time>
</span>
</div>
<h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/oregon-state-scientists-collaborate-on-road-map-for-adapting-dry-forests-to-new-fire-regimes/">Oregon State Scientists Collaborate on Road Map for Adapting Dry Forests to New Fire Regimes</a></h3>
</header>
<div class="small-excerpt">
Historical records for nearly 1 million acres of fire-dependent ponderosa pine forests </div>
<div class="clearfix"></div>
</section>
<div class="clearfix"></div>
</div></article>
</div>
</div>
</div>
</div>
<footer id="wi-footer">
<div id="footer-bottom" role="contentinfo">
<div class="container">
<nav id="footernav" class="footernav" role="navigation">
<div class="menu"><ul id="menu-footer" class="menu"><li id="menu-item-78974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78974"><a href="https://www.hstoday.us/about-us/">About Us</a></li>
<li id="menu-item-78973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78973"><a href="https://www.hstoday.us/contact-us/">Contact Us</a></li>
<li id="menu-item-78971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78971"><a href="https://www.hstoday.us/advertise/">Advertise</a></li>
<li id="menu-item-78972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78972"><a href="https://www.hstoday.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-78975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78975"><a href="https://www.hstoday.us/sitemap_index.xml">Sitemap</a></li>
</ul></div> </nav>
<div id="footer-social" class="social-list">
<ul>
<li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
<li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li class="li-linkedin"><a href="https://www.linkedin.com/groups/4364804/" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
</ul>
</div>
<div class="footer-search-container">
<div class="footer-search" id="footer-search">
<form action="https://www.hstoday.us" method="get">
<input type="text" name="s" class="s" value="" placeholder="Search..." />
<button class="submit" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<p class="copyright">All content copyright &copy;2021 Homeland Security Today. All rights reserved.</br> Powered by <a href="https://www.mhavisuals.com">MHA Visuals</a></p>
</div>
</div>
</footer>
</div>
<div class="clearfix"></div>
</div>
<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>
<div id="backtotop" class="backtotop">
<span class="go">Go to</span>
<span class="top">Top</span>
</div>
<aside id="content-dock">
<h3 class="dock-title">You might be interested in</h3>
<div class="dock-posts">
<article id="post-136518" class="post-dock post-136518 post type-post status-publish format-standard has-post-thumbnail hentry category-emergency-preparedness category-exclude-from-homepage category-fema-dhs-federal-pages tag-deanne-criswell tag-hurricane-preparedness">
<div class="post-inner">
<figure class="post-dock-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/fema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit/"> <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2-150x150.jpeg 150w, https://www.hstoday.us/wp-content/uploads/2021/08/fema_f1-miami-visit-2-72x72.jpeg 72w" sizes="(max-width: 150px) 100vw, 150px" />
</a> </figure>
<section class="post-dock-body">
<div class="post-dock-content">
<header class="post-dock-header">
<h3 class="post-dock-title"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/fema-administrator-addresses-hurricane-preparedness-covid-19-vaccinations-during-miami-visit/">FEMA Administrator Addresses Hurricane Preparedness, COVID-19 Vaccinations During Miami Visit</a></h3>
</header>
<div class="post-dock-excerpt">
<p>FEMA Administrator Deanne Criswell traveled to Miami earlier this week</p>
</div>
<div class="clearfix"></div>
</div>
</section>
<div class="clearfix"></div>
</div>
</article>
<article id="post-133384" class="post-dock post-133384 post type-post status-publish format-standard has-post-thumbnail hentry category-emergency-preparedness category-exclude-from-homepage category-fema-dhs-federal-pages tag-hurricane-preparedness tag-thomas-fargione tag-u-s-virgin-islands">
<div class="post-inner">
<figure class="post-dock-thumbnail">
<a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/region-ii-acting-administrator-focuses-on-disaster-preparedness-during-visit-to-u-s-virgin-islands/"> <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2021/06/fema_region-2-acting-administrator-visit-virgin-islands-2-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2021/06/fema_region-2-acting-administrator-visit-virgin-islands-2-150x150.jpeg 150w, https://www.hstoday.us/wp-content/uploads/2021/06/fema_region-2-acting-administrator-visit-virgin-islands-2-72x72.jpeg 72w" sizes="(max-width: 150px) 100vw, 150px" />
</a> </figure>
<section class="post-dock-body">
<div class="post-dock-content">
<header class="post-dock-header">
<h3 class="post-dock-title"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/region-ii-acting-administrator-focuses-on-disaster-preparedness-during-visit-to-u-s-virgin-islands/">Region II Acting Administrator Focuses on Disaster Preparedness During Visit to U.S. Virgin Islands</a></h3>
</header>
<div class="post-dock-excerpt">
<p>The council meeting discussed ongoing efforts to strengthen the Territory’s</p>
</div>
<div class="clearfix"></div>
</div>
</section>
 <div class="clearfix"></div>
</div>
</article>
</div>
<button class="close">
<i class="fa fa-close"></i>
</button>
</aside>
<div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<a class='evolbclose '>X</a>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
</div>
</div>
</div>
</div>
</div><script type='text/javascript' defer='defer' src='https://meet.jit.si/external_api.js?ver=3.1' id='evo-jitsi-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js' id='ihc-jquery_upload_file-footer-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.hstoday.us\/","top_ten_id":"136518","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"317072808"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/js/slick.min.js' id='slick-min-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.hstoday.us\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e65fa53b88","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.16' id='ppress-frontend-script-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/themes/fox-child-theme/dist/scripts/main-a6ec58a26e.js' id='hstoday/js-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='wi-main-js-extra'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/themes/fox/js/theme.min.js?ver=2.5.2' id='wi-main-js'></script>
<script type='text/javascript' defer='defer' src='https://maps.googleapis.com/maps/api/js?ver=1.0' id='evcal_gmaps-js'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=3.1' id='eventon_gmaps-js'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=3.1' id='evcal_functions-js'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js?ver=1.0' id='evcal_easing-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=3.1' id='evo_handlebars-js'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js?ver=3.1' id='evo_mobile-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=3.1' id='evo_moment-js'></script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js?ver=3.1' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.hstoday.us\/wp-admin\/admin-ajax.php","rurl":"https:\/\/www.hstoday.us\/wp-json\/","postnonce":"75a89bb521","ajax_method":"ajax","evo_v":"3.1"};
var evo_general_params = {"ajaxurl":"https:\/\/www.hstoday.us\/wp-admin\/admin-ajax.php","rurl":"https:\/\/www.hstoday.us\/wp-json\/","n":"75a89bb521","ajax_method":"ajax","evo_v":"3.1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='//www.hstoday.us/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=3.1' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src="https://www.google.com/recaptcha/api.js?render=6LcIxuMUAAAAANFFi8BG0dvXj7c5rWgstaiw354N"></script>
<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LcIxuMUAAAAANFFi8BG0dvXj7c5rWgstaiw354N',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194629-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194629-1');
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'680efe03687257a9',m:'674b9a60bd6ba881dea7395e800bfe69b1122beb-1629330079-1800-AV6jjSv7swNmGmfwvpkxwuXPIIrPV4T1aeLrj44l/9Hs85eSoyfmmTaEQ2tMlhgtLm5DB1hCswSudoJY7bkEa4g4nx2zmYwiJtXV4uTE4BCt5fUpyXqyqckNeJ0t2P5osFgYb+5i1ENSFlVzpBeap+5PgDV747Jxgmks27fO3mULpX2jkcTQ2FRo3ghjj+WMS2yLb22/uUgOem8tYPgRHiy6xyHrEE9TyvOJ8Qx+3LHspCQT50MGUzx6OinpulWmqjMKrXhFJ3DQMAweMf9O/uXSAnx7egaJuGrEBQc0y5UO',s:[0x4acde95648,0xa5e02a3abb],}})();</script></body>
</html>
