<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.hstoday.us/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www.hstoday.us/wp-content/themes/fox/js/html5.js"></script> <![endif]--> <script>(function(){document.documentElement.className='js'})();</script> <title>Government Sued on Behalf of Federal Employees Exposed to Coronavirus &#8211; Homeland Security Today</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Feed" href="https://www.hstoday.us/feed/" /><link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Comments Feed" href="https://www.hstoday.us/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Government Sued on Behalf of Federal Employees Exposed to Coronavirus Comments Feed" href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/government-sued-on-behalf-of-federal-employees-exposed-to-coronavirus/feed/" /><link rel='stylesheet' id='bootstrap_grid-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap-grid.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.hstoday.us/wp-content/plugins/adsanity/css/widget-default.css' type='text/css' media='screen' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.hstoday.us/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ihc_font_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css' type='text/css' media='all' /><link rel='stylesheet' id='ihc_front_end_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='ihc_templates_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/templates.css' type='text/css' media='all' /><link rel='stylesheet' id='ihc_select2_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/select2.min.css' type='text/css' media='all' /><link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.hstoday.us/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /><link rel='stylesheet' id='slick-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/slick.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='widget-post-slider-style-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='hstoday/css-css'  href='https://www.hstoday.us/wp-content/themes/fox-child-theme/dist/styles/main-19bf79ff9a.css' type='text/css' media='all' /><link rel='stylesheet' id='style-css'  href='https://www.hstoday.us/wp-content/themes/fox-child-theme/style.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.hstoday.us/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wi-responsive-css'  href='https://www.hstoday.us/wp-content/themes/fox/css/responsive.css' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-css-css'  href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/frontend.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.hstoday.us/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/select2.min.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery-ui.min.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/ihc-jquery_form_module.min.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var ihc_site_url = "https:\/\/www.hstoday.us";
/* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/ihc-front_end_js.min.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/ihc-print-this.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/wpjb-js.min.js'></script> <link rel='https://api.w.org/' href='https://www.hstoday.us/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hstoday.us/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hstoday.us/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel="canonical" href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/government-sued-on-behalf-of-federal-employees-exposed-to-coronavirus/" /><link rel='shortlink' href='https://www.hstoday.us/?p=106032' /><link rel="alternate" type="application/json+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fpandemic-biohazard%2Fgovernment-sued-on-behalf-of-federal-employees-exposed-to-coronavirus%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fpandemic-biohazard%2Fgovernment-sued-on-behalf-of-federal-employees-exposed-to-coronavirus%2F&#038;format=xml" /><style type="text/css">0</style><!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ --><style type="text/css" >.wpjb-fieldset-I am spam { display: none !important; }</style><script type="text/javascript" src="//www.hstoday.us/?wordfence_syncAttackData=1585603663.5888" async></script> <meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The named plaintiffs in the lawsuit work at the Bureau of Prisons, Department of Agriculture, and the Department of Veteran Affairs, but there are likely thousands of other federal employees who have been exposed to the coronavirus." /><meta name="twitter:title" content="Government Sued on Behalf of Federal Employees Exposed to Coronavirus - Homeland Security Today" /><meta name="twitter:image" content="https://www.hstoday.us/wp-content/uploads/2020/03/1000w_q95-2020-03-14T005811.112.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="667" /><meta property="og:image" content="https://www.hstoday.us/wp-content/uploads/2020/03/1000w_q95-2020-03-14T005811.112.jpg"/><meta property="og:image:secure_url" content="https://www.hstoday.us/wp-content/uploads/2020/03/1000w_q95-2020-03-14T005811.112.jpg" /><style type="text/css">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</style><style type="text/css">@font-face {
  font-family: 'Great Vibes';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Great Vibes'), local('GreatVibes-Regular'), url(https://fonts.gstatic.com/s/greatvibes/v7/RWmMoKWR9v4ksMfaWd_JN9XLiaE.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v29/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v29/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v29/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUhiYA.ttf) format('truetype');
}
</style></head><body class="post-template-default single single-post postid-106032 single-format-standard disable-2-columns disable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-dark"><div id="wi-all"><div id="wi-wrapper"><header id="wi-header" class="wi-header"><div class="container"><div id="logo-area"><div id="wi-logo"><h2> <a href="https://www.hstoday.us/" rel="home"> <img src="https://www.hstoday.us/wp-content/uploads/2017/12/GTSC-Homeland-Security-logo-long.png" alt="Logo" /> </a></h2></div><!-- #wi-logo --></div><!-- #logo-area --> <!--<div id="header-newsletter"><div id="leaderboard-signup"><span class="black_box_yellow_headline">Sign up</span> for our Daily News  Briefings.</div></div><div id="header-recent-issues"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=a2e19cd9-724b-4f75-a5c5-124b72d8ab0a" target="_blank" rel="external nofollow" class="current-edition-cover"><span class="header-recent-issues-left"><img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=120&pbid=a2e19cd9-724b-4f75-a5c5-124b72d8ab0a" /></span><span class="header-recent-issues-right">Read the current issue of Homeland Security Today.</span></a></div> --><div class="clearfix"></div></div><!-- .container --></header><!-- #wi-header --><div class="header-search" id="header-search"><form role="search" method="get" action="https://www.hstoday.us"> <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." /> <button class="submit" role="button" title="Go"><span>Go</span></button></form></div><!-- .header-search --><div id="topbar-wrapper"><div class="wi-topbar" id="wi-topbar"><div class="container"><div class="topbar-inner"> <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a><nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation"><div class="menu"><ul id="menu-primary" class="menu"><li id="menu-item-78882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.hstoday.us/industry/"><span>Industry</span></a><ul class="sub-menu"><li id="menu-item-78902" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/industry/industry-news/"><span>Industry News</span></a></li><li id="menu-item-79265" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/people-on-the-move/"><span>People on the Move</span></a></li><li id="menu-item-83883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li></ul></li><li id="menu-item-79722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.hstoday.us/federal-pages/"><span>Federal Pages</span></a><ul class="sub-menu"><li id="menu-item-79719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/dhs/"><span>DHS</span></a></li><li id="menu-item-79720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/doj/"><span>DOJ</span></a></li><li id="menu-item-79718" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/odni/"><span>ODNI</span></a></li><li id="menu-item-79015" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/government-reports-and-summaries/"><span>Government Reports &#038; Summaries</span></a></li></ul></li><li id="menu-item-78883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.hstoday.us/subject-matter-areas/"><span>Subject Matter Areas</span></a><ul class="sub-menu"><li id="menu-item-78918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/"><span>Aviation Security</span></a></li><li id="menu-item-78920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/border-security/"><span>Border Security</span></a></li><li id="menu-item-103893" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/climate-security/"><span>Climate Security</span></a></li><li id="menu-item-105509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.hstoday.us/subject-matter-areas/coronavirus/"><span>Coronavirus</span></a></li><li id="menu-item-78921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/"><span>Counterterrorism</span></a></li><li id="menu-item-78922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/"><span>Customs &#038; Immigration</span></a></li><li id="menu-item-78923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/"><span>Cybersecurity</span></a></li><li id="menu-item-79031" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/"><span>Education and Training</span></a></li><li id="menu-item-78925" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/"><span>Emergency Preparedness</span></a></li><li id="menu-item-81252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li><li id="menu-item-79032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.hstoday.us/subject-matter-areas/federal-government/"><span>Federal Government</span></a></li><li id="menu-item-90285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/"><span>Human Trafficking</span></a></li><li id="menu-item-81251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/"><span>Information Sharing</span></a></li><li id="menu-item-78927" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/"><span>Infrastructure Security</span></a></li><li id="menu-item-79033" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/intelligence/"><span>Intelligence</span></a></li><li id="menu-item-79034" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/"><span>Law Enforcement &#038; Public Safety</span></a></li><li id="menu-item-81254" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/"><span>Leadership/Management</span></a></li><li id="menu-item-78929" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/"><span>Maritime Security</span></a></li><li id="menu-item-78930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/"><span>Pandemic/Biohazard</span></a></li><li id="menu-item-81250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/"><span>Terrorism Study</span></a></li><li id="menu-item-78932" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/transportation/"><span>Transportation Security</span></a></li></ul></li><li id="menu-item-78949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/events-main/"><span>Events</span></a><ul class="sub-menu"><li id="menu-item-79167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/events-main/gtsc-days/"><span>GTSC Days</span></a></li><li id="menu-item-78953" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/webinars/"><span>Webinars</span></a></li><li id="menu-item-93133" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/events-main/member-webinars/"><span>Member Webinars</span></a></li></ul></li><li id="menu-item-79026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/the-editors/"><span>The Editors</span></a><ul class="sub-menu"><li id="menu-item-79786" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/editorial-board/"><span>Editorial Board</span></a></li><li id="menu-item-79024" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/visiting-editors/"><span>Contributing Editors</span></a></li><li id="menu-item-79023" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/contributors/"><span>Contributors</span></a></li><li id="menu-item-91182" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/columnists/"><span>Columnists</span></a></li><li id="menu-item-79022" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/staff/"><span>Staff</span></a></li></ul></li><li id="menu-item-83885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/jobs/"><span>HS Jobs</span></a><ul class="sub-menu"><li id="menu-item-83886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/candidate-panel/"><span>Job Seeker</span></a></li><li id="menu-item-83887" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/employer-panel/"><span>Employer</span></a></li><li id="menu-item-83888" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/jobs/"><span>Browse Jobs</span></a></li></ul></li></ul></div></nav><!-- #wi-mainnav --><div id="header-social" class="social-list"><ul><li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li><li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="li-linkedin"><a href="http://www.linkedin.com/groups/Homeland-Security-Today-4364804/about?trk=anet_ug_grppro" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li></ul></div><!-- #header-social --></div><!-- .topbar-inner --></div><!-- .container --></div><!-- #wi-topbar --></div><!-- #topbar-wrapper --><div id="wi-main"><div class="container"><div class="content"><main id="primary" class="content-area" role="main"><div class="theiaStickySidebar" class="test"><figure class="post-thumbnail"> <img width="1000" height="667" src="https://www.hstoday.us/wp-content/uploads/2020/03/1000w_q95-2020-03-14T005811.112.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/03/1000w_q95-2020-03-14T005811.112.jpg 1000w, https://www.hstoday.us/wp-content/uploads/2020/03/1000w_q95-2020-03-14T005811.112-300x200.jpg 300w, https://www.hstoday.us/wp-content/uploads/2020/03/1000w_q95-2020-03-14T005811.112-768x512.jpg 768w, https://www.hstoday.us/wp-content/uploads/2020/03/1000w_q95-2020-03-14T005811.112-480x320.jpg 480w, https://www.hstoday.us/wp-content/uploads/2020/03/1000w_q95-2020-03-14T005811.112-750x500.jpg 750w" sizes="(max-width: 1000px) 100vw, 1000px" /> <span class="featured-thumbnail-caption">A USAMRIID employee harvests samples of the virus that causes COVID-19 which will be used to develop models of infection, additional diagnostic tests, and medical countermeasures to include vaccines and therapeutics. (Photo by Erin Bolling/ Medical Research and Materiel Command)</span></figure><!-- .post-thumbnail --><header class="post-header"><h1 class="post-title single-title">Government Sued on Behalf of Federal Employees Exposed to Coronavirus</h1><div class="post-header-meta"> <span class="meta-time"> <time datetime="2020-03-30T14:18:25-04:00">March 30, 2020</time> </span><!-- .meta-date --> <span class="meta-author"> <a href="https://www.hstoday.us/author/hstoday/" title="Posts by Homeland Security Today" class="author url fn" rel="author">Homeland Security Today</a> </span><!-- .meta-author --></div><!-- .post-header-meta --></header><!-- .post-header --><div class="single-body"><div class="entry-content"><p>Today, the American Federation of Government Employees (AFGE) and Kalijarvi, Chuzi, Newman &amp; Fitch (KCNF DC) <a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUWx7EbGVgJK-2F-2F6RnyWV4BViim-2BYB-2BN5U2CMJ-2Bm-2FUpqDXLv9w5UAX2-2BpLiSPWFlKDa-2F5ZuE0CJfNy-2F3FSRIR1bF7a1AZp9fhfJ7Ab8I3ainHyaCk3-2BHq3kKRb-2B7DHkk-2Bxd85jSTe4D9xDcK5uEfW9kexupb4jCSwZS6rQKeNQbouMC1KuiYpSHdPeotV1IcFUEqn1UxpGpxb06TeIEZ1pb2KKOyokTiiu-2F6aOVqswqrUx1LXc_rjrwZo8BaWxAxTNZauz9-2F8oaxCXSG1YzgVqErq2KZZUL1bskTo2-2F-2BOUdyiKIRcOQSi7DmYoQPk13iqClkAktBrqCP-2BEhEkDYYp3royaQ-2FnE-2B5Gps-2BBclPcr6DdnS-2BFSsuFzZDBDWcwACeGmNM49ablWUuiBxqEe8AnwyL46dxSfPg7SJsI-2BfMLRzU-2FWDIiOw5AKXT-2FTXlIiLaPQ-2FoGaYO7aIRy0WJvkCxZM78A4uW5Eo-2FCU-2Bmp4OfrthfXzOgtJGqCS9KPpEMuUO9paF6pGG9LqbLfBmQGNL8HFMKngFsTCwv5NvW7F3fHQL4aiVUSDz0305IhMW0V1Meaa4hN-2FeSeMJeEosrH9IDnZGtfIRzQU-3D" target="_blank" rel="noopener noreferrer">sued the federal government</a> on behalf of AFGE members and federal employees who were exposed to the coronavirus while performing their official duties.  The named plaintiffs in the lawsuit work at the Bureau of Prisons, Department of Agriculture, and the Department of Veteran Affairs, but there are likely thousands of other federal employees who have been exposed to the coronavirus while performing their official duties and are entitled to hazard pay pursuant to federal law.</p><div class="hidden-lg-up" style="width: 100%; margin: 1.5em 0; text-align: center;"></div><p>The complaint alleges that the General Schedule (GS) plaintiffs are entitled to a 25% hazard pay differential under Title 5, because they were exposed to “hazardous working conditions through the performance of their assigned duties and that the hazardous duty had not been taken into account in the classification of their positions.”  A “virulent biological” like the coronavirus would clearly qualify as a hazard under Title 5.  Similarly, Wage Grade (WG) plaintiffs are entitled to an 8% environmental pay increase for exposure to micro-organisms.</p><p>“Each day front-line federal employees willingly risk their health and their families’ health to provide critical services to the American people. It is our hope that the government does right by these employees and pays them the hazardous duty pay they’ve earned,” said AFGE National President Everett Kelley. “I also implore Congress to pass legislation to provide hazardous duty pay to all front-line federal employees not already covered by existing laws like our Nurses in federal prisons, Transportation Security Officers at airports, and health care workers at the VA who provide direct patient care to our nation’s veterans.”</p><p class="x_x">Three of the plaintiffs in the case work at FCC Oakdale, in Louisiana.  One of the plaintiffs is a correctional officer.  Last Thursday, he was told to take an inmate to the hospital.  When he asked his supervisor if he needed a mask, he was told no.  He travelled in a van with the inmate and sat in a hospital room with the inmate with no protective gear whatsoever despite their close proximity to each other.  The inmate tested positive.</p><p>“Federal employees are risking their lives and the lives of their families every day when they leave their homes.  As just one example, federal prisons are already dangerously understaffed, and now they are a petri dish for COVID-19.  Yet, tens of thousands of Bureau of Prisons employees are still showing up to do their job every day,” said Heidi Burakiewicz, partner at KCNF DC.  “Department of Veterans Affairs employees, including janitorial and maintenance staff, have also been working for weeks in facilities where there have been documented cases of COVID-19.  All of these men and women, and many others working in jobs across the federal government, have met the legal standards outlined in Title 5 and the government needs to give them their hazard pay differential.”</p><p class="x_x">The COVID-19 situation is constantly changing, but as of March 27, the federal prison complex at Oakdale, Louisiana alone has:</p><ul><li class="x_x">19 inmates who have tested positive;</li><li class="x_x">9 inmates admitted to outside hospitals;</li><li class="x_x">48 inmates in quarantine or isolation because they are suspected of having COVID19;</li><li class="x_x">4 staff who have tested positive; and</li><li class="x_x">11 staff suspected of having COVID19.</li></ul><p class="x_x">Despite all of this, the institution did not lockdown the inmates in their cells until last Saturday (3/21) night.  That means that the almost 1000 inmates at FCI 1 Oakdale have been going to their work assignments and going to the dining hall for their meals, despite COVID19 running rampant in the institution.</p><p>Questions federal employees have about the case can be emailed to the law firm at <a href="mailto:COVID19HazardPay@kcnlaw.com" target="_blank" rel="noopener noreferrer">COVID19HazardPay@kcnlaw.com</a>. <span id=""> </span></p><p><a href="https://www.afge.org/">Read more at AFGE</a></p><div class="tptn_counter" id="tptn_counter_106032">(Visited 46 times, 46 visits today)</div></p><div class="clearfix"></div></div><!-- .entry-content --><div class="authorbox" id="authorbox"><div class="authorbox-inner"><div class="author-avatar"> <a href="https://www.hstoday.us/author/hstoday/" rel="author"> <img src="https://www.hstoday.us/wp-content/uploads/2018/01/HST-logo_Sq-128x128.jpeg" width="120" height="120" alt="Homeland Security Today" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /> </a></div><div class="authorbox-content"><nav class="authorbox-nav"><ul><li class="active"><a data-href="#authorbox-info">Homeland Security Today</a></li><li><a data-href="#same-author">Latest posts</a></li></ul></nav><!-- .authorbox-nav --><div class="authorbox-info authorbox-tab active" id="authorbox-info"><div class="desc"><p>The Government Technology &amp; Services Coalition's Homeland Security Today (HSToday) is the premier news and information resource for the homeland security community, dedicated to elevating the discussions and insights that can support a safe and secure nation. A non-profit magazine and media platform, HSToday provides readers with the whole story, placing facts and comments in context to inform debate and drive realistic solutions to some of the nation’s most vexing security challenges.</p></div><div class="author-social social-list"><ul></ul><div class="clearfix"></div></div><!-- .author-social --></div><!-- .authorbox-info --><div class="authorbox-tab" id="same-author"><div class="same-author-posts"><ul class="same-author-list"><li> <a href="https://www.hstoday.us/subject-matter-areas/information-technology/irs-issues-evacuation-notice-putting-nearly-all-employees-on-mandatory-telework/">IRS Issues Evacuation Notice Putting Nearly All Employees on Mandatory Telework</a></li><li> <a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/homeland-security-wants-to-improve-public-health-transparency/">Homeland Security Wants to Improve Public Health Transparency</a></li><li> <a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/heres-what-will-happen-if-the-va-runs-out-of-space-for-patients/">Here&#8217;s What Will Happen if the VA Runs Out of Space for Patients</a></li><li> <a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/government-sued-on-behalf-of-federal-employees-exposed-to-coronavirus/">Government Sued on Behalf of Federal Employees Exposed to Coronavirus</a></li></ul><!-- .related-list --><div class="clearfix"></div> <a href="https://www.hstoday.us/author/hstoday/" rel="author" class="viewall"> <span>View all</span> </a></div><!-- .same-author-posts --></div><!-- #same-author --></div><!-- .authorbox-content --></div><!-- .authorbox-inner --></div><!-- #authorbox --><div class="post-share share-3 single-share"><ul><li class="li-facebook"><a
 data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fpandemic-biohazard%2Fgovernment-sued-on-behalf-of-federal-employees-exposed-to-coronavirus%2F&p[images][0]=https://www.hstoday.us/wp-content/uploads/2020/03/1000w_q95-2020-03-14T005811.112.jpg"
 title="Facebook" class="share"><span><svg
 xmlns="http://www.w3.org/2000/svg" aria-label="Facebook" role="img"
 viewBox="0 0 512 512"><rect width="512" height="512" fill="#3b5998" rx="15%" /><path
 fill="#fff"
 d="M287 456V157c0-21 6-35 35-35h38V59c-7-1-29-3-55-3-54 0-91 33-91 94v306m143-254H152v72h196" /></svg></span></a></li><li class="li-twitter"><a
 data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fpandemic-biohazard%2Fgovernment-sued-on-behalf-of-federal-employees-exposed-to-coronavirus%2F&amp;text=Government+Sued+on+Behalf+of+Federal+Employees+Exposed+to+Coronavirus"
 title="Twitter" class="share"><span><svg viewBox="0 0 512 512"
 xmlns="http://www.w3.org/2000/svg"
 aria-label="Twitter" role="img"><rect
 fill="#1da1f3" height="512" rx="15%" width="512" /><path fill="#fff"
 d="M465 135a150 150 0 0 1-47 13 83 83 0 0 0 37-46 150 150 0 0 1-52 20 83 83 0 0 0-141 75 230 230 0 0 1-169-85 80 80 0 0 0 26 109 83 83 0 0 1-37-9 83 83 0 0 0 65 80 83 83 0 0 1-37 2 83 83 0 0 0 77 57 150 150 0 0 1-122 34 230 230 0 0 0 359-208 150 150 0 0 0 41-42" /></svg></span></a></li><li class="li-google-plus"><a
 data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fpandemic-biohazard%2Fgovernment-sued-on-behalf-of-federal-employees-exposed-to-coronavirus%2F"
 title="Google+" class="share"><span><svg
 xmlns="http://www.w3.org/2000/svg" aria-label="Google+" role="img"
 viewBox="0 0 512 512"><rect width="512" height="512" fill="#dd4f43" rx="15%" /><path
 fill="#fff"
 d="M56 257a126 126 0 0 1 212-96l-33 33c-21-13-49-24-75-14a80 80 0 1 0 54 151c21-8 35-28 41-48l-72-1v-44h122c1 36-3 74-27 102a127 127 0 0 1-222-83zm327-56h36l1 37h36v37h-36l-1 36h-36v-36h-37v-37h37z" /></svg></span></a></li></ul></div><!-- .post-share --></div><!-- .single-body --><div class="clearfix"></div><div class="single-tags"> <span class="tag-label">Tags: </span> <a href="https://www.hstoday.us/tag/afge/" rel="tag">afge</a><a href="https://www.hstoday.us/tag/coroanvirus/" rel="tag">coroanvirus</a><a href="https://www.hstoday.us/tag/covid-19/" rel="tag">COVID-19</a></div><!-- .tags --><div class="related-posts" id="related-posts"><h3 class="related-heading"><span>You might be interested in</span></h3><div class="related-list blog-grid column-3"><article id="post-106041" class="post-grid post-106041 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-exclude-from-homepage category-federal-government category-information-technology tag-coronavirus tag-covid-19 tag-irs tag-telework sponsor_themes-coronavirus"><div class="grid-inner"><figure class="grid-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/information-technology/irs-issues-evacuation-notice-putting-nearly-all-employees-on-mandatory-telework/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2019/03/calculator-385506_1280-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="grid-body"><div class="post-content"><header class="grid-header"><div class="grid-meta"> <span class="grid-date"> <time datetime="2020-03-30T14:52:02-04:00" title="March 30, 2020">March 30, 2020</time> </span></div><!-- .grid-meta --><h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/information-technology/irs-issues-evacuation-notice-putting-nearly-all-employees-on-mandatory-telework/">IRS Issues Evacuation Notice Putting Nearly All Employees on Mandatory Telework</a></h3></header><!-- .grid-header --><div class="grid-content"><p> The IRS issued an evacuation notice Friday afternoon that would send nearly all of its employees home on mandatory telework during&hellip;</p></div><!-- .grid-content --><div class="clearfix"></div></div><!-- .post-content --></section><!-- .grid-body --><div class="clearfix"></div></div></article><!-- .post-grid --><article id="post-106038" class="post-grid post-106038 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-dhs category-exclude-from-homepage category-pandemic-biohazard category-wmd tag-coronavirus tag-covid-19 tag-health-security"><div class="grid-inner"><figure class="grid-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/homeland-security-wants-to-improve-public-health-transparency/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2019/10/computer-3343887_1280-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="grid-body"><div class="post-content"><header class="grid-header"><div class="grid-meta"> <span class="grid-date"> <time datetime="2020-03-30T14:41:16-04:00" title="March 30, 2020">March 30, 2020</time> </span></div><!-- .grid-meta --><h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/homeland-security-wants-to-improve-public-health-transparency/">Homeland Security Wants to Improve Public Health Transparency</a></h3></header><!-- .grid-header --><div class="grid-content"><p> The Department of Homeland Security plans to purchase a public health information-sharing platform to improve its communication with health partners&hellip;</p></div><!-- .grid-content --><div class="clearfix"></div></div><!-- .post-content --></section><!-- .grid-body --><div class="clearfix"></div></div></article><!-- .post-grid --><article id="post-106032" class="post-grid post-106032 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-exclude-from-homepage category-federal-government category-pandemic-biohazard tag-afge tag-coroanvirus tag-covid-19 sponsor_themes-coronavirus"><div class="grid-inner"><figure class="grid-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/government-sued-on-behalf-of-federal-employees-exposed-to-coronavirus/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/03/1000w_q95-2020-03-14T005811.112-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="grid-body"><div class="post-content"><header class="grid-header"><div class="grid-meta"> <span class="grid-date"> <time datetime="2020-03-30T14:18:25-04:00" title="March 30, 2020">March 30, 2020</time> </span></div><!-- .grid-meta --><h3 class="grid-title"><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/government-sued-on-behalf-of-federal-employees-exposed-to-coronavirus/">Government Sued on Behalf of Federal Employees Exposed to Coronavirus</a></h3></header><!-- .grid-header --><div class="grid-content"><p> The named plaintiffs in the lawsuit work at the Bureau of Prisons, Department of Agriculture, and the Department of Veteran&hellip;</p></div><!-- .grid-content --><div class="clearfix"></div></div><!-- .post-content --></section><!-- .grid-body --><div class="clearfix"></div></div></article><!-- .post-grid --><div class="clearfix"></div></div><!-- .related-list --></div><!-- #related-posts --><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/subject-matter-areas/pandemic-biohazard/government-sued-on-behalf-of-federal-employees-exposed-to-coronavirus/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.hstoday.us/wp-login.php?redirect_to=https%3A%2F%2Fwww.hstoday.us%2Fsubject-matter-areas%2Fpandemic-biohazard%2Fgovernment-sued-on-behalf-of-federal-employees-exposed-to-coronavirus%2F">logged in</a> to post a comment.</p></div><!-- #respond --></div><!-- #comments .comments-area --></div><!-- .theiaStickySidebar --></main><!-- .content-area --><div id="secondary" class="secondary"><div class="theiaStickySidebar"><div id="widget-area" class="widget-area" role="complementary"><aside id="text-3" class="widget widget_text"><div class="textwidget"><p><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"><img class="alignnone size-full wp-image-103983" src="https://www.hstoday.us/wp-content/uploads/2020/03/keepcalm.gif" alt="" width="300" height="450" /></a></p></div></aside><aside id="dasanity-single-43" class="widget dasanity-single"><h3 class="widget-title"><span>Newsletter</span></h3><div id="da-79726" class="da-300x250 "> <a rel="nofollow" href="https://www.hstoday.us/ads/newsletter-ad/"> <img width="520" height="350" src="https://www.hstoday.us/wp-content/uploads/2018/01/newsletter-banner-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2018/01/newsletter-banner-1.jpg 520w, https://www.hstoday.us/wp-content/uploads/2018/01/newsletter-banner-1-300x202.jpg 300w, https://www.hstoday.us/wp-content/uploads/2018/01/newsletter-banner-1-480x323.jpg 480w" sizes="(max-width: 520px) 100vw, 520px" /> </a></div></aside><aside id="search-2" class="widget widget_search"><div class="searchform"><form role="search" method="get" action="https://www.hstoday.us"> <input type="text" name="s" class="s" value="" placeholder="Search..." /> <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button></form></div><!-- .header-search --></aside><aside id="grizzly_category_list_widget-8" class="widget widget_recent_entries"><h3 class="widget-title"><span>Subject Matter Areas</span></h3><ul><li><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/">Airport &amp; Aviation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/biometrics-id-management/">Biometrics &amp; ID Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/border-security/">Border Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/climate-security/">Climate Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/coronavirus/">Coronavirus</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/">Counterterrorism</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/">Customs &amp; Immigration</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/">Cybersecurity</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/">Education and Training</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/">Emergency Preparedness</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/">Emerging Innovation</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/federal-government/">Federal Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/">Human Trafficking</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/">Information Sharing</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-technology/">Information Technology</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/">Infrastructure Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/intelligence/">Intelligence</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/interoperable-communications/">Interoperable Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/">Law Enforcement and Public Safety</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/">Leadership/Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/">Maritime Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/">Pandemic/Biohazard</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/state-local-government/">State/Local Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/strategic-communications/">Strategic Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/surveillance-protection-detection/">Surveillance, Protection &amp; Detection</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/">Terrorism Study</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/transportation/">Transportation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/wmd/">WMD</a></li></ul></aside><div class="gutter-sidebar"></div></div><!-- .widget-area --></div></div><!-- #secondary --><div class="clearfix"></div></div><!-- .content --></div><!-- .container --><nav class="post-nav"><div class="container"><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/what-government-contractors-need-to-know-about-covid-19-guidance/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">What Government Contractors Need to Know About COVID-19 Guidance</span></a></div><div class="nav-next"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/heres-what-will-happen-if-the-va-runs-out-of-space-for-patients/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Here&#8217;s What Will Happen if the VA Runs Out of Space for Patients</span></a></div></div></nav></div><!-- .container --></nav><!-- .post-nav --><div id="posts-small-wrapper"><div class="container"><h3 id="posts-small-heading"><span>Latest from Coronavirus</span></h3><div id="posts-small"><article id="post-106041" class="post-small small-item post-106041 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-exclude-from-homepage category-federal-government category-information-technology tag-coronavirus tag-covid-19 tag-irs tag-telework sponsor_themes-coronavirus"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/information-technology/irs-issues-evacuation-notice-putting-nearly-all-employees-on-mandatory-telework/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2019/03/calculator-385506_1280-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-03-30T14:52:02-04:00" title="March 30, 2020">March 30, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/information-technology/irs-issues-evacuation-notice-putting-nearly-all-employees-on-mandatory-telework/">IRS Issues Evacuation Notice Putting Nearly All Employees on Mandatory Telework</a></h3></header><!-- .small-header --><div class="small-excerpt"> The IRS issued an evacuation notice Friday afternoon that would send nearly all</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --><article id="post-106038" class="post-small small-item post-106038 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-dhs category-exclude-from-homepage category-pandemic-biohazard category-wmd tag-coronavirus tag-covid-19 tag-health-security"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/homeland-security-wants-to-improve-public-health-transparency/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2019/10/computer-3343887_1280-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-03-30T14:41:16-04:00" title="March 30, 2020">March 30, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/homeland-security-wants-to-improve-public-health-transparency/">Homeland Security Wants to Improve Public Health Transparency</a></h3></header><!-- .small-header --><div class="small-excerpt"> The Department of Homeland Security plans to purchase a public health information-sharing</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --><article id="post-106036" class="post-small small-item post-106036 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-emergency-preparedness category-exclude-from-homepage category-federal-government category-pandemic-biohazard tag-coronavirus tag-pandemic-response tag-veterans-affairs sponsor_themes-coronavirus"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/heres-what-will-happen-if-the-va-runs-out-of-space-for-patients/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2018/10/memorial-day-1798725_1920-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-03-30T14:31:29-04:00" title="March 30, 2020">March 30, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/heres-what-will-happen-if-the-va-runs-out-of-space-for-patients/">Here&#8217;s What Will Happen if the VA Runs Out of Space for Patients</a></h3></header><!-- .small-header --><div class="small-excerpt"> The Department of Veterans Affairs is beginning to divide its inpatient units into two</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --><article id="post-106032" class="post-small small-item post-106032 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-exclude-from-homepage category-federal-government category-pandemic-biohazard tag-afge tag-coroanvirus tag-covid-19 sponsor_themes-coronavirus"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/government-sued-on-behalf-of-federal-employees-exposed-to-coronavirus/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/03/1000w_q95-2020-03-14T005811.112-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-03-30T14:18:25-04:00" title="March 30, 2020">March 30, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/government-sued-on-behalf-of-federal-employees-exposed-to-coronavirus/">Government Sued on Behalf of Federal Employees Exposed to Coronavirus</a></h3></header><!-- .small-header --><div class="small-excerpt"> The named plaintiffs in the lawsuit work at the Bureau of Prisons,</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --><article id="post-106020" class="post-small small-item post-106020 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-dhs category-emergency-preparedness category-federal-government category-industry-news category-pandemic-biohazard category-procurement category-state-local-government category-surveillance-protection-detection tag-contractors tag-coronavirus tag-covid-19 tag-defense-department tag-dhs tag-gsa sponsor_themes-coronavirus"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/what-government-contractors-need-to-know-about-covid-19-guidance/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/03/1000w_q95-2020-03-30T123841.085-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-03-30T12:53:22-04:00" title="March 30, 2020">March 30, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/what-government-contractors-need-to-know-about-covid-19-guidance/">What Government Contractors Need to Know About COVID-19 Guidance</a></h3></header><!-- .small-header --><div class="small-excerpt"> The whole of government approach to battling the coronavirus pandemic requires the</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --></div><!-- #posts-small --></div><!-- .container --></div><!-- #posts-small-wrapper --></div><!-- #wi-main --><footer id="wi-footer"><div id="footer-bottom" role="contentinfo"><div class="container"><nav id="footernav" class="footernav" role="navigation"><div class="menu"><ul id="menu-footer" class="menu"><li id="menu-item-78974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78974"><a href="https://www.hstoday.us/about-us/">About Us</a></li><li id="menu-item-78973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78973"><a href="https://www.hstoday.us/contact-us/">Contact Us</a></li><li id="menu-item-78971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78971"><a href="https://www.hstoday.us/advertise/">Advertise</a></li><li id="menu-item-78972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78972"><a href="https://www.hstoday.us/privacy-policy/">Privacy Policy</a></li><li id="menu-item-78975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78975"><a href="https://www.hstoday.us/sitemap_index.xml">Sitemap</a></li></ul></div></nav><!-- #footernav --><div id="footer-social" class="social-list"><ul><li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li><li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="li-linkedin"><a href="http://www.linkedin.com/groups/Homeland-Security-Today-4364804/about?trk=anet_ug_grppro" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li></ul></div><!-- #footer-social --><div class="footer-search-container"><div class="footer-search" id="footer-search"><form action="https://www.hstoday.us" method="get"> <input type="text" name="s" class="s" value="" placeholder="Search..." /> <button class="submit" type="submit"><i class="fa fa-search"></i></button></form><!-- .searchform --></div><!-- #footer-search --></div><!-- .footer-search-container --><p class="copyright">All content copyright &copy;2020 Homeland Security Today. All rights reserved.</p></div><!-- .container --></div><!-- #footer-bottom --></footer><!-- #wi-footer --></div><!-- #wi-wrapper --><div class="clearfix"></div></div><!-- #wi-all --> <script src="https://www.google.com/recaptcha/api.js?render=6LcIxuMUAAAAANFFi8BG0dvXj7c5rWgstaiw354N"></script> <script type="text/javascript">( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LcIxuMUAAAAANFFi8BG0dvXj7c5rWgstaiw354N',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof wc_checkout_params !== 'undefined' ) {
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}

				} )( grecaptcha );</script> <div id="backtotop" class="backtotop"> <span class="go">Go to</span> <span class="top">Top</span></div><!-- #backtotop --><aside id="content-dock"><h3 class="dock-title">You might be interested in</h3><div class="dock-posts"><article id="post-106041" class="post-dock post-106041 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-exclude-from-homepage category-federal-government category-information-technology tag-coronavirus tag-covid-19 tag-irs tag-telework sponsor_themes-coronavirus"><div class="post-inner"><figure class="post-dock-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/information-technology/irs-issues-evacuation-notice-putting-nearly-all-employees-on-mandatory-telework/"> <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2019/03/calculator-385506_1280-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a></figure><section class="post-dock-body"><div class="post-dock-content"><header class="post-dock-header"><h3 class="post-dock-title"><a href="https://www.hstoday.us/subject-matter-areas/information-technology/irs-issues-evacuation-notice-putting-nearly-all-employees-on-mandatory-telework/">IRS Issues Evacuation Notice Putting Nearly All Employees on Mandatory Telework</a></h3></header><!-- .post-dock-header --><div class="post-dock-excerpt"><p>The IRS issued an evacuation notice Friday afternoon that would send</p></div><!-- .post-dock-excerpt --><div class="clearfix"></div></div><!-- .post-dock-content --></section><!-- .post-dock-body --><div class="clearfix"></div></div><!-- .post --></article><!-- .post-dock --><article id="post-106038" class="post-dock post-106038 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-dhs category-exclude-from-homepage category-pandemic-biohazard category-wmd tag-coronavirus tag-covid-19 tag-health-security"><div class="post-inner"><figure class="post-dock-thumbnail"> <a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/homeland-security-wants-to-improve-public-health-transparency/"> <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2019/10/computer-3343887_1280-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a></figure><section class="post-dock-body"><div class="post-dock-content"><header class="post-dock-header"><h3 class="post-dock-title"><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/homeland-security-wants-to-improve-public-health-transparency/">Homeland Security Wants to Improve Public Health Transparency</a></h3></header><!-- .post-dock-header --><div class="post-dock-excerpt"><p>The Department of Homeland Security plans to purchase a public</p></div><!-- .post-dock-excerpt --><div class="clearfix"></div></div><!-- .post-dock-content --></section><!-- .post-dock-body --><div class="clearfix"></div></div><!-- .post --></article><!-- .post-dock --></div><!-- .dock-posts --> <button class="close"> <i class="fa fa-close"></i> </button></aside><!-- #content-dock --> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/ui/datepicker.min.js'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.hstoday.us\/","top_ten_id":"106032","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"418203420"};
/* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/js/slick.min.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/hstoday/js.min.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/themes/fox/js/theme.min.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/wp-embed.min.js'></script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194629-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194629-1');</script> </body></html>