<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.hstoday.us/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www.hstoday.us/wp-content/themes/fox/js/html5.js"></script> <![endif]--> <script>(function(){document.documentElement.className='js'})();</script> <title>Sev1Tech Awarded Contract on OASIS Unrestricted Pool 1 &#8211; Homeland Security Today</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Feed" href="https://www.hstoday.us/feed/" /><link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Comments Feed" href="https://www.hstoday.us/comments/feed/" /><link rel="alternate" type="text/calendar" title="Homeland Security Today &raquo; iCal Feed" href="https://www.hstoday.us/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Homeland Security Today &raquo; Sev1Tech Awarded Contract on OASIS Unrestricted Pool 1 Comments Feed" href="https://www.hstoday.us/industry/sev1tech-awarded-contract-on-oasis-unrestricted-pool-1/feed/" /><link rel='stylesheet' id='bootstrap_grid-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap-grid.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.hstoday.us/wp-content/plugins/adsanity/css/widget-default.css' type='text/css' media='screen' /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.hstoday.us/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.hstoday.us/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.hstoday.us/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ihc_font_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css' type='text/css' media='all' /><link rel='stylesheet' id='ihc_front_end_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='ihc_templates_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/templates.css' type='text/css' media='all' /><link rel='stylesheet' id='ihc_select2_style-css'  href='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/css/select2.min.css' type='text/css' media='all' /><link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.hstoday.us/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /><link rel='stylesheet' id='slick-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/slick.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='widget-post-slider-style-css'  href='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='hstoday/css-css'  href='https://www.hstoday.us/wp-content/themes/fox-child-theme/dist/styles/main-19bf79ff9a.css' type='text/css' media='all' /><link rel='stylesheet' id='style-css'  href='https://www.hstoday.us/wp-content/themes/fox-child-theme/style.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.hstoday.us/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wi-responsive-css'  href='https://www.hstoday.us/wp-content/themes/fox/css/responsive.css' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-css-css'  href='https://www.hstoday.us/wp-content/plugins/wpjobboard/public/css/frontend.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.hstoday.us/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/select2.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery-ui.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/ihc-jquery_form_module.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var ihc_site_url = "https:\/\/www.hstoday.us";
/* ]]> */</script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/ihc-front_end_js.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/ihc-print-this.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */</script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/wpjb-js.min.js'></script> <link rel='https://api.w.org/' href='https://www.hstoday.us/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hstoday.us/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hstoday.us/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.hstoday.us/industry/sev1tech-awarded-contract-on-oasis-unrestricted-pool-1/" /><link rel='shortlink' href='https://www.hstoday.us/?p=103709' /><link rel="alternate" type="application/json+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Findustry%2Fsev1tech-awarded-contract-on-oasis-unrestricted-pool-1%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.hstoday.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hstoday.us%2Findustry%2Fsev1tech-awarded-contract-on-oasis-unrestricted-pool-1%2F&#038;format=xml" /><style type="text/css">0</style><!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ --><style type="text/css" >.wpjb-fieldset-I am spam { display: none !important; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.hstoday.us"><link rel="https://theeventscalendar.com/" href="https://www.hstoday.us/wp-json/tribe/events/v1/" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Sev1Tech’s addition of Pool 1 Unrestricted provides an avenue for the company to continue providing program support services across existing agencies like the Department of Homeland Security, United States Coast Guard, Customs and Border Protection, United States Air Force, and the Department of the Army." /><meta name="twitter:title" content="Sev1Tech Awarded Contract on OASIS Unrestricted Pool 1 - Homeland Security Today" /><meta name="twitter:image" content="https://www.hstoday.us/wp-content/uploads/2019/09/sev1-building.jpg" /><meta property="og:image:width" content="713" /><meta property="og:image:height" content="402" /><meta property="og:image" content="https://www.hstoday.us/wp-content/uploads/2019/09/sev1-building.jpg"/><meta property="og:image:secure_url" content="https://www.hstoday.us/wp-content/uploads/2019/09/sev1-building.jpg" /><style type="text/css">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</style><style type="text/css">@font-face {
  font-family: 'Great Vibes';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Great Vibes'), local('GreatVibes-Regular'), url(https://fonts.gstatic.com/s/greatvibes/v7/RWmMoKWR9v4ksMfaWd_JN9XLiaE.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v29/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v29/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v29/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUhiYA.ttf) format('truetype');
}
</style></head><body class="post-template-default single single-post postid-103709 single-format-standard tribe-no-js disable-2-columns disable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-dark"><div id="wi-all"><div id="wi-wrapper"><header id="wi-header" class="wi-header"><div class="container"><div id="logo-area"><div id="wi-logo"><h2> <a href="https://www.hstoday.us/" rel="home"> <img src="https://www.hstoday.us/wp-content/uploads/2017/12/GTSC-Homeland-Security-logo-long.png" alt="Logo" /> </a></h2></div><!-- #wi-logo --></div><!-- #logo-area --> <!--<div id="header-newsletter"><div id="leaderboard-signup"><span class="black_box_yellow_headline">Sign up</span> for our Daily News  Briefings.</div></div><div id="header-recent-issues"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=a2e19cd9-724b-4f75-a5c5-124b72d8ab0a" target="_blank" rel="external nofollow" class="current-edition-cover"><span class="header-recent-issues-left"><img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=120&pbid=a2e19cd9-724b-4f75-a5c5-124b72d8ab0a" /></span><span class="header-recent-issues-right">Read the current issue of Homeland Security Today.</span></a></div> --><div class="clearfix"></div></div><!-- .container --></header><!-- #wi-header --><div class="header-search" id="header-search"><form role="search" method="get" action="https://www.hstoday.us"> <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." /> <button class="submit" role="button" title="Go"><span>Go</span></button></form></div><!-- .header-search --><div id="topbar-wrapper"><div class="wi-topbar" id="wi-topbar"><div class="container"><div class="topbar-inner"> <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a><nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation"><div class="menu"><ul id="menu-primary" class="menu"><li id="menu-item-78882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.hstoday.us/industry/"><span>Industry</span></a><ul class="sub-menu"><li id="menu-item-78902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.hstoday.us/industry/industry-news/"><span>Industry News</span></a></li><li id="menu-item-79265" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/people-on-the-move/"><span>People on the Move</span></a></li><li id="menu-item-83883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li></ul></li><li id="menu-item-79722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.hstoday.us/federal-pages/"><span>Federal Pages</span></a><ul class="sub-menu"><li id="menu-item-79719" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/dhs/"><span>DHS</span></a></li><li id="menu-item-79720" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/doj/"><span>DOJ</span></a></li><li id="menu-item-79718" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/odni/"><span>ODNI</span></a></li><li id="menu-item-79015" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/federal-pages/government-reports-and-summaries/"><span>Government Reports &#038; Summaries</span></a></li></ul></li><li id="menu-item-78883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.hstoday.us/subject-matter-areas/"><span>Subject Matter Areas</span></a><ul class="sub-menu"><li id="menu-item-78918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/"><span>Aviation Security</span></a></li><li id="menu-item-78920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/border-security/"><span>Border Security</span></a></li><li id="menu-item-78921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/"><span>Counterterrorism</span></a></li><li id="menu-item-78922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/"><span>Customs &#038; Immigration</span></a></li><li id="menu-item-78923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/"><span>Cybersecurity</span></a></li><li id="menu-item-79031" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/"><span>Education and Training</span></a></li><li id="menu-item-78925" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/"><span>Emergency Preparedness</span></a></li><li id="menu-item-81252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/"><span>Emerging Innovation</span></a></li><li id="menu-item-79032" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/federal-government/"><span>Federal Government</span></a></li><li id="menu-item-90285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/"><span>Human Trafficking</span></a></li><li id="menu-item-81251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/"><span>Information Sharing</span></a></li><li id="menu-item-78927" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/"><span>Infrastructure Security</span></a></li><li id="menu-item-79033" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/intelligence/"><span>Intelligence</span></a></li><li id="menu-item-79034" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/"><span>Law Enforcement &#038; Public Safety</span></a></li><li id="menu-item-81254" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/"><span>Leadership/Management</span></a></li><li id="menu-item-78929" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/"><span>Maritime Security</span></a></li><li id="menu-item-78930" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/"><span>Pandemic/Biohazard</span></a></li><li id="menu-item-81250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/"><span>Terrorism Study</span></a></li><li id="menu-item-78932" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/subject-matter-areas/transportation/"><span>Transportation Security</span></a></li></ul></li><li id="menu-item-78949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/events-main/"><span>Events</span></a><ul class="sub-menu"><li id="menu-item-78951" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar"><span>Calendar of Events</span></a></li><li id="menu-item-79167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/events-main/gtsc-days/"><span>GTSC Days</span></a></li><li id="menu-item-78953" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.hstoday.us/webinars/"><span>Webinars</span></a></li><li id="menu-item-93133" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/events-main/member-webinars/"><span>Member Webinars</span></a></li></ul></li><li id="menu-item-79026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/the-editors/"><span>The Editors</span></a><ul class="sub-menu"><li id="menu-item-79786" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/editorial-board/"><span>Editorial Board</span></a></li><li id="menu-item-79024" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/visiting-editors/"><span>Contributing Editors</span></a></li><li id="menu-item-79023" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/contributors/"><span>Contributors</span></a></li><li id="menu-item-91182" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/columnists/"><span>Columnists</span></a></li><li id="menu-item-79022" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/staff/"><span>Staff</span></a></li></ul></li><li id="menu-item-83885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hstoday.us/jobs/"><span>HS Jobs</span></a><ul class="sub-menu"><li id="menu-item-83886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/candidate-panel/"><span>Job Seeker</span></a></li><li id="menu-item-83887" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/employer-panel/"><span>Employer</span></a></li><li id="menu-item-83888" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hstoday.us/jobs/"><span>Browse Jobs</span></a></li></ul></li></ul></div></nav><!-- #wi-mainnav --><div id="header-social" class="social-list"><ul><li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li><li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="li-linkedin"><a href="http://www.linkedin.com/groups/Homeland-Security-Today-4364804/about?trk=anet_ug_grppro" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li></ul></div><!-- #header-social --></div><!-- .topbar-inner --></div><!-- .container --></div><!-- #wi-topbar --></div><!-- #topbar-wrapper --><div id="wi-main"><div class="container"><div class="content"><main id="primary" class="content-area" role="main"><div class="theiaStickySidebar" class="test"><figure class="post-thumbnail"> <img width="713" height="402" src="https://www.hstoday.us/wp-content/uploads/2019/09/sev1-building.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2019/09/sev1-building.jpg 713w, https://www.hstoday.us/wp-content/uploads/2019/09/sev1-building-300x169.jpg 300w, https://www.hstoday.us/wp-content/uploads/2019/09/sev1-building-480x271.jpg 480w" sizes="(max-width: 713px) 100vw, 713px" /> <span class="featured-thumbnail-caption">Sev1Tech photo</span></figure><!-- .post-thumbnail --><header class="post-header"><h1 class="post-title single-title">Sev1Tech Awarded Contract on OASIS Unrestricted Pool 1</h1><div class="post-header-meta"> <span class="meta-time"> <time datetime="2020-02-26T09:08:32-05:00">February 26, 2020</time> </span><!-- .meta-date --> <span class="meta-author"> <a href="https://www.hstoday.us/author/hstoday/" title="Posts by Homeland Security Today" class="author url fn" rel="author">Homeland Security Today</a> </span><!-- .meta-author --></div><!-- .post-header-meta --></header><!-- .post-header --><div class="single-body"><div class="entry-content"><p><span style="font-weight: 400;">Sev1Tech has been awarded a contract on the General Services Administration (GSA) One Acquisition Solution for Integrated Services (OASIS) Pool 1 Unrestricted contract vehicle. As a contract holder on OASIS Pool 1 Unrestricted, Sev1Tech will be able to expand their footprint as a large business across multiple service domains and agencies.</span></p><div class="hidden-lg-up" style="width: 100%; margin: 1.5em 0; text-align: center;"></div><p><span style="font-weight: 400;">As a successful OASIS Pool 1 Small Business contract holder, Sev1Tech’s addition of Pool 1 Unrestricted provides an avenue for the company to continue providing program support services across existing agencies like the Department of Homeland Security, United States Coast Guard, Customs and Border Protection, United States Air Force, and the Department of the Army.</span></p><p><span style="font-weight: 400;">Sev1Tech’s capabilities align closely with the pool’s core disciplines which include technology and engineering services, management consulting services, logistics, environmental consulting, and all other professional, scientific, and technical services.</span></p><p><span style="font-weight: 400;">“The award of OASIS Pool 1 Unrestricted was a critical win after Sev1Tech’s recent acquisition of Engineering Solutions and Products (ESP),” said Bob Lohfeld, CEO of Sev1Tech. “With our new C5ISR solutions and expansive Army work, we have a robust portfolio of offerings that can be deployed to current and new customers. We are excited to be an active competitor on OASIS and foster company growth over the lifetime of this vehicle.”</span></p><p><span style="font-weight: 400;">OASIS is a multiple award, Indefinite Delivery Indefinite Quantity contract that provides flexible and innovative solutions for complex professional services. It has been designated by the Office of Management and Budget as a Best-In-Class solution. It enables agencies to meet their budgetary goals and acquire services from pre-vetted government contractors as well as the flexibility to use all contract types including hybrids, cost-reimbursable, fixed price, time and materials, and labor hour rates.</span></p><p><a href="https://www.sev1tech.com/sev1tech-awarded-contract-on-oasis-unrestricted-pool-1/"><span style="font-weight: 400;">Read more at Sev1Tech</span></a></p><div class="tptn_counter" id="tptn_counter_103709">(Visited 4 times, 4 visits today)</div></p><div class="clearfix"></div></div><!-- .entry-content --><div class="authorbox" id="authorbox"><div class="authorbox-inner"><div class="author-avatar"> <a href="https://www.hstoday.us/author/hstoday/" rel="author"> <img src="https://www.hstoday.us/wp-content/uploads/2018/01/HST-logo_Sq-128x128.jpeg" width="120" height="120" alt="Homeland Security Today" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /> </a></div><div class="authorbox-content"><nav class="authorbox-nav"><ul><li class="active"><a data-href="#authorbox-info">Homeland Security Today</a></li><li><a data-href="#same-author">Latest posts</a></li></ul></nav><!-- .authorbox-nav --><div class="authorbox-info authorbox-tab active" id="authorbox-info"><div class="desc"><p>The Government Technology &amp; Services Coalition's Homeland Security Today (HSToday) is the premier news and information resource for the homeland security community, dedicated to elevating the discussions and insights that can support a safe and secure nation. A non-profit magazine and media platform, HSToday provides readers with the whole story, placing facts and comments in context to inform debate and drive realistic solutions to some of the nation’s most vexing security challenges.</p></div><div class="author-social social-list"><ul></ul><div class="clearfix"></div></div><!-- .author-social --></div><!-- .authorbox-info --><div class="authorbox-tab" id="same-author"><div class="same-author-posts"><ul class="same-author-list"><li> <a href="https://www.hstoday.us/industry/sev1tech-awarded-contract-on-oasis-unrestricted-pool-1/">Sev1Tech Awarded Contract on OASIS Unrestricted Pool 1</a></li><li> <a href="https://www.hstoday.us/industry/sev1tech-transitions-from-small-business-to-mid-tier-in-its-first-decade/">Sev1Tech Transitions from Small Business to Mid-Tier in its First Decade</a></li><li> <a href="https://www.hstoday.us/industry/bravatek-partners-with-z-systems-and-zoono-to-combat-virus-outbreaks/">Bravatek Partners with Z Systems and Zoono to Combat Virus Outbreaks</a></li><li> <a href="https://www.hstoday.us/industry/scott-goldstein-appointed-as-saics-new-vp-of-engineering-integration-and-logistics/">Scott Goldstein Appointed as SAIC&#8217;s New VP of Engineering, Integration and Logistics</a></li></ul><!-- .related-list --><div class="clearfix"></div> <a href="https://www.hstoday.us/author/hstoday/" rel="author" class="viewall"> <span>View all</span> </a></div><!-- .same-author-posts --></div><!-- #same-author --></div><!-- .authorbox-content --></div><!-- .authorbox-inner --></div><!-- #authorbox --><div class="post-share share-3 single-share"><ul><li class="li-facebook"><a
 data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hstoday.us%2Findustry%2Fsev1tech-awarded-contract-on-oasis-unrestricted-pool-1%2F&p[images][0]=https://www.hstoday.us/wp-content/uploads/2019/09/sev1-building.jpg"
 title="Facebook" class="share"><span><svg
 xmlns="http://www.w3.org/2000/svg" aria-label="Facebook" role="img"
 viewBox="0 0 512 512"><rect width="512" height="512" fill="#3b5998" rx="15%" /><path
 fill="#fff"
 d="M287 456V157c0-21 6-35 35-35h38V59c-7-1-29-3-55-3-54 0-91 33-91 94v306m143-254H152v72h196" /></svg></span></a></li><li class="li-twitter"><a
 data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hstoday.us%2Findustry%2Fsev1tech-awarded-contract-on-oasis-unrestricted-pool-1%2F&amp;text=Sev1Tech+Awarded+Contract+on+OASIS+Unrestricted+Pool+1"
 title="Twitter" class="share"><span><svg viewBox="0 0 512 512"
 xmlns="http://www.w3.org/2000/svg"
 aria-label="Twitter" role="img"><rect
 fill="#1da1f3" height="512" rx="15%" width="512" /><path fill="#fff"
 d="M465 135a150 150 0 0 1-47 13 83 83 0 0 0 37-46 150 150 0 0 1-52 20 83 83 0 0 0-141 75 230 230 0 0 1-169-85 80 80 0 0 0 26 109 83 83 0 0 1-37-9 83 83 0 0 0 65 80 83 83 0 0 1-37 2 83 83 0 0 0 77 57 150 150 0 0 1-122 34 230 230 0 0 0 359-208 150 150 0 0 0 41-42" /></svg></span></a></li><li class="li-google-plus"><a
 data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.hstoday.us%2Findustry%2Fsev1tech-awarded-contract-on-oasis-unrestricted-pool-1%2F"
 title="Google+" class="share"><span><svg
 xmlns="http://www.w3.org/2000/svg" aria-label="Google+" role="img"
 viewBox="0 0 512 512"><rect width="512" height="512" fill="#dd4f43" rx="15%" /><path
 fill="#fff"
 d="M56 257a126 126 0 0 1 212-96l-33 33c-21-13-49-24-75-14a80 80 0 1 0 54 151c21-8 35-28 41-48l-72-1v-44h122c1 36-3 74-27 102a127 127 0 0 1-222-83zm327-56h36l1 37h36v37h-36l-1 36h-36v-36h-37v-37h37z" /></svg></span></a></li></ul></div><!-- .post-share --></div><!-- .single-body --><div class="clearfix"></div><div class="single-tags"> <span class="tag-label">Tags: </span> <a href="https://www.hstoday.us/tag/oasis-pool-1/" rel="tag">OASIS Pool 1</a><a href="https://www.hstoday.us/tag/sev1tech/" rel="tag">Sev1Tech</a></div><!-- .tags --><div class="related-posts" id="related-posts"><h3 class="related-heading"><span>You might be interested in</span></h3><div class="related-list blog-grid column-3"><article id="post-103709" class="post-grid post-103709 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-industry category-industry-news tag-oasis-pool-1 tag-sev1tech"><div class="grid-inner"><figure class="grid-thumbnail"> <a href="https://www.hstoday.us/industry/sev1tech-awarded-contract-on-oasis-unrestricted-pool-1/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2019/09/sev1-building-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="grid-body"><div class="post-content"><header class="grid-header"><div class="grid-meta"> <span class="grid-date"> <time datetime="2020-02-26T09:08:32-05:00" title="February 26, 2020">February 26, 2020</time> </span></div><!-- .grid-meta --><h3 class="grid-title"><a href="https://www.hstoday.us/industry/sev1tech-awarded-contract-on-oasis-unrestricted-pool-1/">Sev1Tech Awarded Contract on OASIS Unrestricted Pool 1</a></h3></header><!-- .grid-header --><div class="grid-content"><p> Sev1Tech’s addition of Pool 1 Unrestricted provides an avenue for the company to continue providing program support services across existing&hellip;</p></div><!-- .grid-content --><div class="clearfix"></div></div><!-- .post-content --></section><!-- .grid-body --><div class="clearfix"></div></div></article><!-- .post-grid --><article id="post-103706" class="post-grid post-103706 post type-post status-publish format-standard has-post-thumbnail hentry category-cybersecurity category-exclude-from-homepage category-industry category-industry-news tag-business-growth tag-cloud-services tag-data-center-optimization tag-sev1tech"><div class="grid-inner"><figure class="grid-thumbnail"> <a href="https://www.hstoday.us/industry/sev1tech-transitions-from-small-business-to-mid-tier-in-its-first-decade/"> <img width="400" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/02/Sev1Tech-400x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="grid-body"><div class="post-content"><header class="grid-header"><div class="grid-meta"> <span class="grid-date"> <time datetime="2020-02-26T08:54:38-05:00" title="February 26, 2020">February 26, 2020</time> </span></div><!-- .grid-meta --><h3 class="grid-title"><a href="https://www.hstoday.us/industry/sev1tech-transitions-from-small-business-to-mid-tier-in-its-first-decade/">Sev1Tech Transitions from Small Business to Mid-Tier in its First Decade</a></h3></header><!-- .grid-header --><div class="grid-content"><p> Sev1Tech started in 2010 as a small business focusing on data center optimization. That focus has evolved over the past&hellip;</p></div><!-- .grid-content --><div class="clearfix"></div></div><!-- .post-content --></section><!-- .grid-body --><div class="clearfix"></div></div></article><!-- .post-grid --><article id="post-96917" class="post-grid post-96917 post type-post status-publish format-standard has-post-thumbnail hentry category-cybersecurity category-exclude-from-homepage category-industry category-industry-news category-information-technology tag-federal-contracts tag-sev1tech"><div class="grid-inner"><figure class="grid-thumbnail"> <a href="https://www.hstoday.us/industry/sev1tech-acquires-engineering-solutions-and-products/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2019/09/sev1-building-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="grid-body"><div class="post-content"><header class="grid-header"><div class="grid-meta"> <span class="grid-date"> <time datetime="2019-09-05T09:05:16-04:00" title="September 5, 2019">September 5, 2019</time> </span></div><!-- .grid-meta --><h3 class="grid-title"><a href="https://www.hstoday.us/industry/sev1tech-acquires-engineering-solutions-and-products/">Sev1Tech Acquires Engineering Solutions and Products</a></h3></header><!-- .grid-header --><div class="grid-content"><p> The acquisition will allow Sev1Tech to expand its portfolio of services offerings, engage with new Federal agencies and commercial customers,&hellip;</p></div><!-- .grid-content --><div class="clearfix"></div></div><!-- .post-content --></section><!-- .grid-body --><div class="clearfix"></div></div></article><!-- .post-grid --><div class="clearfix"></div></div><!-- .related-list --></div><!-- #related-posts --><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/industry/sev1tech-awarded-contract-on-oasis-unrestricted-pool-1/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.hstoday.us/wp-login.php?redirect_to=https%3A%2F%2Fwww.hstoday.us%2Findustry%2Fsev1tech-awarded-contract-on-oasis-unrestricted-pool-1%2F">logged in</a> to post a comment.</p></div><!-- #respond --></div><!-- #comments .comments-area --></div><!-- .theiaStickySidebar --></main><!-- .content-area --><div id="secondary" class="secondary"><div class="theiaStickySidebar"><div id="widget-area" class="widget-area" role="complementary"><aside id="dasanity-single-43" class="widget dasanity-single"><h3 class="widget-title"><span>Newsletter</span></h3><div id="da-79726" class="da-300x250 "> <a rel="nofollow" href="https://www.hstoday.us/ads/newsletter-ad/"> <img width="520" height="350" src="https://www.hstoday.us/wp-content/uploads/2018/01/newsletter-banner-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2018/01/newsletter-banner-1.jpg 520w, https://www.hstoday.us/wp-content/uploads/2018/01/newsletter-banner-1-300x202.jpg 300w, https://www.hstoday.us/wp-content/uploads/2018/01/newsletter-banner-1-480x323.jpg 480w" sizes="(max-width: 520px) 100vw, 520px" /> </a></div></aside><aside id="search-2" class="widget widget_search"><div class="searchform"><form role="search" method="get" action="https://www.hstoday.us"> <input type="text" name="s" class="s" value="" placeholder="Search..." /> <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button></form></div><!-- .header-search --></aside><aside id="recent-posts-2" class="widget widget_recent_entries"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li> <a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/a-zero-trust-security-approach-to-better-protect-american-elections/">A Zero-Trust Security Approach to Better Protect American Elections</a></li><li> <a href="https://www.hstoday.us/industry/sev1tech-awarded-contract-on-oasis-unrestricted-pool-1/" aria-current="page">Sev1Tech Awarded Contract on OASIS Unrestricted Pool 1</a></li><li> <a href="https://www.hstoday.us/industry/sev1tech-transitions-from-small-business-to-mid-tier-in-its-first-decade/">Sev1Tech Transitions from Small Business to Mid-Tier in its First Decade</a></li><li> <a href="https://www.hstoday.us/industry/bravatek-partners-with-z-systems-and-zoono-to-combat-virus-outbreaks/">Bravatek Partners with Z Systems and Zoono to Combat Virus Outbreaks</a></li><li> <a href="https://www.hstoday.us/industry/scott-goldstein-appointed-as-saics-new-vp-of-engineering-integration-and-logistics/">Scott Goldstein Appointed as SAIC&#8217;s New VP of Engineering, Integration and Logistics</a></li></ul></aside><aside id="grizzly_category_list_widget-8" class="widget widget_recent_entries"><h3 class="widget-title"><span>Subject Matter Areas</span></h3><ul><li><a href="https://www.hstoday.us/subject-matter-areas/airport-aviation-security/">Airport &amp; Aviation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/biometrics-id-management/">Biometrics &amp; ID Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/border-security/">Border Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/counterterrorism/">Counterterrorism</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/customs-immigration/">Customs &amp; Immigration</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/cybersecurity/">Cybersecurity</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/education-and-training/">Education and Training</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emergency-preparedness/">Emergency Preparedness</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/emerging-innovation/">Emerging Innovation</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/federal-government/">Federal Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/human-trafficking/">Human Trafficking</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-sharing/">Information Sharing</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/information-technology/">Information Technology</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/">Infrastructure Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/intelligence/">Intelligence</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/interoperable-communications/">Interoperable Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/law-enforcement-and-public-safety/">Law Enforcement and Public Safety</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/leadership-management/">Leadership/Management</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/maritime-security/">Maritime Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/pandemic-biohazard/">Pandemic/Biohazard</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/state-local-government/">State/Local Government</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/strategic-communications/">Strategic Communications</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/surveillance-protection-detection/">Surveillance, Protection &amp; Detection</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/terrorism-study/">Terrorism Study</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/transportation/">Transportation Security</a></li><li><a href="https://www.hstoday.us/subject-matter-areas/wmd/">WMD</a></li></ul></aside><div class="gutter-sidebar"></div></div><!-- .widget-area --></div></div><!-- #secondary --><div class="clearfix"></div></div><!-- .content --></div><!-- .container --><nav class="post-nav"><div class="container"><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.hstoday.us/industry/sev1tech-transitions-from-small-business-to-mid-tier-in-its-first-decade/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Sev1Tech Transitions from Small Business to Mid-Tier in its First Decade</span></a></div><div class="nav-next"><a href="https://www.hstoday.us/subject-matter-areas/infrastructure-security/a-zero-trust-security-approach-to-better-protect-american-elections/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">A Zero-Trust Security Approach to Better Protect American Elections</span></a></div></div></nav></div><!-- .container --></nav><!-- .post-nav --><div id="posts-small-wrapper"><div class="container"><h3 id="posts-small-heading"><span>Latest from Exclude from Homepage</span></h3><div id="posts-small"><article id="post-103709" class="post-small small-item post-103709 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-industry category-industry-news tag-oasis-pool-1 tag-sev1tech"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/industry/sev1tech-awarded-contract-on-oasis-unrestricted-pool-1/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2019/09/sev1-building-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-02-26T09:08:32-05:00" title="February 26, 2020">February 26, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/industry/sev1tech-awarded-contract-on-oasis-unrestricted-pool-1/">Sev1Tech Awarded Contract on OASIS Unrestricted Pool 1</a></h3></header><!-- .small-header --><div class="small-excerpt"> Sev1Tech’s addition of Pool 1 Unrestricted provides an avenue for the company</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --><article id="post-103706" class="post-small small-item post-103706 post type-post status-publish format-standard has-post-thumbnail hentry category-cybersecurity category-exclude-from-homepage category-industry category-industry-news tag-business-growth tag-cloud-services tag-data-center-optimization tag-sev1tech"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/industry/sev1tech-transitions-from-small-business-to-mid-tier-in-its-first-decade/"> <img width="400" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/02/Sev1Tech-400x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-02-26T08:54:38-05:00" title="February 26, 2020">February 26, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/industry/sev1tech-transitions-from-small-business-to-mid-tier-in-its-first-decade/">Sev1Tech Transitions from Small Business to Mid-Tier in its First Decade</a></h3></header><!-- .small-header --><div class="small-excerpt"> Sev1Tech started in 2010 as a small business focusing on data center</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --><article id="post-103703" class="post-small small-item post-103703 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-industry category-industry-news category-pandemic-biohazard tag-antimicrobial tag-coronavirus tag-covid-19 tag-infection tag-public-health"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/industry/bravatek-partners-with-z-systems-and-zoono-to-combat-virus-outbreaks/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/02/coronavirus-4817450_1920-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-02-26T08:12:29-05:00" title="February 26, 2020">February 26, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/industry/bravatek-partners-with-z-systems-and-zoono-to-combat-virus-outbreaks/">Bravatek Partners with Z Systems and Zoono to Combat Virus Outbreaks</a></h3></header><!-- .small-header --><div class="small-excerpt"> Bravatek Solutions, Inc., has entered into a Strategic Alliance Agreement with Z</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --><article id="post-103700" class="post-small small-item post-103700 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-industry category-industry-news category-hs_jobs category-people-on-the-move tag-saic tag-scott-goldstein"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/industry/scott-goldstein-appointed-as-saics-new-vp-of-engineering-integration-and-logistics/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/02/Scott-Goldstein-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-02-26T07:34:26-05:00" title="February 26, 2020">February 26, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/industry/scott-goldstein-appointed-as-saics-new-vp-of-engineering-integration-and-logistics/">Scott Goldstein Appointed as SAIC&#8217;s New VP of Engineering, Integration and Logistics</a></h3></header><!-- .small-header --><div class="small-excerpt"> Scott Goldstein, Ph.D., has joined Science Applications International Corp. (SAIC) as the</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --><article id="post-103694" class="post-small small-item post-103694 post type-post status-publish format-standard has-post-thumbnail hentry category-customs-immigration category-education-and-training category-exclude-from-homepage category-global category-maritime-security category-transportation tag-maritime-security-training tag-port-security tag-risk-management"><div class="small-inner"><figure class="small-thumbnail"> <a href="https://www.hstoday.us/channels/global/workshop-explores-solving-maritime-threats-from-ashore/"> <img width="480" height="384" src="https://www.hstoday.us/wp-content/uploads/2020/02/felixstowe-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" /> </a></figure><section class="small-body"><header class="small-header"><div class="small-meta"> <span class="small-date"> <time datetime="2020-02-26T04:57:28-05:00" title="February 26, 2020">February 26, 2020</time> </span></div><!-- .small-meta --><h3 class="small-title"><a href="https://www.hstoday.us/channels/global/workshop-explores-solving-maritime-threats-from-ashore/">Workshop Explores Solving Maritime Threats from Ashore</a></h3></header><!-- .small-header --><div class="small-excerpt"> Maritime security threats are not solved at sea. The majority need to</div><div class="clearfix"></div></section><!-- .small-body --><div class="clearfix"></div></div></article><!-- .post-small --></div><!-- #posts-small --></div><!-- .container --></div><!-- #posts-small-wrapper --></div><!-- #wi-main --><footer id="wi-footer"><div id="footer-bottom" role="contentinfo"><div class="container"><nav id="footernav" class="footernav" role="navigation"><div class="menu"><ul id="menu-footer" class="menu"><li id="menu-item-78974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78974"><a href="https://www.hstoday.us/about-us/">About Us</a></li><li id="menu-item-78973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78973"><a href="https://www.hstoday.us/contact-us/">Contact Us</a></li><li id="menu-item-78971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78971"><a href="https://www.hstoday.us/advertise/">Advertise</a></li><li id="menu-item-78972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78972"><a href="https://www.hstoday.us/privacy-policy/">Privacy Policy</a></li><li id="menu-item-78975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78975"><a href="https://www.hstoday.us/sitemap_index.xml">Sitemap</a></li></ul></div></nav><!-- #footernav --><div id="footer-social" class="social-list"><ul><li class="li-facebook-square"><a href="https://www.facebook.com/HSToday/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li><li class="li-twitter"><a href="https://twitter.com/HSTodayMag" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="li-linkedin"><a href="http://www.linkedin.com/groups/Homeland-Security-Today-4364804/about?trk=anet_ug_grppro" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li></ul></div><!-- #footer-social --><div class="footer-search-container"><div class="footer-search" id="footer-search"><form action="https://www.hstoday.us" method="get"> <input type="text" name="s" class="s" value="" placeholder="Search..." /> <button class="submit" type="submit"><i class="fa fa-search"></i></button></form><!-- .searchform --></div><!-- #footer-search --></div><!-- .footer-search-container --><p class="copyright">All content copyright &copy;2020 Homeland Security Today. All rights reserved.</p></div><!-- .container --></div><!-- #footer-bottom --></footer><!-- #wi-footer --></div><!-- #wi-wrapper --><div class="clearfix"></div></div><!-- #wi-all --> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div id="backtotop" class="backtotop"> <span class="go">Go to</span> <span class="top">Top</span></div><!-- #backtotop --><aside id="content-dock"><h3 class="dock-title">You might be interested in</h3><div class="dock-posts"><article id="post-103709" class="post-dock post-103709 post type-post status-publish format-standard has-post-thumbnail hentry category-exclude-from-homepage category-industry category-industry-news tag-oasis-pool-1 tag-sev1tech"><div class="post-inner"><figure class="post-dock-thumbnail"> <a href="https://www.hstoday.us/industry/sev1tech-awarded-contract-on-oasis-unrestricted-pool-1/"> <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2019/09/sev1-building-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a></figure><section class="post-dock-body"><div class="post-dock-content"><header class="post-dock-header"><h3 class="post-dock-title"><a href="https://www.hstoday.us/industry/sev1tech-awarded-contract-on-oasis-unrestricted-pool-1/">Sev1Tech Awarded Contract on OASIS Unrestricted Pool 1</a></h3></header><!-- .post-dock-header --><div class="post-dock-excerpt"><p>Sev1Tech’s addition of Pool 1 Unrestricted provides an avenue for</p></div><!-- .post-dock-excerpt --><div class="clearfix"></div></div><!-- .post-dock-content --></section><!-- .post-dock-body --><div class="clearfix"></div></div><!-- .post --></article><!-- .post-dock --><article id="post-103706" class="post-dock post-103706 post type-post status-publish format-standard has-post-thumbnail hentry category-cybersecurity category-exclude-from-homepage category-industry category-industry-news tag-business-growth tag-cloud-services tag-data-center-optimization tag-sev1tech"><div class="post-inner"><figure class="post-dock-thumbnail"> <a href="https://www.hstoday.us/industry/sev1tech-transitions-from-small-business-to-mid-tier-in-its-first-decade/"> <img width="150" height="150" src="https://www.hstoday.us/wp-content/uploads/2020/02/Sev1Tech-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.hstoday.us/wp-content/uploads/2020/02/Sev1Tech-150x150.jpg 150w, https://www.hstoday.us/wp-content/uploads/2020/02/Sev1Tech-300x300.jpg 300w, https://www.hstoday.us/wp-content/uploads/2020/02/Sev1Tech.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" /> </a></figure><section class="post-dock-body"><div class="post-dock-content"><header class="post-dock-header"><h3 class="post-dock-title"><a href="https://www.hstoday.us/industry/sev1tech-transitions-from-small-business-to-mid-tier-in-its-first-decade/">Sev1Tech Transitions from Small Business to Mid-Tier in its First Decade</a></h3></header><!-- .post-dock-header --><div class="post-dock-excerpt"><p>Sev1Tech started in 2010 as a small business focusing on</p></div><!-- .post-dock-excerpt --><div class="clearfix"></div></div><!-- .post-dock-content --></section><!-- .post-dock-body --><div class="clearfix"></div></div><!-- .post --></article><!-- .post-dock --></div><!-- .dock-posts --> <button class="close"> <i class="fa fa-close"></i> </button></aside><!-- #content-dock --> <script>/* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */</script><script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/ui/core.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/jquery/ui/datepicker.min.js'></script> <script defer type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.hstoday.us\/","top_ten_id":"103709","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"81087871"};
/* ]]> */</script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/plugins/widget-post-slider/assets/js/slick.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/uploads/siteground-optimizer-assets/hstoday/js.min.js'></script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":""};
/* ]]> */</script> <script defer type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-content/themes/fox/js/theme.min.js'></script> <script type='text/javascript' defer='defer' src='https://www.hstoday.us/wp-includes/js/wp-embed.min.js'></script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194629-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194629-1');</script> </body></html>